Quantcast

Jump to content

» «
Photo

Could not write license data

1 reply to this topic
Zolika1351
  • Zolika1351

    Ladies, hide your titties!

  • Members
  • Joined: 16 Jun 2014
  • Hungary

#1

Posted 13 May 2017 - 08:30 AM

I wanted to play LAN with my friend. I have 2 computers next to each other. The first thing I tried was to copy the game to the other PC with a pendrive, and got this error.

I thought "okay, I'll install the steam version then", but then I installed the Steam version and got the exact same error. None of the common solutions work like deleting the SecuROM folder (it doesn't even get created), running SteamActivation.exe (same error, even as admin), running LaunchGTAIV.exe as admin (same error), giving full access to Appdata\Local\Temp (I already have full access)

Can anyone help me? I have Windows 7 64-bit, and the game worked just fine a few months ago but I reinstalled Windows since then.


StormBreaker
  • StormBreaker

    Rockstar Hater

  • Members
  • Joined: 17 Dec 2016
  • India

#2

Posted 13 May 2017 - 06:44 PM Edited by StormBreaker, 13 May 2017 - 06:44 PM.

Try reinstalling the game? If that doesn't work,Maybe your friend should just buy a new copy.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users