Quantcast

Jump to content

» «
Photo

What am I doing wrong?

3 replies to this topic
LSG
  • LSG

    Player Hater

  • Members
  • Joined: 04 May 2017
  • Canada

#1

Posted 04 May 2017 - 12:39 AM

I found some nice models for some vehicles that I would like to texture, but when I open them they don't show the texture file that came with the vehicle, its just all white. But for some reason if I add a random skin texture from another vehicle on top of the current vehicle texture it applies it and I can see it, but both textures its weird. 

Here are some screenshots to explain, look at the bottom right corner.

https://gyazo.com/fe...1c980186b666b49

 

https://gyazo.com/25...4edfb91b24301e1

 

How can I fix this?

Thanks!


GooD-NTS
  • GooD-NTS

    OpenIV Lives

  • Members
  • Joined: 03 May 2008
  • Russia
  • Best Tool 2016 [OpenIV]
    Best Tool 2012 [OpenIV]
    Major Contribution Award [Mods]

#2

Posted 04 May 2017 - 12:50 PM

Can you give link to this model?

LSG
  • LSG

    Player Hater

  • Members
  • Joined: 04 May 2017
  • Canada

#3

Posted 04 May 2017 - 09:01 PM Edited by LSG, 04 May 2017 - 09:02 PM.

http://www.lcpdfr.co...style-lighting/

 

Maybe the owner has some type of protection on the files? I noticed at the bottom that he said "These files are not to be modified, redistributed, ripped. When uploading textures, do not reupload the vehicle models. Upload the textures only and include a link to the original vehicle pack download."

 

I didn't notice this till now, so if that's the case I can respect that. I just wanted to make my own texture pack with these great models for myself and other people to use, so I wouldn't reupload the models just the textures. But I need to be able to test these textures in open IV to make sure they line up and look nice.

 

Thanks GooD-NTS!


LSG
  • LSG

    Player Hater

  • Members
  • Joined: 04 May 2017
  • Canada

#4

Posted 05 June 2017 - 12:14 AM

Update, my OpenIV is doing this for every vehicle texture pack I download. No texture will load unless I add some random texture from another vehicle for it to show the texture of the vehicle. 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users