Quantcast

Jump to content

» «
Photo

The Vanillaworks

453 replies to this topic
Carrythxd
  • Carrythxd

    Noot Noot

  • Members
  • Joined: 10 Jun 2010
  • Finland

#451

Posted 18 hours ago

 

 

After the latest update IVPack doesn't seem to want to play nice with Vanillaworks. If I install both of them at the same time I lose the ability to mod the Euros, Flash, Blista T/A, Dominator Classic (those are the ones I checked). Only other mod I have installed is Naturalvision Remastered. I dunno what's happened.

 

They work fine for me with IVPack installed. The vehicles listed in the ReadMe are the only vehicles affected by the whole ID thing, all of the other vehicles in the game have customization like normal, atleast in my game. Try moving your mods folder to your desktop, then create a new one and only install IVPack & VE. If it still doesn't work then I don't know what is wrong.

Spoiler

 

The issue was that I had installed the Simple Trainer support, it seems. I deleted my traineriv.ini and reinstalled it and now all tuning parts are working.

 

 

I've got that installed as well, no problems here. I really don't know what is wrong with them but glad they're fixed.

  • Mercury Reborn likes this

TheTacoPoPo
  • TheTacoPoPo

    potato

  • Members
  • Joined: 4 weeks ago
  • United-States

#452

Posted 15 hours ago Edited by TheTacoPoPo, 14 hours ago.

 

 

 

After the latest update IVPack doesn't seem to want to play nice with Vanillaworks. If I install both of them at the same time I lose the ability to mod the Euros, Flash, Blista T/A, Dominator Classic (those are the ones I checked). Only other mod I have installed is Naturalvision Remastered. I dunno what's happened.

 

They work fine for me with IVPack installed. The vehicles listed in the ReadMe are the only vehicles affected by the whole ID thing, all of the other vehicles in the game have customization like normal, atleast in my game. Try moving your mods folder to your desktop, then create a new one and only install IVPack & VE. If it still doesn't work then I don't know what is wrong.

Spoiler

 

The issue was that I had installed the Simple Trainer support, it seems. I deleted my traineriv.ini and reinstalled it and now all tuning parts are working.

 

 

I've got that installed as well, no problems here. I really don't know what is wrong with them but glad they're fixed.

 

I installed add on plates support and it broke modkits for all vanillaworks cars. I replaced the carvariations with the original and it worked fine. It seems like adding support to other mods can break it sometimes. Also I dont have the custom liveries for the Comet Retro. Just the basic ones from the Retro custom.


Carrythxd
  • Carrythxd

    Noot Noot

  • Members
  • Joined: 10 Jun 2010
  • Finland

#453

Posted 13 hours ago

Spoiler

 

I forgot to remove the Add-On Plates support as it's not up to date with the current version of the pack so for now I wouldn't recommend using it. As for the Comet liveries, they should be there but I'll take a look at those later to be sure.

  • CRAZY AL WARD likes this

ikt
  • ikt

    _

  • Members
  • Joined: 02 Oct 2006
  • None

#454

Posted 3 hours ago

Any chance of image previews being included? Kinda having trouble matching images with the model names since quite a few have been changed from their original mod's page.





3 user(s) are reading this topic

2 members, 1 guests, 0 anonymous users