Quantcast

Jump to content

» «
Photo

Game freezes when I try to disable vsync.

5 replies to this topic
ENunn
  • ENunn

    Player Hater

  • Members
  • Joined: 15 Apr 2014
  • United-States

#1

Posted 28 April 2017 - 09:42 PM Edited by ENunn, 28 April 2017 - 09:49 PM.

Don't know why but my GTA IV is freezing when I try to disable vsync. Trying to get the game to run past 50 fps. Can someone help?

 

Specs:

Intel® Core™ i7-6700HQ CPU @ 2.60GHz
Intel® HD Graphics 530
NVIDIA GeForce GTX 960M
16 GB DDR4
Microsoft Windows 10 (build 15063), 64-bit
 
EDIT: Great, now the game ain't working at all after a reboot. Damn thing freezes at the copyright screen. Tried reinstalling like five times to no avail.

HalfOfAKebab
  • HalfOfAKebab

    Help & Support

  • Members
  • Joined: 01 Aug 2015
  • United-Kingdom
  • Helpfulness Award [GTAO]

#2

Posted 28 April 2017 - 10:12 PM

Try deleting the settings file located in your documents folder.

FulValBot
  • FulValBot

    Snitch

  • Members
  • Joined: 09 Mar 2007
  • Italy

#3

Posted 29 April 2017 - 12:30 PM

don't use that integrated video card with this game

 

 

disable it into bios settings (and remove intel video card driver)

 

 

try also to clean nvidia driver with ddu and install latest nvidia driver

 

 

 

 

remove for now all commands used for this game if commandline.txt file was in game folder


ENunn
  • ENunn

    Player Hater

  • Members
  • Joined: 15 Apr 2014
  • United-States

#4

Posted 29 April 2017 - 02:36 PM

Try deleting the settings file located in your documents folder.

Didn't work.

 

 

don't use that integrated video card with this game

 

 

disable it into bios settings (and remove intel video card driver)

 

 

try also to clean nvidia driver with ddu and install latest nvidia driver

 

 

 

 

remove for now all commands used for this game if commandline.txt file was in game folder

I'm not running it on the integrated card. Nvidia driver is updated. Even with the commandline.txt I still have issues.


HalfOfAKebab
  • HalfOfAKebab

    Help & Support

  • Members
  • Joined: 01 Aug 2015
  • United-Kingdom
  • Helpfulness Award [GTAO]

#5

Posted 29 April 2017 - 05:38 PM

Try deleting the settings file located in your documents folder.

Didn't work.

Sorry, I didn't mean for you to check documents. Delete the contents of this folder: %LOCALAPPDATA%\Rockstar Games\GTA IV\Settings.

ENunn
  • ENunn

    Player Hater

  • Members
  • Joined: 15 Apr 2014
  • United-States

#6

Posted 29 April 2017 - 05:45 PM

 

 

Try deleting the settings file located in your documents folder.

Didn't work.

 

Sorry, I didn't mean for you to check documents. Delete the contents of this folder: %LOCALAPPDATA%\Rockstar Games\GTA IV\Settings.

 

I know what you mean. Did that, didn't work. :/





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users