Quantcast

Jump to content

» «
Photo

Subtitles

Best Answer StormBreaker, 3 weeks ago

Bump. So there is no fix for this?
Edit: I turned off anisotropic filtering and now the subtitles work fine Go to the full post


3 replies to this topic
StormBreaker
  • StormBreaker

    Rockstar Hater

  • Members
  • Joined: 17 Dec 2016
  • India

#1

Posted 3 weeks ago

I use subtitles while playing GTA V, and the subs appear a lot later than the actual dialogues. Any fixes for this?

AiŽaŠobŽa
  • AiŽaŠobŽa

    General

  • Members
  • Joined: 17 Oct 2013
  • NATO

#2

Posted 3 weeks ago

I use subtitles while playing GTA V, and the subs appear a lot later than the actual dialogues. Any fixes for this?

Are you using English subtitles or Hindi?

 

If you are using Hindi subtitles that could be the reason and i don't think there is anyway to fix it


StormBreaker
  • StormBreaker

    Rockstar Hater

  • Members
  • Joined: 17 Dec 2016
  • India

#3

Posted 3 weeks ago

The only subtitles available are English. Subtitles On and Off is the only option in the display menu.

StormBreaker
  • StormBreaker

    Rockstar Hater

  • Members
  • Joined: 17 Dec 2016
  • India

#4

Posted 3 weeks ago   Best Answer Edited by StormBreaker, 3 weeks ago.

Bump. So there is no fix for this?
Edit: I turned off anisotropic filtering and now the subtitles work fine




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users