Quantcast

Jump to content

» «
Photo

GTA V fps drops, i need your help

10 replies to this topic
Joco0
  • Joco0

    Player Hater

  • Members
  • Joined: 4 weeks ago
  • Croatia

#1

Posted 4 weeks ago

So I installed reshade/enb/redux mod, and i got those like fps drops, so I tried to fix this problem with removing mod but that didn't help, i tried to uninstall and reinstall the game, that didn't help, i changed settings on minimum, but that also didn't help, so please if someone know the solution let me know
(Before installing the mod i was playing the game on high settings with 60+ fps without problem).

PC specs:
GPU: - ASUS GeForce GTX 1050ti (4gb)
CPU: - Intel Pentium G4400 3.30GH
Ram memory: - 8gb
Operating System: - Windows 10 (x64)

Video that shows the problem:


--V--
  • --V--

    ;)

  • Members
  • Joined: 05 Sep 2014
  • None

#2

Posted 4 weeks ago

Try running the game in borderless window with Task Manager running in the background (technically in the front).

It's definitely not a GPU problem (because 1050ti, Jesus Christ).
Might not be a CPU problem cause it's kinda the same performance-wise with mine (i3-4150).
Could be a disk problem, so if Task Manager says disk % is getting bigger defrag your disk.

Think you can do that in the Local Disk's properties>tools.

Joco0
  • Joco0

    Player Hater

  • Members
  • Joined: 4 weeks ago
  • Croatia

#3

Posted 4 weeks ago

In main menu disk % is growing;
max: 59%

min: 1%

avg: 30-40%

But when i enter in story mode disk % is;
max: 4%
min: 0%
avg: 3%


Joco0
  • Joco0

    Player Hater

  • Members
  • Joined: 4 weeks ago
  • Croatia

#4

Posted 4 weeks ago

Try running the game in borderless window with Task Manager running in the background (technically in the front).

It's definitely not a GPU problem (because 1050ti, Jesus Christ).
Might not be a CPU problem cause it's kinda the same performance-wise with mine (i3-4150).
Could be a disk problem, so if Task Manager says disk % is getting bigger defrag your disk.

Think you can do that in the Local Disk's properties>tools.

In main menu disk % is growing;
max: 59%

min: 1%

avg: 30-40%

But when i enter in story mode disk % is;
max: 4%
min: 0%
avg: 3%

I also noticed when i set my Refresh Rate on 50Hz, I get less drops

than on 60Hz, but its still annoying


--V--
  • --V--

    ;)

  • Members
  • Joined: 05 Sep 2014
  • None

#5

Posted 4 weeks ago

Okay, so you have Windows 10. Is it version 1703? (run winver)
The Creators Update for Win10 came out this month and the nVidia Drivers are more optimized for it.

And it also has Game Mode that's supposed to be a boost the performance but you should disable the Game DVR recording software.


That's about it. It's not a hardware issue so you should check if you have the latest versions of:
  • Windows 10 (ver. 1703)
  • Latest GeForce driver (381.65)
  • Latest version of GTAV (Title Update 1.39)
That's about all I say.

Joco0
  • Joco0

    Player Hater

  • Members
  • Joined: 4 weeks ago
  • Croatia

#6

Posted 4 weeks ago

Okay, so you have Windows 10. Is it version 1703? (run winver)
The Creators Update for Win10 came out this month and the nVidia Drivers are more optimized for it.

And it also has Game Mode that's supposed to be a boost the performance but you should disable the Game DVR recording software.


That's about it. It's not a hardware issue so you should check if you have the latest versions of:

  • Windows 10 (ver. 1703)
  • Latest GeForce driver (381.65)
  • Latest version of GTAV (Title Update 1.39)
That's about all I say.

I have latest GeForce driver, latest version of GTA V, but my windows version is 1607


StormBreaker
  • StormBreaker

    Rockstar Hater

  • Members
  • Joined: 17 Dec 2016
  • India

#7

Posted 4 weeks ago Edited by StormBreaker, 4 weeks ago.

I'm having the same problem too, but I have never updated my windows so far. I installed win10 like 3 weeks ago. Will this stop if I update my windows?
P.S. I installed GTA V 2 days ago, and started playing it in story mode yesterday. My internet speed is slow, so it will take a long time to download all the dlcs and other online stuff. I haven't started downloading them yet.

ersd123fastman
  • ersd123fastman

    Formerly hpcups1234

  • Members
  • Joined: 15 Jan 2015
  • United-Kingdom

#8

Posted 4 weeks ago Edited by ersd123fastman, 4 weeks ago.

Same problem here, my game stutters and drops FPS, especially when driving or flying. When I run the benchmark, at the part where the P-996 Lazer is flying the ground textures and the shadows don't seem to load properly causing pop-in and huge FPS drops. The stuttering then continues with the Patriot driving and gets really bad when the cops and drivers start shooting. My disk usage is also frequently at 100% too. PLEASE HELP!

 

Specs:

 

i5 3470

8GB RAM @ 1333 MHz

GTX 1050ti (we have the same GPU OP... that's odd... maybe it's related to the 1050ti?)

500GB HITACHI HDE721050SLA330 hard drive (used, this PC is a used Dell Optiplex 3010 with a GPU upgrade)


ACM-Jan
  • ACM-Jan

    Usually helpful, BUT very defensive upon disrespect

  • Members
  • Joined: 31 May 2014
  • Estonia

#9

Posted 4 weeks ago

problem is solved if you turn off vsync in game settings and go to nvidia control panel > manage 3d settings > program settings (select all available gta 5 exes from list) and turn vertical sync in that list below to "adaptive" then select power management mode and change setting to maximum performance!


StormBreaker
  • StormBreaker

    Rockstar Hater

  • Members
  • Joined: 17 Dec 2016
  • India

#10

Posted 4 weeks ago

problem is solved if you turn off vsync in game settings and go to nvidia control panel > manage 3d settings > program settings (select all available gta 5 exes from list) and turn vertical sync in that list below to "adaptive" then select power management mode and change setting to maximum performance!

Will it work with radeon?

ACM-Jan
  • ACM-Jan

    Usually helpful, BUT very defensive upon disrespect

  • Members
  • Joined: 31 May 2014
  • Estonia

#11

Posted 4 weeks ago Edited by ACM-Jan, 4 weeks ago.

do those settings on radeon software's 3d graphics settings area, should have same things, every GPU has those things in their software's control panel





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users