Quantcast

Jump to content

» «
Photo

My original GTA San Andreas gives crash after i reinstalled without ug

4 replies to this topic
GroveStGTAV
  • GroveStGTAV

    Mark Chump

  • Members
  • Joined: 08 Jun 2013
  • None

#1

Posted 09 April 2017 - 09:26 PM

I was downloaded and playing gta underground without any problem. Then, i uninstalled my game and reinstalled my original gta san andreas.

When i starting game, gives crash on loading screen, and i cant play gta san andreas.

When i download gta underground again, i can enter the game. But i want to play gta san andreas without mods. How can i fix game crash on loading screen on original gta san andreas


GroveStGTAV
  • GroveStGTAV

    Mark Chump

  • Members
  • Joined: 08 Jun 2013
  • None

#2

Posted 12 April 2017 - 10:15 AM

I fixed my problem with this video


dkluin
  • dkluin

    GTA:Underground Developer

  • Members
  • Joined: 11 Jun 2013
  • Netherlands
  • Best Conversion 2016 [GTA: Underground]

#3

Posted 13 April 2017 - 05:37 AM

Upload a crash log.


GroveStGTAV
  • GroveStGTAV

    Mark Chump

  • Members
  • Joined: 08 Jun 2013
  • None

#4

Posted 13 April 2017 - 06:43 AM

I dont know how to upload crash log


dkluin
  • dkluin

    GTA:Underground Developer

  • Members
  • Joined: 11 Jun 2013
  • Netherlands
  • Best Conversion 2016 [GTA: Underground]

#5

Posted 13 April 2017 - 07:14 AM Edited by dkluin, 13 April 2017 - 07:15 AM.

You should visit pastebin and post it there. The log should be called fastman92limitAdjuster.log, and it should be in the folder where you installed the mod. Upload that file.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users