Quantcast

Jump to content

» «
Photo

Need help with 1.0.7.0/1.0.4.0 Multiplayer/Trainer/Scripts

6 replies to this topic
BirdOfSteel
  • BirdOfSteel

    DAT CAT

  • Members
  • Joined: 03 Apr 2017
  • Germany

#1

Posted 03 April 2017 - 11:26 AM Edited by BirdOfSteel, 03 April 2017 - 11:39 AM.

Hi everyone ^^

I have some questions wich are really important for me :p

1: when i download the Game from Steam its version 1.0.0.0 with this version i can play online with my friend but it gets really boring without a trainer or mods so we updated our game to 1.0.7.0 the mods and trainer worked fine but we cant login into the social club the button is grey and when i enter my correct informations it want work i searched really long for a solution but i cant find one.

My question is now is there a way to play online WITH a trainer/script/mod on 1.0.7.0 or is there a trainer for 1.0.0.0.

2: what about 1.0.4.0 i heard its a really good patch but it is also not possible to play online with it :p is that true? (i dont wanna download the game again?)

3: Last question i saw that xliveless disables the online funciton too is there an alternative for it? 

For those who say i want to cheat in MP yes i want cheat but i dont want to be one of those **** people who are just annoying  ;-; so please just tell me the secret of a working trainer in MP.

 

 

 

Edit: i know its possible somehow but i dont know how :(

 

Edit 2: When trying to update the game to Patch 8 it says there's no Social Club installed what should i do? Oo

 

Thanks to all helpful community members :)


StormBreaker
  • StormBreaker

    Rockstar Hater

  • Members
  • Joined: 17 Dec 2016
  • India

#2

Posted 03 April 2017 - 11:29 AM

1. You need 1.0.8.0 for playing online, i guess.
2. 1.0.4.0 is the best version for mods.
3. Try dsound.dll instead of xliveless

BirdOfSteel
  • BirdOfSteel

    DAT CAT

  • Members
  • Joined: 03 Apr 2017
  • Germany

#3

Posted 03 April 2017 - 11:34 AM

1. Du brauchst 1.0.8.0 zum Online-Spielen, denke ich.
2. 1.0.4.0 ist die beste Version für Mods.
3. Versuchen Sie dsound.dll anstelle von xliveless

is the dsound.dll always the same or are there different versions of it?

thanks ^^ im trying it 


B Dawg
  • B Dawg

    It was mine, Cactus Wine!

  • Members
  • Joined: 15 Dec 2008
  • Bosnia-and-Herzegovina

#4

Posted 03 April 2017 - 11:45 AM Edited by B Dawg, 03 April 2017 - 11:46 AM.

- Technically, when you install the game from Steam, you get the 1.0.8.0 version

- When you downgrade to 1.0.7.0 (or 1.0.4.0), you're supposed to keep the Paul.dll file of the 1.0.8.0 version and you can play Online just fine

- That being said, you don't need 1.0.8.0 to play Online, and all versions can play on all lobbies without any issues

- Use XLiveless only when you want to play Singleplayer

- Scripthook/trainer will separate you and your friend from the people/lobbies who don't have it until you remove it

 

So, download this archive and only take Paul.dll from it


BirdOfSteel
  • BirdOfSteel

    DAT CAT

  • Members
  • Joined: 03 Apr 2017
  • Germany

#5

Posted 03 April 2017 - 11:50 AM

- Technically, when you install the game from Steam, you get the 1.0.8.0 version

- When you downgrade to 1.0.7.0 (or 1.0.4.0), you're supposed to keep the Paul.dll file of the 1.0.8.0 version and you can play Online just fine

- That being said, you don't need 1.0.8.0 to play Online, and all versions can play on all lobbies without any issues

- Use XLiveless only when you want to play Singleplayer

- Scripthook/trainer will separate you and your friend from the people/lobbies who don't have it until you remove it

 

So, download this archive and only take Paul.dll from it

Strange my launcher says its 0.1.0.0 :p and about the trainer its only for me and my friend we wanna play together so it doesnt matter ^^ 


BirdOfSteel
  • BirdOfSteel

    DAT CAT

  • Members
  • Joined: 03 Apr 2017
  • Germany

#6

Posted 03 April 2017 - 01:22 PM

- Technically, when you install the game from Steam, you get the 1.0.8.0 version

- When you downgrade to 1.0.7.0 (or 1.0.4.0), you're supposed to keep the Paul.dll file of the 1.0.8.0 version and you can play Online just fine

- That being said, you don't need 1.0.8.0 to play Online, and all versions can play on all lobbies without any issues

- Use XLiveless only when you want to play Singleplayer

- Scripthook/trainer will separate you and your friend from the people/lobbies who don't have it until you remove it

 

So, download this archive and only take Paul.dll from it

What trainer should we use? Because Xliveless is only for Singleplayer but its recommend for this trainer :/


StormBreaker
  • StormBreaker

    Rockstar Hater

  • Members
  • Joined: 17 Dec 2016
  • India

#7

Posted 03 April 2017 - 03:57 PM Edited by StormBreaker, 03 April 2017 - 03:59 PM.

Strange my launcher says its 0.1.0.0 :p and about the trainer its only for me and my friend we wanna play together so it doesnt matter ^^ 

The launcher always says 0.1.0.0
You should know the version you are using. If not, download whichever patch you want and run the updater. Steam isn't much helpful when it comes to modding. It always updates the game to the latest version.
Doesn't matter which one you use, though xliveless is not recommended for mp as you need gfwl for it




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users