Quantcast

Jump to content

» «
Photo

GTA 5 pc update patch

14 replies to this topic
uwmatt
  • uwmatt

    Square Civilian

  • Members
  • Joined: 12 Mar 2011
  • None

#1

Posted 02 April 2017 - 09:53 PM

Hi guys need help.
Trying to install the LSPD cop mod.
I've downloaded the LSPD main installer. And downloaded RAGEHOOK installer.

Was all installing then pop up said the current game version is not supported.
Would I need the latest GTA 5 game patch. If so where do I download from ?

Thanks.
Matt

Zombified Andy
  • Zombified Andy

    Master of procrastination

  • Members
  • Joined: 08 Feb 2015
  • Portugal

#2

Posted 02 April 2017 - 10:14 PM

Hi, this kind of questions are more appropriate on the PC-specific category of the GTA V forums rather than here.

However, I suppose the game should always be up to date unless you play it on an always offline PC (which wouldn't make much sense...) - are you sure your copy of the game is legit?

uwmatt
  • uwmatt

    Square Civilian

  • Members
  • Joined: 12 Mar 2011
  • None

#3

Posted 02 April 2017 - 10:20 PM

Yes I purchased of steam

rsquattro
  • rsquattro

    Punk-ass Bitch

  • Members
  • Joined: 14 Apr 2015
  • France

#4

Posted 02 April 2017 - 10:32 PM

Did you downloaded the latest rage pluginhook on their site ?

uwmatt
  • uwmatt

    Square Civilian

  • Members
  • Joined: 12 Mar 2011
  • None

#5

Posted 02 April 2017 - 10:39 PM

Think so rage hook plugin hook open alpha 0.51.1056.10373 ?

At top underneath says supported game versions
Latest game patch is v0.
Latest supported game patch is v1011.

rsquattro
  • rsquattro

    Punk-ass Bitch

  • Members
  • Joined: 14 Apr 2015
  • France

#6

Posted 02 April 2017 - 10:44 PM Edited by rsquattro, 02 April 2017 - 10:45 PM.

And your game version is v1011 ?
If yes then try to reinstall the RPH

uwmatt
  • uwmatt

    Square Civilian

  • Members
  • Joined: 12 Mar 2011
  • None

#7

Posted 02 April 2017 - 10:58 PM

On the rage hook ini at the bottom in red it says
GTA V v1.0.944.2 steam not supported
Rage plugin hook v0.36.877.6833 public alpha

rsquattro
  • rsquattro

    Punk-ass Bitch

  • Members
  • Joined: 14 Apr 2015
  • France

#8

Posted 02 April 2017 - 11:12 PM

On the rage hook ini at the bottom in red it says
GTA V v1.0.944.2 steam not supported
Rage plugin hook v0.36.877.6833 public alpha


1) your game is not up to date (remove all the mods from the game including RPH and lspdfr, then start the game with an internet connection the game should download and install the latest game patch )

2) you didn't installed the latest RPH it should be written "Rage plugin hook 0.51.1056.10373 public alpha "and not "Rage plugin hook v0.36.877.6833 public alpha"

uwmatt
  • uwmatt

    Square Civilian

  • Members
  • Joined: 12 Mar 2011
  • None

#9

Posted 04 April 2017 - 01:58 PM

As in click on the GTA v launcher exe ? And it will update ?

uwmatt
  • uwmatt

    Square Civilian

  • Members
  • Joined: 12 Mar 2011
  • None

#10

Posted 04 April 2017 - 02:30 PM

I've removed what u said from my folder.
I done verify game cache thing.
Now it says in GTA v folder in details tab
File version 1.0.1011.1. Think it's upto date now ?

LevelDockSix
  • LevelDockSix

    Sure Shot

  • Paleto Bay Mayor's Office
  • Joined: 21 Jan 2012
  • India

#11

Posted 05 April 2017 - 10:04 AM

Yes that was the latest version because an update just released lol


uwmatt
  • uwmatt

    Square Civilian

  • Members
  • Joined: 12 Mar 2011
  • None

#12

Posted 05 April 2017 - 02:50 PM

Now got this message after running ragehook

The current game version not supported

Installed game version 1032
Latest game version 1032
Supported game versions 1011.

Spider-Vice
  • Spider-Vice

    ...I will very carefully explain to you why it cannot be.

  • Zaibatsu
  • Joined: 09 Oct 2006
  • Portugal
  • Best Poster [Rockstar Games] 2016
    Contribution Award [GTA V]

#13

Posted 05 April 2017 - 08:09 PM

You need to wait until Scripthook is updated to support today's patch.


ACM-Jan
  • ACM-Jan

    Usually helpful, BUT very defensive upon disrespect

  • Members
  • Joined: 31 May 2014
  • Estonia

#14

Posted 05 April 2017 - 11:27 PM Edited by ACM-Jan, 05 April 2017 - 11:27 PM.

i had similar issue, it wasnt updating for dvd version and then i found this thing, its a launcher updater you want to download from that rocksstar page


uwmatt
  • uwmatt

    Square Civilian

  • Members
  • Joined: 12 Mar 2011
  • None

#15

Posted 06 April 2017 - 01:04 PM

lol I give up.
I just downloaded the new update on ragehook
Now says
GTA 5 v1.0.1032.1 steam not supported




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users