Quantcast

Jump to content

» «
Photo

Special Vehicle Races in Creator

24 replies to this topic
Shakenbake3778
  • Shakenbake3778

    Player Hater

  • Members
  • Joined: 23 Jan 2017
  • United-States

#1

Posted 21 March 2017 - 03:33 PM

I read that Rockstar added the Special Vehicles to the creator mode.  Has anyone created any of these races today?  I searched on Social Club but only found one that didn't look too promising.  Feel free to post a link to your special vehicle races here.


sleepwalk1980
  • sleepwalk1980

    Playa

  • Members
  • Joined: 04 Apr 2015
  • England

#2

Posted 21 March 2017 - 05:25 PM

You can now place air CPs for the Ruiner in Stunt Races.

Started making a proper Ruiner race with mid air turns

  • Shakenbake3778 likes this

Tails Prower
  • Tails Prower

    Sonic Mania

  • Members
  • Joined: 12 Apr 2014
  • United-Kingdom

#3

Posted 21 March 2017 - 10:55 PM

I'm working on one at the moment for the Ruiner 2000 but having a few problems as I can't get the speed boosts working in the

pipe sections to give enough speed to reach the parachute section.

 

Wondering if I've picked the correct speed boost, anyone else tried to use the pipe speed boosts yet?

  • AGNT009 likes this

sleepwalk1980
  • sleepwalk1980

    Playa

  • Members
  • Joined: 04 Apr 2015
  • England

#4

Posted 22 March 2017 - 07:27 AM

Nope not got to speed boosts yet, still building ramps and structures to parachute around/through


Tails Prower
  • Tails Prower

    Sonic Mania

  • Members
  • Joined: 12 Apr 2014
  • United-Kingdom

#5

Posted 22 March 2017 - 10:44 AM

I got them working, seems Rockstar turned off the stunt sound effects while in creator as it does not make any noise in creator when you run over

a speed boost or slow down.

 

I'll have to see if the stunt sound effects are present when I race it in game. Will try to add some links as I make jobs here or in the share creations

thread.


teltow
  • teltow

    A clean house is a sign of a wasted life!

  • Members
  • Joined: 20 May 2014
  • None

#6

Posted 22 March 2017 - 02:48 PM

I'm under the impression they don't work at all in the creator. But, yes they work ingame, intensities did change though.


Hazzardtohimself
  • Hazzardtohimself

    Terrible driver

  • Members
  • Joined: 30 Jul 2002
  • United-Kingdom

#7

Posted 22 March 2017 - 04:16 PM

I have found that there are differences between the Creator (and testing / verifying within) and the final published job available Online.

Only one example I've noticed from my very limited experiments with the SV racing is that weapons function during testing (with the Blazer Aqua in this case) but not via the published job, even when GTA mode is enabled.

Maybe R* will backend a few tweaks over the next month or so, or they'll leave things broken.


sleepwalk1980
  • sleepwalk1980

    Playa

  • Members
  • Joined: 04 Apr 2015
  • England

#8

Posted 22 March 2017 - 10:15 PM

I tried to finish a Ruiner race today and there was no sound effect nor visual effect when going over a boost. Didn't notice any change in speed either.

So frustrating.

  • AGNT009 and UniqueAsh like this

UniqueAsh
  • UniqueAsh

    "AKA The Bhoys2011" Rockstar Verified

  • Members
  • Joined: 24 Nov 2013
  • England

#9

Posted 23 March 2017 - 05:02 PM Edited by UniqueAsh, 24 March 2017 - 05:03 PM.

I tried to finish a Ruiner race today and there was no sound effect nor visual effect when going over a boost. Didn't notice any change in speed either.

So frustrating.

I do admire your enthusiasm for creator the community needs more like you in my opinion, you just want to get in creator and express yourself without all the drawbacks and your right to voice your thoughts because that's how creator should be!

and i don't think us as creators are asking for miracles either. I really hope R* sort everything and i can get some enthusiasm back and start creating again, keep up the threads though these discussions here are good for Rockstar to see :)

  • sleepwalk1980 likes this

AGNT009
  • AGNT009

    Hustler

  • Members
  • Joined: 30 Aug 2013
  • United-States

#10

Posted 23 March 2017 - 11:12 PM

Glad Im not the only one experiencing speed boost problems. I HAVE to have the boosts working in the tubes to gauge where to place my landing area props. I cant even tell if Im creating enough run up tubing to launch out at the distance Im aiming for because boosts wont work. Guess I'll just sit on this idea until its fixed, Cant keep making the track without this pivotal feature working.  

  • sleepwalk1980 likes this

teltow
  • teltow

    A clean house is a sign of a wasted life!

  • Members
  • Joined: 20 May 2014
  • None

#11

Posted 24 March 2017 - 12:24 PM

Boosts worked again yesterday in all my races in the creator. I'm still sceptical if they will continue to work =)

  • sleepwalk1980 likes this

AGNT009
  • AGNT009

    Hustler

  • Members
  • Joined: 30 Aug 2013
  • United-States

#12

Posted 24 March 2017 - 07:03 PM

I was online, and the game said it had to update stuff, and forced you offline. I thought maybe a boost fix was coming. NOPE. I went into my track i was working on to test it, still no speed boost or sound in Creator mode. I saved it after a quick tweak to see if that would fix it, still no. Dafuq Rockstar! 


sleepwalk1980
  • sleepwalk1980

    Playa

  • Members
  • Joined: 04 Apr 2015
  • England

#13

Posted 4 weeks ago Edited by sleepwalk1980, 4 weeks ago.

Very hard to keep the tone unaggressive...

 

6lCDinI.png

  • Hazzardtohimself and Alvarez like this

Tails Prower
  • Tails Prower

    Sonic Mania

  • Members
  • Joined: 12 Apr 2014
  • United-Kingdom

#14

Posted 4 weeks ago

I think the sound effects will only work if you have been playing the main game online, I was in the creator yesterday and the boosts/sound effects worked while I was changing

my Ruiner 2000 race and also worked on the stunt track race I made yesterday.

 

Think I am starting to get to grips with making stunt races but the testing/fixing problems part sometimes seem to cause a lot of wasted hours rebuilding/amending track

layouts.

 

I will get round to posting my stunt track links in the creations thread soon.


sleepwalk1980
  • sleepwalk1980

    Playa

  • Members
  • Joined: 04 Apr 2015
  • England

#15

Posted 4 weeks ago

Are you on PS Tails? Definitely not working in XB


Tails Prower
  • Tails Prower

    Sonic Mania

  • Members
  • Joined: 12 Apr 2014
  • United-Kingdom

#16

Posted 4 weeks ago Edited by Tails Prower, 4 weeks ago.

Are you on PS Tails? Definitely not working in XB

 

Yes PS4, that was yesterday morning when I was last in creator but as soon as I get home from my Saturday shift I'm going back in to make another race so I'll test again then.


REXX
  • REXX

    Dedicated GTA Photographer and Content Creator - Rexx | Alexa

  • Members
  • Joined: 04 Dec 2013
  • Spain

#17

Posted 4 weeks ago

I had an issue with the Speed Boost pads this morning. No sound, but they were working fine. However, I noticed that after testing a race they stopped working. Backing out and loading the project back up fixed. Fixable, but annoying. Another that gets on my nerves is the radio ALWAYS turning on automatically when I switch from the sky camera to 3rd person when creating a race.

sleepwalk1980
  • sleepwalk1980

    Playa

  • Members
  • Joined: 04 Apr 2015
  • England

#18

Posted 4 weeks ago

Another that gets on my nerves is the radio ALWAYS turning on automatically when I switch from the sky camera to 3rd person when creating a race.

 

Don't even get me started on that!! :sui:

  • REXX likes this

sleepwalk1980
  • sleepwalk1980

    Playa

  • Members
  • Joined: 04 Apr 2015
  • England

#19

Posted 4 weeks ago Edited by sleepwalk1980, 4 weeks ago.

Spoiler

 

 

 

Ok so it's a start...

 

EsgJbLV.png

  • Alvarez likes this

Tails Prower
  • Tails Prower

    Sonic Mania

  • Members
  • Joined: 12 Apr 2014
  • United-Kingdom

#20

Posted 4 weeks ago

Yep the radio turning on when switching views is annoying right now but I can tolerate that, keeps me awake while I create sometimes. :lol:

 

Sounds have been fine for me in the creator all weekend as created a couple more jobs but still to publish them (just normal stunt races though)


teltow
  • teltow

    A clean house is a sign of a wasted life!

  • Members
  • Joined: 20 May 2014
  • None

#21

Posted 4 weeks ago

sleepwalk1980, restarting the game and reloading the race in question works for me in order to make the boosts work again in the Creator.

  • sleepwalk1980 likes this

Alvarez
  • Alvarez

    Boss

  • Members
  • Joined: 03 Oct 2013

#22

Posted 3 weeks ago

Have you already seen or tried to make a Stunt Parkour race? (Using Ruiner 2000 for jumping from roof to roof or hitting a target high in the sky with Rocket Voltic?)

Haven't seen them on Social Club, but then i again, maybe i searched badly.


KurtBong
  • KurtBong

    Martian Manhunter

  • Members
  • Joined: 30 Jun 2015
  • United-States

#23

Posted 3 weeks ago

I've made a few races for the Rocket Voltic and I have found a bug that wont let the rocket work when I got to test my race, oddly it works while I'm building and randomly place the car but not when I go to test.


REXX
  • REXX

    Dedicated GTA Photographer and Content Creator - Rexx | Alexa

  • Members
  • Joined: 04 Dec 2013
  • Spain

#24

Posted 3 weeks ago

I've made a few races for the Rocket Voltic and I have found a bug that wont let the rocket work when I got to test my race, oddly it works while I'm building and randomly place the car but not when I go to test.


You have to allow boosts. When turned on you can choose whether they are active instantly or after 1 - 20 seconds.

KurtBong
  • KurtBong

    Martian Manhunter

  • Members
  • Joined: 30 Jun 2015
  • United-States

#25

Posted 3 weeks ago

 

I've made a few races for the Rocket Voltic and I have found a bug that wont let the rocket work when I got to test my race, oddly it works while I'm building and randomly place the car but not when I go to test.


You have to allow boosts. When turned on you can choose whether they are active instantly or after 1 - 20 seconds.

 

Yep, that was it. Kinda feel silly I didn't think of it but it was late. Published now: SV_Mirage Redux along with a few others





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users