Quantcast

Jump to content

» «
Photo

Can't Start Game

2 replies to this topic
Illusive Prime
  • Illusive Prime

    Cerberus Crew Leader

  • Members
  • Joined: 21 Sep 2010
  • United-Kingdom

#1

Posted 17 March 2017 - 07:24 PM

I have a problem were I need help fixing.

 

When I try to start, it loads up the Social Club as normal, but after that when it try's to start the game, I hear a Windows error sound but no error message at all.

 

On a clean installed game I can run the game normally but when I want to play a mod, for example, Build a Mission mod, I have to have a scripts folder, NativeUI and the ScriptHooksV to play.

 

But I have found out that it is the ScriptHook files that is preventing the game from loading up.

 

Before I had to re-install the game because I had to update it a few days ago that prevented me from playing the game with the mods I had on.

 

Any advice anyone?


SatyrMichal
  • SatyrMichal

    Suckstar games* hater

  • Members
  • Joined: 27 Apr 2014
  • None

#2

Posted 17 March 2017 - 09:51 PM

If you have scripthook in game folder, it will not work for now, version of ScripthookV is old, and creator still doesn't updated it yet, so you must wait, otherwise I don't know. 


gtafaninwest
  • gtafaninwest

    Trick

  • Members
  • Joined: 01 Nov 2012

#3

Posted 18 March 2017 - 11:16 AM

It's largely due to Cockstar's recent update, which is preventing GTA V from running with script hook.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users