Quantcast

Jump to content

» «
Photo

1070 with gsync fps is around 40 to 45

9 replies to this topic
Quinn_flower
  • Quinn_flower

    S.T.A.R.S Unit/The Dear R* Girl

  • Members
  • Joined: 27 Mar 2014
  • Japan

#1

Posted 15 March 2017 - 11:56 PM

is this a problem or this normal? my ram is 16 gigs and 1070 8 gig. running on ultra. screen flickers when fps drops below 20. 

 

any help? ty

 

 

 


ACM-Jan
  • ACM-Jan

    Usually helpful, BUT very defensive upon disrespect

  • Members
  • Joined: 31 May 2014
  • Estonia

#2

Posted 16 March 2017 - 02:08 AM

wtf, you should get atleast 60, something on pc drivers ain't right, 40 is acceptable fps on dual core minimum requirements pc not  on this!

try updating or rolling back video drivers and putting maximum windowed mode resolution!


lydianduck
  • lydianduck

    Mack Pimp

  • Members
  • Joined: 10 Sep 2011
  • None

#3

Posted 16 March 2017 - 03:12 AM

Try alt tabbing when you start up the game, I have the same issue, but if I alt + tab once, framerate goes back to 60, it's supposed to be a common issue with the game.

Crystal3lf
  • Crystal3lf

    ( ͡ ͜ʖ͡)

  • Members
  • Joined: 28 Sep 2008
  • Australia

#4

Posted 16 March 2017 - 04:20 AM Edited by Crystal3lf, 16 March 2017 - 04:20 AM.

Remember that you are running on a laptop 1070, not a full desktop 1070. If you have any of the advanced settings turned on you probably will not be able to run them at 60fps.

Zeta87
  • Zeta87

    Homeboy

  • Members
  • Joined: 06 May 2013
  • Italy

#5

Posted 16 March 2017 - 07:42 AM Edited by Zeta87, 16 March 2017 - 07:43 AM.

Remember that you are running on a laptop 1070, not a full desktop 1070. If you have any of the advanced settings turned on you probably will not be able to run them at 60fps.

Are you sure?

 

 

I know, he's running the game during the night and not on grass (better fps), but still.

 

He put used settings at the end of the video...

  • raburs likes this

Natasha
  • Natasha

    Mack Pimp

  • BUSTED!
  • Joined: 30 Jan 2017
  • United-Kingdom

#6

Posted 16 March 2017 - 09:37 AM

Yeah that's not right I wouldn't think. I've only got an 980Ti and I can crack 1080p / 60fps at all times (V-Sync enabled) with just about every setting maxxed!
  • raburs likes this

Crystal3lf
  • Crystal3lf

    ( ͡ ͜ʖ͡)

  • Members
  • Joined: 28 Sep 2008
  • Australia

#7

Posted 16 March 2017 - 11:46 AM

Are you sure?
 
I know, he's running the game during the night and not on grass (better fps), but still.
 
He put used settings at the end of the video...


OP is running @1440p, also that video is only running at 4xMSAA, and framescaling is off which is the big hitter. OP has only stated they are running on ultra and has no previous experience with these sorts of settings, so I'm guessing they cranked everything up to max. Like they said.

Yeah that's not right I wouldn't think. I've only got an 980Ti and I can crack 1080p / 60fps at all times (V-Sync enabled) with just about every setting maxxed!


Again. This is a comparing apples to oranges. It doesn't apply here.
  • Natasha likes this

Zeta87
  • Zeta87

    Homeboy

  • Members
  • Joined: 06 May 2013
  • Italy

#8

Posted 16 March 2017 - 02:51 PM

 

Are you sure?
 
I know, he's running the game during the night and not on grass (better fps), but still.
 
He put used settings at the end of the video...


OP is running @1440p, also that video is only running at 4xMSAA, and framescaling is off which is the big hitter. OP has only stated they are running on ultra and has no previous experience with these sorts of settings, so I'm guessing they cranked everything up to max. Like they said

 

Frame scaling should be turned off, otherwise he/she is NOT playing at 1440p.

 

Anyways at 1440p he/she has less reasons to use 8xMSAA and it's nosense to use both frame scaling and MSAA at the same time.


HaRdSTyLe_83
  • HaRdSTyLe_83

    ☆★☆★☆

  • Members
  • Joined: 06 Mar 2014
  • Portugal

#9

Posted 16 March 2017 - 04:39 PM

^^ agree, even at bigger desktop screens at 1440p anything above 2x Msaa is just simply not needed, i played for 5 months with Msaa x 4 and switched back to Msaa x 2 and i cant say i see any difference at all.

 

Also G-sync does not work well at lower frame rates, but flickering is something i dont know if its normal


Quinn_flower
  • Quinn_flower

    S.T.A.R.S Unit/The Dear R* Girl

  • Members
  • Joined: 27 Mar 2014
  • Japan

#10

Posted 17 March 2017 - 02:58 AM Edited by Quinn_flower, 17 March 2017 - 03:14 AM.

yea it flickers when it dips below 20 i seen it 7 fps one time and that was really laggy that was on ac syndicate.

 

i used geforce experience to let it auto set my settings.

 

my resoultion is 2560x1440

 

i looked around net said its undevolting so i downloaded  a program called throttle stop.

 

these are my setting like g force adjusted to them

 

<?xml version="1.0" encoding="UTF-8"?>
 
<Settings>
  <version value="27" />
  <configSource>SMC_AUTO</configSource>
  <graphics>
    <Tessellation value="3" />
    <LodScale value="1.000000" />
    <PedLodBias value="0.200000" />
    <VehicleLodBias value="0.000000" />
    <ShadowQuality value="3" />
    <ReflectionQuality value="2" />
    <ReflectionMSAA value="2" />
    <SSAO value="1" />
    <AnisotropicFiltering value="16" />
    <MSAA value="2" />
    <MSAAFragments value="0" />
    <MSAAQuality value="0" />
    <SamplingMode value="0" />
    <TextureQuality value="2" />
    <ParticleQuality value="2" />
    <WaterQuality value="2" />
    <GrassQuality value="1" />
    <ShaderQuality value="2" />
    <Shadow_SoftShadows value="5" />
    <UltraShadows_Enabled value="false" />
    <Shadow_ParticleShadows value="true" />
    <Shadow_Distance value="1.000000" />
    <Shadow_LongShadows value="true" />
    <Shadow_SplitZStart value="0.930000" />
    <Shadow_SplitZEnd value="0.890000" />
    <Shadow_aircraftExpWeight value="0.990000" />
    <Shadow_DisableScreenSizeCheck value="false" />
    <Reflection_MipBlur value="true" />
    <FXAA_Enabled value="true" />
    <TXAA_Enabled value="false" />
    <Lighting_FogVolumes value="true" />
    <Shader_SSA value="true" />
    <DX_Version value="2" />
    <CityDensity value="1.000000" />
    <PedVarietyMultiplier value="1.000000" />
    <VehicleVarietyMultiplier value="1.000000" />
    <PostFX value="3" />
    <DoF value="true" />
    <HdStreamingInFlight value="true" />
    <MaxLodScale value="1.000000" />
    <MotionBlurStrength value="0.000000" />
  </graphics>
  <system>
    <numBytesPerReplayBlock value="9000000" />
    <numReplayBlocks value="36" />
    <maxSizeOfStreamingReplay value="1024" />
    <maxFileStoreSize value="65536" />
  </system>
  <audio>
    <Audio3d value="false" />
  </audio>
  <video>
    <AdapterIndex value="0" />
    <OutputIndex value="0" />
    <ScreenWidth value="2560" />
    <ScreenHeight value="1440" />
    <RefreshRate value="120" />
    <Windowed value="0" />
    <VSync value="1" />
    <Stereo value="0" />
    <Convergence value="0.100000" />
    <Separation value="1.000000" />
    <PauseOnFocusLoss value="1" />
    <AspectRatio value="0" />
  </video>
  <VideoCardDescription>NVIDIA GeForce GTX 1070</VideoCardDescription>
</Settings>




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users