Quantcast

Jump to content

» «
Photo

Grand Theft Auto IV not running after using the water level editor

5 replies to this topic
Vinh
  • Vinh

    Player Hater

  • Members
  • Joined: 2 weeks ago
  • Vietnam

#1

Posted 2 weeks ago

So...been playing gta iv for a while and never modded it until....earlier today. I tried to use the water level editor mod and the game stops working. I reset the water level but it still don't work...I play the game on Windows 10 and with CD version. Thanks for helping :)


HalfOfAKebab
  • HalfOfAKebab

    Wannabe Completionist

  • Members
  • Joined: 01 Aug 2015
  • United-Kingdom

#2

Posted 2 weeks ago

Copy over the vanilla file from the installation disc.


StormBreaker
  • StormBreaker

    Rockstar Hater

  • Members
  • Joined: 17 Dec 2016
  • India

#3

Posted 2 weeks ago

Or if it doesn't work, reinstall the game.

Vinh
  • Vinh

    Player Hater

  • Members
  • Joined: 2 weeks ago
  • Vietnam

#4

Posted A week ago

Copy over the vanilla file from the installation disc.

What file should i copy?

Or if it doesn't work, reinstall the game.

Tried that like 4 or 5 times by now, didn't work...
Also, anyone here can help me with how to enble modding?

HalfOfAKebab
  • HalfOfAKebab

    Wannabe Completionist

  • Members
  • Joined: 01 Aug 2015
  • United-Kingdom

#5

Posted A week ago

Copy over the vanilla file from the installation disc.

What file should i copy

I think it's water.dat, not sure what folder it's in though.


Vinh
  • Vinh

    Player Hater

  • Members
  • Joined: 2 weeks ago
  • Vietnam

#6

Posted 6 days ago

 

Copy over the vanilla file from the installation disc.

What file should i copy

I think it's water.dat, not sure what folder it's in though.

 

I'll run a search for it. Thanks :)





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users