Quantcast

Jump to content

» «
Photo

Hud Mod Problem. (I know, Old issue)

1 reply to this topic
The_Dispencery
  • The_Dispencery

    Player Hater

  • New Members
  • Joined: 05 Mar 2017
  • United-States

#1

Posted 05 March 2017 - 05:15 PM

I just recently tried to download Hud Control v2.0 for GTAIII v1.1

 

I have GTA 3 V1.1 on steam.

 

I've installed CLEO correctly, and and i even get the ALT+D or ALT+E prompt on load up.

 

However, ALT+E just makes everything disappear, and ALT+D does nothing. 

 

I must be doing something wrong and i know there are a ton of people that have this working.

 

Thanks to anyone who helps me out with this, I've tried looking around but nothing i have found

has proved helpful.


ΣΓ
  • ΣΓ

    Goddess Of Light

  • $outh $ide Hoodz
  • Joined: 26 Nov 2011
  • European-Union

#2

Posted 05 March 2017 - 06:40 PM Edited by ΣΓ, 05 March 2017 - 06:41 PM.

Downgrade your game to v1.0 (requires no-CD crack, but we can't help you with that) if you want to use mods and use this instead: http://gtaforums.com...d/?p=1060950344

Next time ask modding related questions here: http://gtaforums.com...-gta-iii-vc-sa/




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users