Quantcast

Jump to content

» «
Photo

Game Crashing upon starting 'An Old Friend'

4 replies to this topic
DragonpokeZ
  • DragonpokeZ

    Special Vehicle Hoarder

  • Members
  • Joined: 24 May 2015
  • Spain

#1

Posted 2 weeks ago Edited by DragonpokeZ, 2 weeks ago.

Hello GTAForums community:
 
I am hoping to somehow fix the following issue: I have a nearly done Starter Save project. Now, today I was bored and decided to make a copy and play some of the storyline missions. Upon stepping in the marker to start the mission/cutscene 'An Old Friend' the game just freezes. I've tried changing Tommy's outfit, deleting 'gta_vc.set', toggling on/off Frame Limiter, and none of it works
 
The pointer for the mission is also glitched. Instead of being a square, indicating it's at the same ground level as Tommy, it's a downwards pointing triangle, as if the marker was underground. I have not installed any mods nor modified main.scm. I have, however, modified carcols.dat, handling.cfg, and vehicle spawns (the latter through a Save File editor). I don't think that's a problem, since not only I've taken precautions but also those kinds of modifications never gave me any trouble. Even so, I tried replacing the original handling and carcols and didn't fix anything. Starting a new game returned the cutscene playing normally, which means it has to be a problem within the savefile. EDIT: Forgot to mention, I also modified most gang vehicles and weapons
 
Attempting to start the mission returns an unhandled exception c0000005 at memory address 00409f1e
 
Here is the save: http://gtasnp.com/RKCjkV
 
I hope somebody can help me soon and that I don't have to redo the savefile :)
 
EDIT: Operating system...
  • Processor: AMD Athlon 64 X2 Dual Core Processor 3800+ @ 2 GHz
  • 3 GB RAM
  • Windows 7 Professional, 64-bit, Service Pack 1
  • DirectX version 9.0 Build 0904
  • Video, audio cards unknown
     

spaceeinstein
  • spaceeinstein

    Chocolate

  • GTA Mods Staff
  • Joined: 17 Jul 2003
  • Hong-Kong
  • Major Contribution Award [Mods]
    Helpfulness Awards [Mods]

#2

Posted 2 weeks ago

Did you modify the gangs' vehicle indexes?

DragonpokeZ
  • DragonpokeZ

    Special Vehicle Hoarder

  • Members
  • Joined: 24 May 2015
  • Spain

#3

Posted 2 weeks ago

Yes, I forgot to mention that. I also modified their weapons.

spaceeinstein
  • spaceeinstein

    Chocolate

  • GTA Mods Staff
  • Joined: 17 Jul 2003
  • Hong-Kong
  • Major Contribution Award [Mods]
    Helpfulness Awards [Mods]

#4

Posted 2 weeks ago

Did you modify them using a save editor? The data is malformed, causing the game to crash when the cutscene wants to load. You can fix it by setting the gangs' vehicles through CLEO.

DragonpokeZ
  • DragonpokeZ

    Special Vehicle Hoarder

  • Members
  • Joined: 24 May 2015
  • Spain

#5

Posted 2 weeks ago

Yes, it was with a save editor

Ok, will try that when I have time and report back. Thank you




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users