Quantcast

Jump to content

» «
Photo

GTA IV - Dirty car in replay

4 replies to this topic
sti228
  • sti228

    Chameleon

  • Members
  • Joined: 02 Sep 2014
  • Georgia

#1

Posted 04 March 2017 - 08:00 AM

Hello. Someone know why i have dirty car in replay ? This is bug ? 

 

5ca7a6d87821.png


DerangedCrackhead
  • DerangedCrackhead

    punk de molde

  • Members
  • Joined: 15 Oct 2015
  • None

#2

Posted 09 March 2017 - 06:39 PM

Car liveries tend to get changed as well in the editor for some reason. It can be quite annoying tbh.


DOUGL4S1
  • DOUGL4S1

    Soldier

  • Members
  • Joined: 06 Dec 2016
  • Brazil

#3

Posted 13 March 2017 - 07:57 PM

You're probably using SNT to keep it clean, a similar thing happens to damage. If you fix the car on SNT, parts on the glass will be fixed, but the car won't go back to its original shape.


sti228
  • sti228

    Chameleon

  • Members
  • Joined: 02 Sep 2014
  • Georgia

#4

Posted 15 March 2017 - 09:54 PM Edited by sti228, 15 March 2017 - 10:02 PM.

Strange because some mods have this mud/dirt texture problem always but other mods never. For example this: BMW 750i e38 (1994) have it always in replay mode. Same problem have this Ford :(

 

3f8f32c77bc0.png


Victim_Crasher
  • Victim_Crasher

    lel

  • Members
  • Joined: 16 Aug 2012
  • Indonesia

#5

Posted 28 March 2017 - 05:53 AM

Sorry for a week bump.

 

If you want to avoid that kinda stuff. You can change DefDirtLevel (Shown in yellow box), in selected vehicle to 0 on vehicles.ide.

Basicly set the default Dirt Mode to 0 (clean) CMIIW.

 

As far as I know, it will not interfere the dirtiness process in the game. But now, you can have a sleek and clean car on replay.

(Or even if it will, you can change the dirtiness of a car using SNT)

 

PH4kknZt.png





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users