Quantcast

Jump to content

» «
Photo

Cannot find 1536x864x32 video mode

8 replies to this topic
D812K
  • D812K

    Tofu

  • Members
  • Joined: 02 Jan 2015
  • Indonesia

#1

Posted 25 February 2017 - 02:15 PM

First of all, sorry for posting bugs here. I can't make an account in the bug tracker.

 

This error won't let me play GTA:Underground. I've used mods so i can use 1920x1080 resolution. It didn't work. Your help will be appreciated. thanks


dkluin
  • dkluin

    GTA:Underground Developer

  • Members
  • Joined: 11 Jun 2013
  • Netherlands
  • Best Conversion 2016 [GTA: Underground]

#2

Posted 25 February 2017 - 02:35 PM

Delete gta_ug.set.


D812K
  • D812K

    Tofu

  • Members
  • Joined: 02 Jan 2015
  • Indonesia

#3

Posted 25 February 2017 - 03:26 PM

Can't find it. This problem appears when i try to open GTA:U for the first time until now.


GroveStGTAV
  • GroveStGTAV

    Mark Chump

  • Members
  • Joined: 08 Jun 2013
  • None

#4

Posted 29 March 2017 - 01:13 AM

also i have this problem. Please tell me where is gta_ug.set


TwisT3R-HU
  • TwisT3R-HU

    Boomhead

  • Daily Globe
  • Joined: 21 Jun 2011
  • Hungary

#5

Posted 29 March 2017 - 04:17 PM

Documents\GTA Underground User Files


GroveStGTAV
  • GroveStGTAV

    Mark Chump

  • Members
  • Joined: 08 Jun 2013
  • None

#6

Posted 06 April 2017 - 12:48 AM

Documents\GTA Underground User Files

thanks i found it.

 

 

Delete gta_ug.set.

I did. But it still works with 1360x video mode.

 

When i download widescreen fix mod to my standart gta sa game, It turns to 1920x1080 resolution. But it not works with GTA Underground. (Im using laptop) 


johnjehodon
  • johnjehodon

    Player Hater

  • Members
  • Joined: 18 Sep 2017
  • None

#7

Posted 22 September 2017 - 09:23 AM Edited by johnjehodon, 22 September 2017 - 09:33 AM.

I'm having this issue as well. On a clean downgraded Steam install of GTA SA. I'm also on a laptop. GTA Underground doesn't create the gta_ug.set so there is no way for me to fix this issue. Any ideas?

 

EDIT: It's fixed. I set a custom resolution 1536x864 in the Nvidia Control Panel. Which worked.


dkluin
  • dkluin

    GTA:Underground Developer

  • Members
  • Joined: 11 Jun 2013
  • Netherlands
  • Best Conversion 2016 [GTA: Underground]

#8

Posted 22 September 2017 - 11:40 AM

I don't think this is a problem with UG itself, but rather with your setup. Does changing the monitor resolution make any difference?


johnjehodon
  • johnjehodon

    Player Hater

  • Members
  • Joined: 18 Sep 2017
  • None

#9

Posted 23 September 2017 - 11:04 AM

I've fixed it by setting a custom 1536x864 resolution in the Nvidia Control Panel. Which worked. Now the game starts without problems :)





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users