Quantcast

Jump to content

» «
Photo

Tragically low fps on FX 6300 and RX470

3 replies to this topic
Cecil_PL
  • Cecil_PL

    Jawa Rider

  • Members
  • Joined: 31 Jan 2010
  • Poland

#1

Posted 14 February 2017 - 05:10 PM

Hello everyone i have a big problem with performance in GTA V even at lowest possible settings with 400x300 resolution i have max 70fps out in a wild not in city,

at 1080p and high settings i have 27FPS when i should have 55-60 minimum at V.High (my old R9 270 had 45 all the time at mixed high and v. high with 1080p)

what is most weird thing i saw was that powerdraw of gpu never exceeds 80W and most of the time stays in 50-60W at 4K and maxed out (cpu usage is only 25-30%)

i`ve tried to fiddle with power draw limit setting it to -50% or +50% and it doesn`t seem to change anything in this game

in Witcher 3 it stays around 100-125W all the time (powerdraw +50%)

 

17.1.2 Crimson Relive WHQL

FX 6300 - 4.5Ghz 67*C max

2x4GB DDR3 1866 CL9 Dual channel

 

 


RaTaJus
  • RaTaJus

    Player Hater

  • New Members
  • Joined: 04 Mar 2017
  • Poland

#2

Posted 04 March 2017 - 11:59 AM

Did you install leatest update,

or try too disable antyvirus this slow down PC


HalfOfAKebab
  • HalfOfAKebab

    Help & Support

  • Members
  • Joined: 01 Aug 2015
  • United-Kingdom
  • Helpfulness Award [GTAO]

#3

Posted 05 March 2017 - 03:10 AM

Thermal throttling?


ACM-Jan
  • ACM-Jan

    Usually helpful, BUT very defensive upon disrespect

  • Members
  • Joined: 31 May 2014
  • Estonia

#4

Posted 05 March 2017 - 05:07 PM

disable antivirus, apparently that consumes potential power





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users