Quantcast

Jump to content

» «
Photo

I can't use v8

6 replies to this topic
Can Can
  • Can Can

    Player Hater

  • Members
  • Joined: 26 Jan 2017
  • Vietnam

#1

Posted 03 February 2017 - 09:47 AM

I don't know why it won't work even I've cleo4.


Aftab
  • Aftab

    Da Paki Guy

  • Members
  • Joined: 08 Jul 2016
  • Pakistan

#2

Posted 03 February 2017 - 09:57 AM

Please download it from here.
And read the installation guide carefully.

Can Can
  • Can Can

    Player Hater

  • Members
  • Joined: 26 Jan 2017
  • Vietnam

#3

Posted 03 February 2017 - 01:05 PM

I'm using v7.0.2. I want to use v8.

I've done everything like what the guide said.


jo boyer
  • jo boyer

  • Members
  • Joined: 21 Dec 2013
  • None

#4

Posted 03 February 2017 - 01:21 PM Edited by jo boyer, 03 February 2017 - 04:14 PM.

nevermind


Springfield
  • Springfield

    I gave my certificate. Bye!

  • Members
  • Joined: 08 Aug 2015
  • None

#5

Posted 03 February 2017 - 03:40 PM

My brother.... it's not working, because you're not using the recommended things to run v8.

 

-Gta San crack 1.0 US Hoodlum

-Cleo 4.4


Alex Magana
  • Alex Magana

    DYOM Fanatic

  • Members
  • Joined: 25 Mar 2012
  • Greece

#6

Posted 03 February 2017 - 04:15 PM

I already posted a simillar post, http://gtaforums.com...e/?p=1069381539if  you're trying to use your DYOM 7 missions they are not compability with DYOM 8.


Can Can
  • Can Can

    Player Hater

  • Members
  • Joined: 26 Jan 2017
  • Vietnam

#7

Posted 04 February 2017 - 08:49 AM

I will try again.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users