Quantcast

Jump to content

» «
Photo

Script hook wont load some .asi scripts

5 replies to this topic
godzilla603
  • godzilla603

    Player Hater

  • Members
  • Joined: 03 Jun 2011

#1

Posted 01 February 2017 - 10:29 AM

So as the title implies, script hook wont load some .asi mods. I know it works because the trainer and traffic load works fine and it says so in the log file. I have FirstPerson.asi in the main directory as well but it wont load no matter what version of script hook and asi loader i use but it gets detected by dsound.dll, It just doesnt get started by script hook. My game version is 1.0.4(patch 5) and so I use script hook 0.4. Is the script incompatible with the hook? or maybe the gtaiv.exe version?


The American Army 1775
  • The American Army 1775

    Joseph Stalin

  • Members
  • Joined: 12 May 2016
  • United-States

#2

Posted 01 February 2017 - 10:33 AM

Use the latest version of Script Hook. It's better and also compatible with 1.0.4.0.

godzilla603
  • godzilla603

    Player Hater

  • Members
  • Joined: 03 Jun 2011

#3

Posted 03 February 2017 - 02:47 AM

Use the latest version of Script Hook. It's better and also compatible with 1.0.4.0.

I installed Script hook 0.5.1 but it crashes my game on the last part of the loading screen where the text appears on the lower right corner. And i get this error in xlive_trace.log "XGetOverlappedExtendedError". And, I dont know if this is important. but it crashes when i have the trainer and traffic load asi loaded. when theyre not, it loads like theres not even a script hook, and still does not read the FirstPerson.asi


The American Army 1775
  • The American Army 1775

    Joseph Stalin

  • Members
  • Joined: 12 May 2016
  • United-States

#4

Posted 07 February 2017 - 04:04 PM

Man, your ASI mods are having problems. One or more of em are corrupt & are causing problems.

godzilla603
  • godzilla603

    Player Hater

  • Members
  • Joined: 03 Jun 2011

#5

Posted 08 February 2017 - 03:42 AM

Man, your ASI mods are having problems. One or more of em are corrupt & are causing problems.

Maybe. But trainer and trafficload.asi works on script hook 0.4 just fine. 


The American Army 1775
  • The American Army 1775

    Joseph Stalin

  • Members
  • Joined: 12 May 2016
  • United-States

#6

Posted 08 February 2017 - 12:56 PM

Listen

EITHER

One or more ASIs are bugged

OR

The Script Hook is unable to load them.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users