Quantcast

Jump to content

» «
Photo

Problem with camera phone on Photo Shoot mission.

6 replies to this topic
Official General
  • Official General

    I'm from Broker, LC, we always carry heat around here.

  • Members
  • Joined: 13 Apr 2010
  • None

#1

Posted 27 January 2017 - 02:26 PM

I'm currently playing through IV again on PC and I'm trying to do the Photo Shoot mission for Playboy X where he gives Niko a camera phone to take a picture of a target he wants Niko to kill. The problem is, the screen is just black and it does not show anything when I take a picture with it. I have some mods installed, but none that should affect this feature, well at least I think.

 

Anyone else had this problem ? Anyone know how to fix this ?

  • Piggsy pls likes this

Tomasak
  • Tomasak

  • The Yardies
  • Joined: 04 Jan 2009
  • None
  • Spam Commando 2017
    Best Conversion 2016 [GTA: Underground] [Contribution]

#2

Posted 27 January 2017 - 02:45 PM

Well it can be either some mod problem, or GPU driver problem. Try reinstalling simple reinstalling the game. If it doesn't work try newer or older GPU drivers.


Official General
  • Official General

    I'm from Broker, LC, we always carry heat around here.

  • Members
  • Joined: 13 Apr 2010
  • None

#3

Posted 27 January 2017 - 03:01 PM

Well it can be either some mod problem, or GPU driver problem. Try reinstalling simple reinstalling the game. If it doesn't work try newer or older GPU drivers.

 

Reinstall the game and play it all over again ? No thanks. I've got an up to date Nvidia driver, so don't look like it's that. I'll try removing all my mods and see.


Tomasak
  • Tomasak

  • The Yardies
  • Joined: 04 Jan 2009
  • None
  • Spam Commando 2017
    Best Conversion 2016 [GTA: Underground] [Contribution]

#4

Posted 27 January 2017 - 03:06 PM Edited by Tomasak, 27 January 2017 - 03:12 PM.

Reinstalling game shouldn't remove your save games. Also try uninstalling enb or similar type of graphics mods. I will check if the camera works correctly on my PC with newest nvidia drivers.

edit: check'd and got no problems with newest drivers.

  • Official General likes this

Official General
  • Official General

    I'm from Broker, LC, we always carry heat around here.

  • Members
  • Joined: 13 Apr 2010
  • None

#5

Posted 27 January 2017 - 09:53 PM

Reinstalling game shouldn't remove your save games. Also try uninstalling enb or similar type of graphics mods. I will check if the camera works correctly on my PC with newest nvidia drivers.

edit: check'd and got no problems with newest drivers.

 

Thanks brother :^: 


Official General
  • Official General

    I'm from Broker, LC, we always carry heat around here.

  • Members
  • Joined: 13 Apr 2010
  • None

#6

Posted 28 January 2017 - 01:13 AM

Reinstalling game shouldn't remove your save games. Also try uninstalling enb or similar type of graphics mods. I will check if the camera works correctly on my PC with newest nvidia drivers.

edit: check'd and got no problems with newest drivers.

 

Well I reinstalled the game and it works now, but it was totally mod-free. I will try it with mods and see what happens. At least I know it works regardless, thanks for the advice again.


Toxic.
  • Toxic.

    Player Hater

  • Members
  • Joined: 05 Nov 2011

#7

Posted A week ago

I had the same problem just now (using iCEnhancer 3.0) – enabling V-Sync fixed it.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users