Quantcast

Jump to content

» «
Photo

R* Editor - Switch From Action Reply to Regular Recording

6 replies to this topic
Ai家妯b家
  • Ai家妯b家

    General

  • Members
  • Joined: 17 Oct 2013
  • NATO

#1

Posted 26 January 2017 - 04:01 AM

I want to record something using the R* editor but it only gives me Action Reply and Turn off Action Reply so nothing is being recorded.

 

4c107b3a807a263954e0cc38210638fa.png

 

So how can i switch it back to actual recording? I've tried using F1 but notihng happens


Cameron Star
  • Cameron Star

    Rock my socks.

  • Members
  • Joined: 25 Jul 2014
  • United-Kingdom
  • Helpfulness Award
    Doggo-Chop Winner 2016

#2

Posted 26 January 2017 - 12:30 PM

Press 'B' to turn off action replay. Then when you want to record normally, press 'A' to start and again to stop, that will let you control what you want to record and how long the clip will be.


Ai家妯b家
  • Ai家妯b家

    General

  • Members
  • Joined: 17 Oct 2013
  • NATO

#3

Posted 01 February 2017 - 02:29 AM

Sadly that does work and still can't figure out how to fix it, i really don't wanna have to uninstall and then reinstall my whole game

 

d94e1f1d55175f1e65578ec9ac0f3eee.gif


Cameron Star
  • Cameron Star

    Rock my socks.

  • Members
  • Joined: 25 Jul 2014
  • United-Kingdom
  • Helpfulness Award
    Doggo-Chop Winner 2016

#4

Posted 01 February 2017 - 04:00 PM

Huh, well it's a bit hard for me to see exactly if you're doing anything wrong or the game is just being buggy. Maybe there is an option you can toggle in the settings?


MechanicMammal
  • MechanicMammal

    Trick

  • Members
  • Joined: 16 Dec 2013

#5

Posted 01 February 2017 - 06:07 PM

There is a separate option as you say in the main settings. If it is on the PC you can also change the allocated storage space etc,


suiso9
  • suiso9

    Player Hater

  • Members
  • Joined: 29 Jul 2015
  • Spain

#6

Posted 07 February 2017 - 04:03 PM

Enter in Menu>Settings>Rockstar Editor> You have enable the second option ("AutoSave Action Replay when dying" or some like this)? If you have activate this feature the Action replay is always working, only change this option to "No".

  • Cameron Star likes this

Ai家妯b家
  • Ai家妯b家

    General

  • Members
  • Joined: 17 Oct 2013
  • NATO

#7

Posted 01 March 2017 - 12:51 PM

I've tried what suiso9 suggested and to no avail still having issues.

 

I guess my only choice is to contact R* and hope they can actually give me an answer





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users