Quantcast

Jump to content

» «
Photo

GTA 4 wont load with dsound on steam. NEED SERIOUS HELP

3 replies to this topic
Tyler432
  • Tyler432

    Player Hater

  • Members
  • Joined: 09 Nov 2015
  • United-States

#1

Posted 19 January 2017 - 09:58 PM

When i first started modding both GTA 4 and Episodes everthing worked fine. Used the trainer and had the police mod, everything worked fine. Now when i launch GTA it brings up the social club sign in, i click play, and nothing happens. Ive narrowed it down to the fact that dsound.dll is keeping it from loading. I want to be able to use the trainer again and mod the game. Please help. 

 

Also I have xlive.dll as well. But even with that removed I still cannot get the game to load without removing dsound.dll.

 

Also tried starting all with admin privledges which just ends up giving me the error "SecuLauncher: failed to start application. [2000] 


The American Army 1775
  • The American Army 1775

    The Protectors

  • Members
  • Joined: 12 May 2016
  • United-States

#2

Posted 20 January 2017 - 03:48 PM

GTA IV & EFLC are extremely sensitive. They screw up easier if they are 'Modded'. Try to reinstall or get backup. It that wont work, forget the game forever.

Tyler432
  • Tyler432

    Player Hater

  • Members
  • Joined: 09 Nov 2015
  • United-States

#3

Posted 21 January 2017 - 12:18 AM

GTA IV & EFLC are extremely sensitive. They screw up easier if they are 'Modded'. Try to reinstall or get backup. It that wont work, forget the game forever.


The game works if I delete dsound.dll. Its a good game and there has to be a way to fix it so it will work modded. As I said it's worked before modded it just all the sudden stopped.

StormBreaker
  • StormBreaker

    Rockstar Hater

  • Members
  • Joined: 17 Dec 2016
  • India

#4

Posted 28 January 2017 - 12:47 PM

And run LaunchGTAIV.exe as admin to fix seculauncher error. It's amazing how many people get this error.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users