Quantcast

Jump to content

» «
Photo

Texture Bug with CryENB

2 replies to this topic
Loloso
  • Loloso

    Don't be passing your aliens on to me, sheep

  • Members
  • Joined: 06 May 2015
  • Brazil

#1

Posted 07 January 2017 - 07:19 AM

I didn't know where to post this so if it's on the wrong section I apologize. I'm having a problem with emergency vehicles and taxi textures after installing the CryENB V3. I gave up trying to find what's happening so as a last resort I'm coming here to seek help.

 

The textures are not as transparent as they should be and I couldn't find anybody with the same problem so...
 

http://imgur.com/a/VS8k3


Alihunter
  • Alihunter

    Well, that's embrassing.

  • Members
  • Joined: 20 Oct 2012
  • None

#2

Posted 15 January 2017 - 09:13 AM Edited by Alihunter, 15 January 2017 - 09:13 AM.

Umm use this:

Extract to gta IV root folder.

P.S: You'll need an asi-loader too, get one if you don't got any.

https://www.mediafir...sxxqz1xrga6dk40

P.P.S: thread is 1 week old, so i guess that's not called bumping.

  • Loloso likes this

Official General
  • Official General

    I'm from Broker, LC, we always carry heat around here.

  • Members
  • Joined: 13 Apr 2010
  • None

#3

Posted 17 January 2017 - 11:31 AM

I didn't know where to post this so if it's on the wrong section I apologize. I'm having a problem with emergency vehicles and taxi textures after installing the CryENB V3. I gave up trying to find what's happening so as a last resort I'm coming here to seek help.

 

The textures are not as transparent as they should be and I couldn't find anybody with the same problem so...
 

http://imgur.com/a/VS8k3

 

I have the same problem too with CryENB v3, gonna try what this guy suggested.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users