Quantcast

Jump to content

» «
Photo
- - - - -

Problems with installing .oiv packages into the game folder!

10 replies to this topic
GTA_PLAYER92
  • GTA_PLAYER92

    Player Hater

  • Members
  • Joined: 29 Sep 2016
  • None

#1

Posted 30 September 2016 - 05:19 AM

Hi,

I am facing a problem with installing .oiv packages directly into the game folder!

When I try to install the package I get the window with the options to install the package into the game folder or into the "mods" folder,

If I choose the package to be installed into the game folder,the package installs into the mods folder,if I choose the package to be installed in the "mods" folder,it creates an additional "mods" folder into the "mods" folder!

 

Please help me!

Thank you in advance!

Best regards!


GooD-NTS
  • GooD-NTS

    OpenIV lead developer

  • Members
  • Joined: 03 May 2008
  • Russia
  • Best Tool 2016 [OpenIV]
    Best Tool 2012 [OpenIV]
    Major Contribution Award [Mods]

#2

Posted 30 September 2016 - 06:32 AM

What package are you trying to install, can you give a link?

GTA_PLAYER92
  • GTA_PLAYER92

    Player Hater

  • Members
  • Joined: 29 Sep 2016
  • None

#3

Posted 30 September 2016 - 06:51 AM

Dear GooD-NTS,thank you for replying to me!

 

I am trying to install the Redux mod : https://gta5redux.com/downloads/and a mega car pack mod :  http://full.sc/2cEjN3B

 

As I have seen on this YouTube video :  , The Redux mod should be installed directly into the game folder,and the mega car

 

pack mod into the mods folder,I guess that should be like that in order to prevent messing up the two mods!

 

In my case,when I try to install the Redux mod,I get a window with the two options:to be installed in the game folder or into the "mods" folder ; if I select the Redux to be 

 

installed into the game folder,it installs into the "mods" folder ; if I select to be installed into the "mods" folder,it creates a new "mods" folder into the "mods" folder!

 

That is my problem !


_CP_
  • _CP_

    Boss

  • Feroci
  • Joined: 27 Dec 2007
  • Poland
  • Most Helpful Modding 2016 [Runner-up]
    Best Vehicle 2016 [IVPack]
    Best Map 2013 "ViceCityStories PC Edition"

#4

Posted 30 September 2016 - 11:51 AM

Redux installer is f*cked up totally.


GTA_PLAYER92
  • GTA_PLAYER92

    Player Hater

  • Members
  • Joined: 29 Sep 2016
  • None

#5

Posted 30 September 2016 - 11:55 AM Edited by GTA_PLAYER92, 30 September 2016 - 12:05 PM.

But I can't install and other .oiv packages,where I want!

So please tell me if there is a fix to install the packages where I want!

_CP_
  • _CP_

    Boss

  • Feroci
  • Joined: 27 Dec 2007
  • Poland
  • Most Helpful Modding 2016 [Runner-up]
    Best Vehicle 2016 [IVPack]
    Best Map 2013 "ViceCityStories PC Edition"

#6

Posted 30 September 2016 - 02:22 PM

Install ASI loader and OpenIV.asi.

GTA_PLAYER92
  • GTA_PLAYER92

    Player Hater

  • Members
  • Joined: 29 Sep 2016
  • None

#7

Posted 30 September 2016 - 02:27 PM

Dear _CP_ ,I have just tried that what you told me,but the same problem again!
Please help me!

GooD-NTS
  • GooD-NTS

    OpenIV lead developer

  • Members
  • Joined: 03 May 2008
  • Russia
  • Best Tool 2016 [OpenIV]
    Best Tool 2012 [OpenIV]
    Major Contribution Award [Mods]

#8

Posted 30 September 2016 - 02:50 PM

I am trying to install the Redux mod : https://gta5redux.com/downloads/

You can't install Redux into game folder because it is forced to install into "mods" folder in the package code.
That's why you got "mods/mods" folder:
00.png
You need to contact mod authors about this issue.

and a mega car pack mod :  http://full.sc/2cEjN3B

This mods is can be installed into game folder, there is no issues.

GTA_PLAYER92
  • GTA_PLAYER92

    Player Hater

  • Members
  • Joined: 29 Sep 2016
  • None

#9

Posted 30 September 2016 - 03:04 PM

Dear GooD-NTS,I appreciate your help very much,and I am really grateful to you!

Thank you again!
Best regards!

monajalal
  • monajalal

    Player Hater

  • Members
  • Joined: 26 Jan 2017
  • United-States

#10

Posted 5 days ago Edited by monajalal, 5 days ago.

When trying to install Superman.oiv using OpenIV I get this error:

  1. --------------------------------------------------------------------------------
  2.  
  3.     Start: 3/21/2017 5:33:15 PM
  4.     ThreadID: 5268
  5.     OS: Windows 10 Home (6.3.14393, 64-bit)
  6.     Path: C:\Users\mona\AppData\Local\New Technology Studio\Apps\OpenIV\OpenIV.exe
  7.  
  8. --------------------------------------------------------------------------------
  9. [3/21/2017 5:33:15 PM] [5268] INFO  -> Current GameId: "Five"
  10. [3/21/2017 5:33:15 PM] [5268] INFO  -> Current GamePlatform: "pc"
  11. [3/21/2017 5:33:15 PM] [5268] INFO  -> Current GamePath: "C:\Program Files\Rockstar Games\Grand Theft Auto V\"
  12. [3/21/2017 5:33:16 PM] [12784] INFO  -> Loading package
  13. [3/21/2017 5:33:16 PM] [12784] INFO  -> Loading package from "D:\superman_mod\Superman\Superman.oiv"
  14. [3/21/2017 5:33:16 PM] [12784] INFO  -> Package file was opened successfully
  15. [3/21/2017 5:33:16 PM] [12784] INFO  -> Loading assembly from "assembly.xml"
  16. [3/21/2017 5:33:16 PM] [12784] INFO  -> Reading assembly file "assembly.xml"
  17. [3/21/2017 5:33:16 PM] [12784] INFO  -> Format version: "1.0"
  18. [3/21/2017 5:33:16 PM] [12784] INFO  -> Package info class: "TPackageInfo10"
  19. [3/21/2017 5:33:16 PM] [12784] INFO  -> Reading package info
  20. [3/21/2017 5:33:16 PM] [12784] INFO  -> Package name: "Superman script v1.0"
  21. [3/21/2017 5:33:16 PM] [12784] INFO  -> Package author: "JulioNIB & Yeardley Diamond"
  22. [3/21/2017 5:33:16 PM] [12784] INFO  -> Package targets: "IV, EFLC"
  23. [3/21/2017 5:33:16 PM] [12784] ERROR -> The "link" attribute is not found in node "metadata>largeDescription"
  24. [3/21/2017 5:33:16 PM] [12784] INFO  -> Package does not have large license
  25. [3/21/2017 5:33:16 PM] [12784] INFO  -> No package icon found, load default icon"
  26. [3/21/2017 5:33:16 PM] [12784] INFO  -> Package loaded successfully
  27. [3/21/2017 5:36:36 PM] [5268] ERROR -> This package cannot be installed into current game
 
Then I moved the Superman.oiv to mods folder in the GTAV game directory and then I get this error:
  1. --------------------------------------------------------------------------------
  2.  
  3. Start: 3/21/2017 6:15:56 PM
  4. ThreadID: 8036
  5. OS: Windows 10 Home (6.3.14393, 64-bit)
  6. Path: C:\Users\mona\AppData\Local\New Technology Studio\Apps\OpenIV\OpenIV.exe
  7.  
  8. --------------------------------------------------------------------------------
  9. [3/21/2017 6:15:56 PM] [8036] INFO  -> Current GameId: "Five"
  10. [3/21/2017 6:15:56 PM] [8036] INFO  -> Current GamePlatform: "pc"
  11. [3/21/2017 6:15:56 PM] [8036] INFO  -> Current GamePath: "C:\Program Files\Rockstar Games\Grand Theft Auto V\"
  12. [3/21/2017 6:15:56 PM] [2060] INFO  -> Loading package
  13. [3/21/2017 6:15:56 PM] [2060] INFO  -> Loading package from "C:\Program Files\Rockstar Games\Grand Theft Auto V\mods\Superman.oiv"
  14. [3/21/2017 6:15:56 PM] [2060] INFO  -> Package file was opened successfully
  15. [3/21/2017 6:15:56 PM] [2060] INFO  -> Loading assembly from "assembly.xml"
  16. [3/21/2017 6:15:56 PM] [2060] INFO  -> Reading assembly file "assembly.xml"
  17. [3/21/2017 6:15:56 PM] [2060] INFO  -> Format version: "1.0"
  18. [3/21/2017 6:15:56 PM] [2060] INFO  -> Package info class: "TPackageInfo10"
  19. [3/21/2017 6:15:56 PM] [2060] INFO  -> Reading package info
  20. [3/21/2017 6:15:56 PM] [2060] INFO  -> Package name: "Superman script v1.0"
  21. [3/21/2017 6:15:56 PM] [2060] INFO  -> Package author: "JulioNIB & Yeardley Diamond"
  22. [3/21/2017 6:15:56 PM] [2060] INFO  -> Package targets: "IV, EFLC"
  23. [3/21/2017 6:15:56 PM] [2060] ERROR -> The "link" attribute is not found in node "metadata>largeDescription"
  24. [3/21/2017 6:15:56 PM] [2060] INFO  -> Package does not have large license
  25. [3/21/2017 6:15:56 PM] [2060] INFO  -> No package icon found, load default icon"
  26. [3/21/2017 6:15:56 PM] [2060] INFO  -> Package loaded successfully
  27. [3/21/2017 6:15:56 PM] [8036] ERROR -> This package cannot be installed into current game
 
Please guide me how to fix it. I got the Superman.oiv from http://gtaxscripting.blogspot.com/2013/09/superman-script.html 
 
Thanks,
Mona Jalal

GooD-NTS
  • GooD-NTS

    OpenIV lead developer

  • Members
  • Joined: 03 May 2008
  • Russia
  • Best Tool 2016 [OpenIV]
    Best Tool 2012 [OpenIV]
    Major Contribution Award [Mods]

#11

Posted 4 days ago

@monajalal This Superman mod is for GTA IV not GTA V.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users