Quantcast

Jump to content

» «
Photo
- - - - -

Angel Pine Project

SA WIP
153 replies to this topic
Evil empire
  • Evil empire

    Homie

  • Members
  • Joined: 23 Sep 2010
  • France

#151

Posted 04 September 2017 - 02:43 PM

It looks nice.


chaosbginwenrealityend
  • chaosbginwenrealityend

    Player Hater

  • New Members
  • Joined: 3 weeks ago
  • Unknown

#152

Posted 3 weeks ago

How is that possible that Map Editor crashes while rendering IPL., but in game everything works fine lol.


Someone knows how to edit map without MEd?

I ran into the MEd crashing when trying to render countryS and for a long time couldn't mod that section of map so I did some detective work. Heres a possible solution as it worked for me, its a work around, with two possible ways:

1- copy your entire game directory to a "dummy' location like C:\games\dummy GTASA or whatever

2- open countryS.IDE in preferably Notepad++ and scroll for line:

18368, cs_mountplat, cs_mountaintop, 150, 2097156

copy to notepad and save but you need to delete it. Save file and exit. I would suggest comment out like with # or ; but I don't think these particular files like that; never tested just read somewhere shouldn't use comments in these ipl/ide files.

3- open MEd and "add" your new dummy GTA game and well, if your works like mine did, you'll be able to see MT. Chilliad

4- after editing you'll have to copy countryS.IPL to your working/playing game to test it. If you added/edited to countryS.IDE you'll need to either copy your changes to the working IDE file or add the deleted line back into countryS.IDE and copy your changed IDE back over to your working game - just make sure the deleted is put back. If your editing both IDE and IPL I would suggest next option to save a lot of work.

 

Second alternative is just edit the files direct as you were but with the deleted line, all you'll have to do is put back the deleted line and save the changes before you boot the game.

 

Yes, your right game loads and plays just fine with that ID 18368 line in there but MEd hates it; I don't know why and I can't for the life of me remember how I debugged that one LOL

 

Hope this helps you and anyone else having this particular issue

  • Jugend84 likes this

Jugend84
  • Jugend84

    Cara al Sol

  • Members
  • Joined: 19 Aug 2016
  • Red-Cross

#153

Posted 3 weeks ago

 

Thank you for your help!
By the way, would like to PM you, but message system doesn't allow to contact new members, so i post it here:

Do need full participant in Angel Pine project now, so if you or anyone else have a little desire, I'd be happy to cooperate. Any help is needed.

  • Inan-Ahammad likes this

Jugend84
  • Jugend84

    Cara al Sol

  • Members
  • Joined: 19 Aug 2016
  • Red-Cross

#154

Posted 3 days ago

back

 

gallery11_by_sally2999-dbqoo9a.jpg

 

gallery8_by_sally2999-dbqoo9e.jpg

  • -Anti-, universetwisters, ClaudeSpeed1911 and 5 others like this




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users