Quantcast

Jump to content

» «
Photo

"Executable has stopped working" (despite patching)

2 replies to this topic
waspman
  • waspman

    Player Hater

  • Members
  • Joined: 04 Jan 2016
  • Sweden

#1

Posted 04 April 2016 - 09:06 AM

Hello, I recently installed GTA 2 after downloading it from the Rockstar website. It ran smoothly, until it crashed and it said something like the executable has stopped working. Sometimes the game runs well for long periods with no problems and sometimes it just crashes for said reason. I did see a similar thread where the OP was advised to patch the game, with a link to a specific patch. I used that patch myself, but the game still crashed.

 

Also sometimes the game runs slower for seemingly no reason and sometimes it runs at normal speed.

 

Do you guys have any ideas what's wrong here?


ShrugLord
  • ShrugLord

    Player Hater

  • Members
  • Joined: 03 Apr 2016
  • Czech-Republic

#2

Posted 05 April 2016 - 04:21 PM

Hi,

some specific behaviour that might be causing the crash everytime?

i.e. : entering a car, completing a mission, loading saved position etc.


waspman
  • waspman

    Player Hater

  • Members
  • Joined: 04 Jan 2016
  • Sweden

#3

Posted 07 April 2016 - 02:57 PM

Hi,

some specific behaviour that might be causing the crash everytime?

i.e. : entering a car, completing a mission, loading saved position etc.

 

No, it's just random. I can drive, walk, whatever, and it just "freezes" and the sound starts to "stutter". I'm playing it on an Elitebook 8440p (a netbook), so maybe it's not actually a gaming computer but it does work okay, it's just that it crashes randomly. 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users