Quantcast

Jump to content

» «
Photo

Crew Colour Editor

154 replies to this topic
АВС
  • АВС

    Player Hater

  • Members
  • Joined: 23 Sep 2016
  • United-Kingdom

#151

Posted A week ago Edited by АВС, A week ago.

Right ho, thank you for the swift response and I'll see to installing Google Chrome. Given my history with computers it's far more likely to be something I've buggered up myself than a problem with the tool.

 

Update; I appear to be having less success with Chrome, for nothing at all happens when I attempt to follow the link, I've ensured that the 'javascript:' prefix is present, yet I'm not so much as redirected to a blank page upon attempting to open the bookmark, the menu simply disappears and I'm left on the Social Club page. If I manually enter it in the address bar and hit the enter key, the previous address reappears.

 

Another update; I've finally manged to make it work, God only knows how, but the colour editing window has appeared at long last!

 

Nailed it! Now I can finally transform my beloved Lampadati Pigalle into a replica of Leonid Breznev's Citroen SM! Marvellous tool, thank you for the help.

  • Furry_Monkey likes this

Furry_Monkey
  • Furry_Monkey

    I completed Vice City and all I got was this lousy t-shirt

  • Members
  • Joined: 13 Nov 2013
  • United-Kingdom

#152

Posted A week ago

Right ho, thank you for the swift response and I'll see to installing Google Chrome. Given my history with computers it's far more likely to be something I've buggered up myself than a problem with the tool.

 

Update; I appear to be having less success with Chrome, for nothing at all happens when I attempt to follow the link, I've ensured that the 'javascript:' prefix is present, yet I'm not so much as redirected to a blank page upon attempting to open the bookmark, the menu simply disappears and I'm left on the Social Club page. If I manually enter it in the address bar and hit the enter key, the previous address reappears.

 

Another update; I've finally manged to make it work, God only knows how, but the colour editing window has appeared at long last!

 

Nailed it! Now I can finally transform my beloved Lampadati Pigalle into a replica of Leonid Breznev's Citroen SM! Marvellous tool, thank you for the help.

 

Very happy you got it working.  Kudos for sticking at it and figuring it out :)


xFaK10
  • xFaK10

    Player Hater

  • New Members
  • Joined: A week ago
  • Portugal

#153

Posted A week ago Edited by xFaK10, A week ago.

Hey @Furry_Monkey, my image doesn't load.

Link of the image https://vignette2.wi...=20161213203018

Social Club website https://socialclub.r...ers/manage/edit

Programs I use Razer Cortex, Steam. Malware Bytes, Overwolf, Razer Synapse and Steelseries Engine 3.

I also changed some things in my hosts file [To bypass Spotify ads [I can't acess their website in my browser, only the program so idk if that changes the script too]

http://imgur.com/a/2fm6c

 

Thanks in advance


Randoom.
  • Randoom.

    monitor

  • Members
  • Joined: 24 Sep 2011
  • None

#154

Posted 5 days ago

Yeah, dead for me as well. Nothing loads when I click on the bookmark.


Furry_Monkey
  • Furry_Monkey

    I completed Vice City and all I got was this lousy t-shirt

  • Members
  • Joined: 13 Nov 2013
  • United-Kingdom

#155

Posted 5 days ago Edited by Furry_Monkey, 5 days ago.



Hey @Furry_Monkey, my image doesn't load.

Link of the image https://vignette2.wi...=20161213203018

Social Club website https://socialclub.r...ers/manage/edit

Programs I use Razer Cortex, Steam. Malware Bytes, Overwolf, Razer Synapse and Steelseries Engine 3.

I also changed some things in my hosts file [To bypass Spotify ads [I can't acess their website in my browser, only the program so idk if that changes the script too]

http://imgur.com/a/2fm6c

 

Thanks in advance

 

It does work if you change the protocol from Http to Https - there may be something wrong with their SSL certificate.

 

Try this instead: http://vignette2.wik...-GTAO-front.png

 

 



Yeah, dead for me as well. Nothing loads when I click on the bookmark.

 

My hosting company upgraded my server over the weekend so it was offline for a couple of hours today while everything was repointed.  It's all up and running now :)

  • Randoom. likes this




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users