Quantcast

Jump to content

» «
Photo

Crew Colour Editor

160 replies to this topic
АВС
  • АВС

    Player Hater

  • Members
  • Joined: 23 Sep 2016
  • United-Kingdom

#151

Posted 07 August 2017 - 08:55 AM Edited by АВС, 07 August 2017 - 09:51 AM.

Right ho, thank you for the swift response and I'll see to installing Google Chrome. Given my history with computers it's far more likely to be something I've buggered up myself than a problem with the tool.

 

Update; I appear to be having less success with Chrome, for nothing at all happens when I attempt to follow the link, I've ensured that the 'javascript:' prefix is present, yet I'm not so much as redirected to a blank page upon attempting to open the bookmark, the menu simply disappears and I'm left on the Social Club page. If I manually enter it in the address bar and hit the enter key, the previous address reappears.

 

Another update; I've finally manged to make it work, God only knows how, but the colour editing window has appeared at long last!

 

Nailed it! Now I can finally transform my beloved Lampadati Pigalle into a replica of Leonid Breznev's Citroen SM! Marvellous tool, thank you for the help.

  • Furry_Monkey likes this

Furry_Monkey
  • Furry_Monkey

    I completed Vice City and all I got was this lousy t-shirt

  • Members
  • Joined: 13 Nov 2013
  • United-Kingdom

#152

Posted 07 August 2017 - 07:55 PM

Right ho, thank you for the swift response and I'll see to installing Google Chrome. Given my history with computers it's far more likely to be something I've buggered up myself than a problem with the tool.

 

Update; I appear to be having less success with Chrome, for nothing at all happens when I attempt to follow the link, I've ensured that the 'javascript:' prefix is present, yet I'm not so much as redirected to a blank page upon attempting to open the bookmark, the menu simply disappears and I'm left on the Social Club page. If I manually enter it in the address bar and hit the enter key, the previous address reappears.

 

Another update; I've finally manged to make it work, God only knows how, but the colour editing window has appeared at long last!

 

Nailed it! Now I can finally transform my beloved Lampadati Pigalle into a replica of Leonid Breznev's Citroen SM! Marvellous tool, thank you for the help.

 

Very happy you got it working.  Kudos for sticking at it and figuring it out :)


xFaK10
  • xFaK10

    Player Hater

  • New Members
  • Joined: 13 Aug 2017
  • Portugal

#153

Posted 13 August 2017 - 07:42 PM Edited by xFaK10, 13 August 2017 - 07:42 PM.

Hey @Furry_Monkey, my image doesn't load.

Link of the image https://vignette2.wi...=20161213203018

Social Club website https://socialclub.r...ers/manage/edit

Programs I use Razer Cortex, Steam. Malware Bytes, Overwolf, Razer Synapse and Steelseries Engine 3.

I also changed some things in my hosts file [To bypass Spotify ads [I can't acess their website in my browser, only the program so idk if that changes the script too]

http://imgur.com/a/2fm6c

 

Thanks in advance


Randoom.
  • Randoom.

    i have no soul

  • Members
  • Joined: 24 Sep 2011
  • None
  • Next DLC Thread Page 4000 Winner

#154

Posted 15 August 2017 - 11:13 AM

Yeah, dead for me as well. Nothing loads when I click on the bookmark.


Furry_Monkey
  • Furry_Monkey

    I completed Vice City and all I got was this lousy t-shirt

  • Members
  • Joined: 13 Nov 2013
  • United-Kingdom

#155

Posted 15 August 2017 - 03:31 PM Edited by Furry_Monkey, 15 August 2017 - 03:31 PM.



Hey @Furry_Monkey, my image doesn't load.

Link of the image https://vignette2.wi...=20161213203018

Social Club website https://socialclub.r...ers/manage/edit

Programs I use Razer Cortex, Steam. Malware Bytes, Overwolf, Razer Synapse and Steelseries Engine 3.

I also changed some things in my hosts file [To bypass Spotify ads [I can't acess their website in my browser, only the program so idk if that changes the script too]

http://imgur.com/a/2fm6c

 

Thanks in advance

 

It does work if you change the protocol from Http to Https - there may be something wrong with their SSL certificate.

 

Try this instead: http://vignette2.wik...-GTAO-front.png

 

 



Yeah, dead for me as well. Nothing loads when I click on the bookmark.

 

My hosting company upgraded my server over the weekend so it was offline for a couple of hours today while everything was repointed.  It's all up and running now :)

  • Randoom. likes this

Riprock
  • Riprock

    Punk-ass Bitch

  • Members
  • Joined: 13 May 2014
  • Canada

#156

Posted 25 August 2017 - 02:38 AM

Anone been successful having a car with two different crew colours (primary & secondary). Wanting to have a Dominator with pure white primary with pure black secondary. When I switch crews and change either colour, it changes for whole car.

N. Man
  • N. Man

    Like Thinking, Only Better

  • Members
  • Joined: 11 Apr 2014
  • None

#157

Posted 08 September 2017 - 05:13 AM Edited by NaijaMango, 08 September 2017 - 05:45 AM.

Alright, so where exactly do I paste the code? I have no idea how to use this thing. I've got java and chrome both efficiently working.

 

Edit: Alright, so I've pasted the code as a bookmark, but nothing happens when I click on said bookmark.


Furry_Monkey
  • Furry_Monkey

    I completed Vice City and all I got was this lousy t-shirt

  • Members
  • Joined: 13 Nov 2013
  • United-Kingdom

#158

Posted 28 November 2017 - 08:54 PM

Alright, so where exactly do I paste the code? I have no idea how to use this thing. I've got java and chrome both efficiently working.

 

Edit: Alright, so I've pasted the code as a bookmark, but nothing happens when I click on said bookmark.

 

Sorry - long time no see!

 

Are you clicking the bookmark when you're on the social club, on the "edit crew" page where you select the colour?  If you're clicking it anywhere else then it won't do anything.

 

Also, note for anyone interested, I've just upped the number of "recently used colours" from 10 to 24.  You may need to clear your browser cache to see the update but I'm guessing it'll be okay for most people without that.

  • idonknowhow likes this

TheIceWarrior
  • TheIceWarrior

    Semiserio

  • Members
  • Joined: 01 Mar 2015
  • Italy

#159

Posted 30 November 2017 - 09:33 PM

For some reason it actually doesn't save anymore: It keeps giving the same error indefinitely.


Furry_Monkey
  • Furry_Monkey

    I completed Vice City and all I got was this lousy t-shirt

  • Members
  • Joined: 13 Nov 2013
  • United-Kingdom

#160

Posted 30 November 2017 - 10:41 PM

For some reason it actually doesn't save anymore: It keeps giving the same error indefinitely.

 

Can you give me the hex value of the colour you're trying to save?


jason_stanfield
  • jason_stanfield

    Eschewer of Pants

  • Members
  • Joined: 17 Jan 2016
  • United-States

#161

Posted 28 December 2017 - 08:03 AM

I'm currently using Chrome Version 63.0.3239.84 (Official Build) (64-bit), OS X 10.13.1 High Sierra, and the customizer doesn't appear to be working for me, whereas it did a few months ago when I last used it.

 

I checked the top post in this topic and saw there was a November update, so just to make sure I had everything up to date:

 

- I highlighted the entire text starting with "javascript," and pressed CTRL C

 

- went to my bookmark, entitled Crew Color Customizer

 

- option-click, chose Edit

 

- highlighted text in URL field, CTRL V, then pressed Save;

 

When it worked before, I would go to my crew edit page, click on my Customizer link, and a box appeared per the design - I could open up images, or simply dial in a desired hex code, and eventually get the proper code. 

 

Now, clicking on my Customizer link does nothing. If I left- or right-click on the Crew Color box, the page's normal color chooser appears.

 

I'm not a code guy, so I have no idea what all the hieroglyphics mean, but I'm pretty good at following instructions. I know how to use Chrome's Inspect feature, and remember enough "suffixes" to get the color saved, but I do miss being able to open images directly.

 

Am I doing something wrong? 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users