Quantcast

Jump to content

» «
Photo

[V|REL] GIMS Evo for GTA V

1,177 replies to this topic
quechus13
  • quechus13

    Boss

  • Members
  • Joined: 19 Dec 2008
  • None

#1141

Posted 3 weeks ago

https://i.hizliresim.com/mkvLWZ.png  There's a gap here, and this goes for the head.Still did not improve.I tried what you said but it didn't work...

 

1.pic:https://i.hizliresim.com/r2PE7a.png

2.pic:https://i.hizliresim.com/7NRA4L.png

3.pic:https://i.hizliresim.com/PrXQgd.png

 

                                                                             Please help:::

It's quite obvious, you didn't blend the vertices and if you have separate meshes you need to make sure they have the same weight values at the seams.

  • ugurcanaba likes this

ugurcanaba
  • ugurcanaba

    Player Hater

  • Members
  • Joined: 01 Aug 2017
  • Albania

#1142

Posted 3 weeks ago

I try what you said Now, I'll get back to you later

ugurcanaba
  • ugurcanaba

    Player Hater

  • Members
  • Joined: 01 Aug 2017
  • Albania

#1143

Posted 3 weeks ago

The neck Part, I think the problem is solved. As you can see in the picture, there is gap on the side of the waist the hips the waist

Thedrivercat
  • Thedrivercat

    Thedrivercat

  • Members
  • Joined: 14 Jun 2017
  • Egypt

#1144

Posted 3 weeks ago Edited by Thedrivercat, 3 weeks ago.

@3Doomer

 

"What to do if model's affected by wind ingame(moving by itself when outdoors)

​Some shader parameter sets have "um" parameters, which makes that effect(usually, such parameter sets have "_um" in the name).

You should check all your materials using GIMS material editor, and set parameters like these to zero(0):

- "umGlobalParams"

- "Global umParams: ScaleH/ScaleV/FreqH/FreqV"

- "Wind:SclHV/FrqHV"

- "Wind: (x64/Xbox1/Ps4): Stiffness Multiplier (ps3/360):SclH/SclV/FrqH/FrqV"

New GTA V materials(just created, or converted from other material type) have these parameters set to zero, so you don't have to do it manually."

 

 

 -everything is perfect now but there's a little problem I made sure of everything from the things upove and the model still shaking by wind effect also this picture might explain better

09GOsHK.png

 

So now if want a good quality model I have to forget about stability and if I want a stable model I have to forget about quality

and that's the problem I need a solution for

 

oh yes and by the way your idea about the smooth group worked :)

  • MrGTAmodsgerman likes this

ugurcanaba
  • ugurcanaba

    Player Hater

  • Members
  • Joined: 01 Aug 2017
  • Albania

#1145

Posted 3 weeks ago

GIMS EVO not working why

3Doomer
  • 3Doomer

    GIMS developer

  • Members
  • Joined: 04 Apr 2007
  • None
  • Best Tool 2016 [OpenIV]
    Major Contribution Award [Mods]

#1146

Posted 3 weeks ago

There're no fortune tellers here, you have to be more specific in "not working" part to receive any usable answer.

ugurcanaba
  • ugurcanaba

    Player Hater

  • Members
  • Joined: 01 Aug 2017
  • Albania

#1147

Posted 3 weeks ago

Ok solved try install

kieuminhnhat
  • kieuminhnhat

    Player Hater

  • Members
  • Joined: 14 Apr 2017
  • Vietnam

#1148

Posted 3 weeks ago

Hi . How can i use color for my objects ? 

When i use color for the material then export to the game, it's all gray,flicker and not have the colors like 3ds max . 

Must i use color texture image ?

QnNUzjacReu3reQhw-Dx1w.png


R2star
  • R2star

    Player Hater

  • Members
  • Joined: 24 Aug 2016
  • Algeria

#1149

Posted 3 weeks ago

Hi 3doomer

 

so in zmodeler site they say they have inspired by ur work, so can you do the same and try to figure how we can import export gta 5 cars inside max. just like zmodeler.

 

PS: i hope u dont take my comment as offense thanks.

 

ugurcanaba
  • ugurcanaba

    Player Hater

  • Members
  • Joined: 01 Aug 2017
  • Albania

#1150

Posted 3 weeks ago

https://i.hizliresim.com/PryOr9.png

setting:https://i.hizliresim.com/gW79W3.png

 

I didn't touch the skin part. help


Thedrivercat
  • Thedrivercat

    Thedrivercat

  • Members
  • Joined: 14 Jun 2017
  • Egypt

#1151

Posted 3 weeks ago

@3Doomer

 

Please do you have an answer for the problem upove?


3Doomer
  • 3Doomer

    GIMS developer

  • Members
  • Joined: 04 Apr 2007
  • None
  • Best Tool 2016 [OpenIV]
    Major Contribution Award [Mods]

#1152

Posted 3 weeks ago Edited by 3Doomer, 3 weeks ago.

Hi . How can i use color for my objects ? 

When i use color for the material then export to the game, it's all gray,flicker and not have the colors like 3ds max . 

Must i use color texture image ?

 

Collisions aren't visible ingame, so you can't expect collision colors to be visible. Also, there's no such thing as collision material color at all - I just made them do be distinguishable in 3D MAX.

You have to use textures to achieve some colors on your models.

 

 

Hi 3doomer

 

so in zmodeler site they say they have inspired by ur work, so can you do the same and try to figure how we can import export gta 5 cars inside max. just like zmodeler.

 

PS: i hope u dont take my comment as offense thanks.

 

 

Hi.

I have no idea what kind of zmodeler-related "inspiration" your're talking about.

I'm dealing with OpenIV openFormats files and I can't make cars if OpenIV doesn't have such formats.

 

https://i.hizliresim.com/PryOr9.png

setting:https://i.hizliresim.com/gW79W3.png

 

I didn't touch the skin part. help

Are legs skinned properly in 3D MAX? Are they moving OK if you rotate some leg bones?

If not, it can be blendshapes-related issue(and we don't have tools to edit them yet).You can try to skin glitchy parts to the leg bones.

If it's OK in 3D MAX, it can be my fault. Where's that model located in game files?

 

2 Thedrivercat:

No, I don't really know what's wrong here. May be, some vertex colors're affecting that behavior.

  • ugurcanaba likes this

ugurcanaba
  • ugurcanaba

    Player Hater

  • Members
  • Joined: 01 Aug 2017
  • Albania

#1153

Posted 3 weeks ago

Ok solved

R2star
  • R2star

    Player Hater

  • Members
  • Joined: 24 Aug 2016
  • Algeria

#1154

Posted 3 weeks ago

3Doomer 

 

i just realized that open iv is not dead , they will keep developing it. thats good for gims evo.

  • MrGTAmodsgerman likes this

quechus13
  • quechus13

    Boss

  • Members
  • Joined: 19 Dec 2008
  • None

#1155

Posted 2 weeks ago

Everytime I try to import an odd file, it renames all my bones and turns them into dummies and names them to "Fake Bone"
How can I fix that?


3Doomer
  • 3Doomer

    GIMS developer

  • Members
  • Joined: 04 Apr 2007
  • None
  • Best Tool 2016 [OpenIV]
    Major Contribution Award [Mods]

#1156

Posted 2 weeks ago

Read FAQ: how to properly import a ped...

quechus13
  • quechus13

    Boss

  • Members
  • Joined: 19 Dec 2008
  • None

#1157

Posted 2 weeks ago

Read FAQ: how to properly import a ped...

Ok, that seems to be a new way to import them because it wasn't like that before.
I fixed my rigging and now ingame the model doesn't show up, it just shows the LOD model which GTA 5 switches when they are far away as if the model isn't being read.


nkjellman
  • nkjellman

    OG

  • Members
  • Joined: 28 Aug 2008
  • United-States

#1158

Posted 2 weeks ago

Could someone please explain to me the point in the UV scale parameters if they don't actually save?


3Doomer
  • 3Doomer

    GIMS developer

  • Members
  • Joined: 04 Apr 2007
  • None
  • Best Tool 2016 [OpenIV]
    Major Contribution Award [Mods]

#1159

Posted 2 weeks ago Edited by 3Doomer, 2 weeks ago.

They're for future animations support. I don't really think that they would be done in near future though.
These parameters also help to temporarily fit or tile the textures.


Eals_FM
  • Eals_FM

    Player Hater

  • Members
  • Joined: 07 Sep 2014
  • None

#1160

Posted 2 weeks ago

my weapon mod will flip in the game...
the model looks fine in 3ds max and openiv.
what did i do wrong?
https://imgur.com/a/6EV8p
https://imgur.com/a/dvASe


quechus13
  • quechus13

    Boss

  • Members
  • Joined: 19 Dec 2008
  • None

#1161

Posted A week ago

my weapon mod will flip in the game...
the model looks fine in 3ds max and openiv.
what did i do wrong?
https://imgur.com/a/6EV8p
https://imgur.com/a/dvASe

 

Your faces are flipped, you also forgot to reset x-form


Redman''
  • Redman''

    whud up art ????

  • Members
  • Joined: 06 Feb 2006
  • Germany

#1162

Posted A week ago

hey there.

are we able to use 2 diffuse maps on one item?
for tshirt: one map for the arms, one for the shirt pe.

when i do so, ingame one texture is missing and using another one from a different ytd.
same with normal map when it's stored in the ytd container.

3Doomer
  • 3Doomer

    GIMS developer

  • Members
  • Joined: 04 Apr 2007
  • None
  • Best Tool 2016 [OpenIV]
    Major Contribution Award [Mods]

#1163

Posted A week ago

Look how it's made in original models, and do the same way.


manul
  • manul

    Player Hater

  • Members
  • Joined: 23 May 2017
  • Russia

#1164

Posted A week ago Edited by manul, A week ago.

hey there.

are we able to use 2 diffuse maps on one item?
for tshirt: one map for the arms, one for the shirt pe.

when i do so, ingame one texture is missing and using another one from a different ytd.
same with normal map when it's stored in the ytd container.

Try to experiment with blue channel in specular map. This channel seems like multipurpose and in some cases defines second texture. Long story short, just fill the part where texture is missing with the same gradient as rest of the channel. I don't know where exactly it takes another texture and additional detail map though.


quechus13
  • quechus13

    Boss

  • Members
  • Joined: 19 Dec 2008
  • None

#1165

Posted A week ago

Is it possible to export animated YDRs with collision? 


3Doomer
  • 3Doomer

    GIMS developer

  • Members
  • Joined: 04 Apr 2007
  • None
  • Best Tool 2016 [OpenIV]
    Major Contribution Award [Mods]

#1166

Posted A week ago

we don't know about animations yet, but you surely can export a model with collision.

Eals_FM
  • Eals_FM

    Player Hater

  • Members
  • Joined: 07 Sep 2014
  • None

#1167

Posted A week ago

 

my weapon mod will flip in the game...
the model looks fine in 3ds max and openiv.
what did i do wrong?
https://imgur.com/a/6EV8p
https://imgur.com/a/dvASe

 

Your faces are flipped, you also forgot to reset x-form

 

i reset Xform,and flip the model, but still got issues

when i flipped and it looks like this


this is without flip

 


GTA BELGIUM
  • GTA BELGIUM

    Red Devil

  • Members
  • Joined: 20 Aug 2014
  • Belgium

#1168

Posted A week ago

Hi guys

 

So it's me again with a little question on a problem i have.

It's similar to a problem i had a while ago, with flickering textures. But that was caused by wrong texture formats, wrongs size (no power of 2),...

But now, textures are getting weird colors when i put them with glass shader. I have tried normal glass shader, glass_specular shader,...

I am using (as far as i know) correct mipmaps amount, power of 2 textures (512x512 or so). I think it has to be a problem with the shaders i've set...

 

Now this is what my glass building looks like from a distance:

 

AEwRqv8m.png

 

No problem here. But when we get closer, we see this:

 

LQZ65PHm.png           T51QQ86m.png 

 

Very strange looking colors on the glass. I had this problem before with my soccer stadium mod, and i also used glass shader there:

 

WR87ZKCl.png

 

I've tried with a normal map (you know, those kinda blue images), without normal map, with diffuse of course (png file, 80% opacity), and specular textures (greyscale).

Tried messing around with shader settings like 'specular falloff', 'specular fresnel', 'specular intensity', and so on.

I don't know exactly how to set them right but i've tried to adjust them as well as possible, but still i get those strange results...

 

Also I would like to say thank you 3Doomer again, without GIMS Evo i would never have had the fun i have now playing GTA 5 and converting objects!


Thedrivercat
  • Thedrivercat

    Thedrivercat

  • Members
  • Joined: 14 Jun 2017
  • Egypt

#1169

Posted A week ago Edited by Thedrivercat, A week ago.

I could solve the problem so here it is

 

Explanation : the model was shaking like a plant because there were some mistakes in these parameters that control the weight of the ped so i made example of (Paper&Rock) to understand better

 

srXyjBL.jpg

 

So to fix the problem, i had to do the following :

 

Xsx2qCg.png

 

This will make the model support (Normal Maps,Specular) and also Alpha Textures

  • MrGTAmodsgerman likes this

3Doomer
  • 3Doomer

    GIMS developer

  • Members
  • Joined: 04 Apr 2007
  • None
  • Best Tool 2016 [OpenIV]
    Major Contribution Award [Mods]

#1170

Posted A week ago

That thing is already stated in the FAQ in the 1st post.
  • Thedrivercat likes this




3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users