Quantcast

Jump to content

» «
Photo

Xbox 360 Save "Classic" 2014 Game Problem

  • This topic is locked This topic is locked
1 reply to this topic
bobknot
  • bobknot

    Player Hater

  • New Members
  • Joined: 12 Sep 2015
  • United-Kingdom

#1

Posted 12 September 2015 - 01:20 PM

Hi there,

 

So... I've encountered an interesting (and highly freakin' frustrating) error in my game.... to clarify before I begin, I'm playing on the Xbox 360 and I'm using the 'Classics' disc version from 2014, not the arcade version from 2008 and most definitely not the original Xbox version from 2005.

 

I've played through all the way to the Flight School (having completed all of the currently available side missions and most of the ancillary ones bar vigilante and firefighter). I passed the first test fine, the second one took me a little while to nail (since the onscreen instructions didn't actually advise that you needed to manually lower to landing gear) but upon loading the instruction video for the third test my 360 completely froze. After turning it off and on again I can reload the game and carry on running around, stealing cars and shooting people etc but if I try to reload the Learning to Fly mission it freezes at the point of loading the instruction video but back at test two!

 

I've tried numerous off and on agains, I've checked the disc and there's not a single scratch, chip or blemish (it was bought brand new) but despite this I've given it a polish. The Xbox isn't red ringing and as above, I can play the game just not load this mission. I've tried moving the save file from Cloud to the Xbox HDD, I've tried clearing the cache on the 360. I'm shortly going to try running the game and my save from a friend's Xbox (although I'm dubious) and alas, I don't know anyone else with a copy in case it is my disc that is somehow flawed. For further clarification, I'm not using any mods or cheats.

 

Having sunk 20 hours + into it so far (and being an awesome game) I'm keen to continue but I don't want to go back to the start... which is hopefully where you guys come in! Has anyone come across this glitch before and are you aware of a fix? Or, does anyone have a save game file either just after completion of Flight School or just before? I appreciate I'll never get back to exactly where I was or might miss a few bits but I just want to finish the game without spending another 20 hours getting back there! And per my very first point - a lot of pages I've found so far seem to relate to older versions of the game and thus the saves don't work - or they are for 100% completion stats only which I do not want!

 

Thanks, hope you can help.


micaiahisawesome
  • micaiahisawesome

    GTA Gamer

  • Members
  • Joined: 05 Jul 2017
  • United-States

#2

Posted 03 January 2018 - 07:21 PM

It might be your console. Or something.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users