Quantcast

Jump to content

» «
Photo

[TUT] Use OpenIV "mods" folder & keep your original GTA V

153 replies to this topic
_CP_
  • _CP_

    Boss

  • Feroci
  • Joined: 27 Dec 2007
  • Poland
  • Most Helpful Modding 2016 [Runner-up]
    Best Vehicle 2016 [IVPack]
    Best Map 2013 "ViceCityStories PC Edition"

#151

Posted 11 September 2016 - 07:49 AM

To get mods to work, you have to install ASILoader and OpenIV.asi, then mods folder will work.


iamcornholio
  • iamcornholio

    Bounty Hunter

  • Members
  • Joined: 23 Apr 2014
  • None

#152

Posted 11 September 2016 - 03:08 PM Edited by iamcornholio, 12 September 2016 - 02:14 AM.

To get mods to work, you have to install ASILoader and OpenIV.asi, then mods folder will work.

 

Already had OpenIV installed (with ASILoader installed) and an ASILoader from Script Hook V.

 

Don't recall finding a link for just an ASILoader so I only downloaded what was on the tutorials.

 

Finally got it to work. For now all I have going is OpenIV, Script Hook V, Simple Trainer and the IV Pack of vehicles. Everything seems to be working perfect. I had issues while using Mod Manager but I think that may have been my fault. All working great right now.


co11ector
  • co11ector

    Player Hater

  • Members
  • Joined: 16 Feb 2017
  • China

#153

Posted 15 June 2017 - 05:10 AM

From the Chinese players greetings, refueling come to the same name as the tool can continue to go, cheering buddy!

 

Quick question. Does the OpenIV.asi follow shortcuts? I'd rather place the mod folder on a bigger partition (I am running my GTA game off a spare (small) SSD. I would just place a shortcut to the mods folder in the GTA V install.

No it not support shortcuts.
I guess we need to make some kind of configuration, so you will be able to set path you want.
As for now you can follow fastman92 suggestion.

 


NaijaMango
  • NaijaMango

    Terios

  • Members
  • Joined: 11 Apr 2014
  • Nigeria

#154

Posted 3 weeks ago

Hey can someone help? I can't use mods anymore. Everything in my dlcpacks folder (except texture alterations for clothing) is being ignored and when I load the game, everything is as it was in the default game. Further more, I can't use any dlc content past the SPUpgrade (Last Team Standing). Someone please help.




3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users