Quantcast

Jump to content

» «
Photo

Q: OpenIV 2.6, I edited visualsettings & timecycles..

8 replies to this topic
ubtri
  • ubtri

    Zombie Killer

  • Members
  • Joined: 29 Jun 2010
  • United-States

#1

Posted 09 May 2015 - 05:29 AM

However when I replaced the files with OpenIV (both in common.rpf and update.rpf) and loaded up the game, I see no changes?  I'm just trying to remove the fog.  What am I doing wrong?


Furente7
  • Furente7

    Player Hater

  • New Members
  • Joined: 26 Apr 2015
  • Australia

#2

Posted 09 May 2015 - 09:20 AM

Need OpenIV's ASI Loader and to rebuild the rpf archives after changes


ubtri
  • ubtri

    Zombie Killer

  • Members
  • Joined: 29 Jun 2010
  • United-States

#3

Posted 09 May 2015 - 08:31 PM

Need OpenIV's ASI Loader and to rebuild the rpf archives after changes

I do and I did :/  Still no changes..  Driving me insane!


Anda7x
  • Anda7x

    Li'l G Loc

  • Members
  • Joined: 08 Sep 2014
  • Brazil

#4

Posted 09 May 2015 - 09:06 PM

I tried mess with view distance,but nothings happens too,other changes here work,like visual damage of cars and all....but this never work


DaveKap
  • DaveKap

    Player Hater

  • Members
  • Joined: 23 Apr 2015
  • United-States

#5

Posted 09 May 2015 - 09:26 PM

Yeah, I was trying to mess with pedestrian multipliers and pools and I never saw any increase in pedestrian traffic. I'm curious why some things will and won't take.


ubtri
  • ubtri

    Zombie Killer

  • Members
  • Joined: 29 Jun 2010
  • United-States

#6

Posted 09 May 2015 - 09:45 PM

Yeah, I was trying to mess with pedestrian multipliers and pools and I never saw any increase in pedestrian traffic. I'm curious why some things will and won't take.

 

Did you make any changes to the max peds per scene values in the popcycle.dat?


Saunders420
  • Saunders420

    ...keep rolling...

  • Members
  • Joined: 05 Dec 2012
  • Canada

#7

Posted 10 May 2015 - 02:54 AM

make sure your directory when replacing is "update/update.rpf/common/data" I had the mistake of changing "common/data" thank god for backups 


xsploit
  • xsploit

    Crackhead

  • Members
  • Joined: 24 Apr 2015
  • Canada

#8

Posted 10 May 2015 - 03:17 AM

i tried to change the equivalent of popgroup.meta, basically change all the models to the zombie model...but nothing, i probably broke some of the <name> tags because i was copy and pasting for quite sometime.


ubtri
  • ubtri

    Zombie Killer

  • Members
  • Joined: 29 Jun 2010
  • United-States

#9

Posted 10 May 2015 - 11:58 PM

i tried to change the equivalent of popgroup.meta, basically change all the models to the zombie model...but nothing, i probably broke some of the <name> tags because i was copy and pasting for quite sometime.

 

You had me at zombies!  Good luck with this endeavor!





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users