Quantcast

Jump to content

» «
Photo

Enhanced Native Trainer

V Released V WIP
2,553 replies to this topic
MightyMax
  • MightyMax

    Playa

  • Members
  • Joined: 22 Jun 2013
  • Italy

#2551

Posted 3 weeks ago Edited by MightyMax, 3 weeks ago.

@Zemanez and @Slash_Alex ask to @MAFINS for add collisions objects spawn freeze :) thanks. When i spawn objects the cars or me be passes the object. Menyoo non have this problem when i spawn objects with spooner objects


vemundoo
  • vemundoo

    Player Hater

  • New Members
  • Joined: A week ago
  • Norway

#2552

Posted A week ago

Amazing trainer, but I have a problem. When I install the trainer and launch GTA I get massive lag and stuttering, and when I remove it, it stops... Is there any fix to this? I have reset the entire trainer and removed saved files etc. inside it.


Slash_Alex
  • Slash_Alex

    Snitch

  • Members
  • Joined: 22 Mar 2016
  • Italy

#2553

Posted 6 days ago Edited by Slash_Alex, 6 days ago.

Amazing trainer, but I have a problem. When I install the trainer and launch GTA I get massive lag and stuttering, and when I remove it, it stops... Is there any fix to this? I have reset the entire trainer and removed saved files etc. inside it.

 

Do you have any GTA V mod manager installed? Is your Windows Defender activated? If you have a controller plugged in (XBox, PS4) try to disable it.
The cause of this problem is not quite known yet, and it seems to be different for everyone. It's definitely due to the player's setup more than anything.

Zemanez
  • Zemanez

    Certified Code Wizard!

  • Members
  • Joined: 01 May 2015
  • United-Kingdom

#2554

Posted 6 days ago Edited by Zemanez, 6 days ago.

Amazing trainer, but I have a problem. When I install the trainer and launch GTA I get massive lag and stuttering, and when I remove it, it stops... Is there any fix to this? I have reset the entire trainer and removed saved files etc. inside it.

 

 

 

Amazing trainer, but I have a problem. When I install the trainer and launch GTA I get massive lag and stuttering, and when I remove it, it stops... Is there any fix to this? I have reset the entire trainer and removed saved files etc. inside it.

 

Do you have any GTA V mod manager installed? Is your Windows Defender activated? If you have a controller plugged in (XBox, PS4) try to disable it.
The cause of this problem is not quite known yet, and it seems to be different for everyone. It's definitely due to the player's setup more than anything.

 

 

As Slash_Alex mentioned, it's been an issue for a while now but we've tried recreating it but it hasn't happened to us (I personally tested ENT across 3 different machines and none of them had the issue). 

 

It's definitely a weird one as some have fixed it by temporarily disabling Windows Defender/Anti-Virus while others reinstalled their game completely and it worked again (possible mod conflict?) but at the moment there's no "fix for everyone" I'm afraid. Each case has been sorted differently (or randomly went away by itself). 

  • vemundoo likes this




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users