Quantcast

Jump to content

» «
Photo

The Witcher III: Wild Hunt

2,375 replies to this topic
Leftist Bastard
  • Leftist Bastard

    Like tears in rain

  • Daily Globe
  • Joined: 29 Jan 2017
  • Syria

#2371

Posted 3 weeks ago

you can convince

Spoiler
and it remains a witcher fort.


Matrelith
  • Matrelith

    Inveniam viam aut faciam

  • Members
  • Joined: 14 Jul 2016
  • Netherlands

#2372

Posted 3 weeks ago

TIL I guess. I told him it would always be home to the witchers but he said

Spoiler
 


Matrelith
  • Matrelith

    Inveniam viam aut faciam

  • Members
  • Joined: 14 Jul 2016
  • Netherlands

#2373

Posted 3 weeks ago

I'm about halfway through The Last Wish book and I'm genuinely suprised how fun it is to read it. I wasn't sure how well The Witcher as I know it (as a videogame) would translate to a book (though I know the games are based on the books) but I'm really enjoying it. It's also interesting to get to know the details of the Witcher lore a bit more, like how Geralt got his nickname.

I only ordered the first book to see if I would enjoy it, but at this rate I'm gonna have to buy the others as well.

 

 

hoyycYc.gif

 

Also here's me just arriving in Toussaint. What a great way to start a DLC. Though I have to say Blood and Wine feels more like a complete game to me. There's just so much to do that I've been putting off doing the main story for some time now. 

  • El Diablo likes this

NUCLEARBLAST91
  • NUCLEARBLAST91

    DIEHARD GTA FAN

  • Members
  • Joined: 25 Nov 2011
  • United-States

#2374

Posted A week ago

I've been having this problem with The Witcher 3 GOTY Edition for months now and I haven't been able to fix it. It all started when I believe I was in Skellige where Geralt was about to have sex with Yennefer, I also had the Geralt Steroid Body mod Version 3 not 4 (I liked the 3rd version better) as well as a lot of other mods I installed. And as the cutscene started all of Geralt's body except his head disappeared and I immediately restarted my computer while I was I was still in the game (which hopefully wasn't the reason for this problem I'm about to explain). And since then, I haven't been able to launch the game ever since that happened, and that's with my mods installed but when I don't have my mods installed I'm still able to play the game.
So I've uninstalled and restarted Witcher 3 multiple times while also reinstalling my mods (which includes installing Version 4 of the body mod instead of 3), I've also verified integrity of the game files, I've also repaired Microsoft Visual C++, and I've also tried to launch the game from its root directory instead of my desktop, btw I also have the Unification Patch for 1.31 GOTY installed as well as Script Merger, and even after all that I'm still not able to launch Witcher 3 which is EXTREMELY FRUSTRATING!!! But like I said earlier I'm still able to play the game without my mods installed, but I don't want that. Do you guys have any idea what could be the problem, I hope I'm not the only one having this issue. Thanks!

The Yokel
  • The Yokel

    Tokel. Never forgetti.

  • The Yardies
  • Joined: 30 Mar 2007
  • Jamaica

#2375

Posted A week ago

I already told you in that other topic that you have too many mods. The game has a mod limit. Nobody really knows how many mods will break the game, but if your game doesn't start it absolutely means that you have exceeded the mod limit. Script mods don't count, you can have as many of those as you want. But you can't have too many texture mods and mods that have .bundle files in them.


fashion
  • fashion

    Glory to Mankind!

  • Members
  • Joined: 16 Feb 2014
  • None

#2376

Posted 4 days ago Edited by fashion, 4 days ago.

So finally my NG+ is finished. I skipped quite a few side quests but already got them on my main save.
Seriously, this playthrough has been just as satisfying as my first one. I refreshed my memory on a lot of stuff I didn't pay attention to and finally saw the best ending W3 has to offer. I did follow a guide just to make sure.

I'm giving it a break for now before jumping into the DLCs. I have an itch to replay GTAIV since years so I'll do that.
Then I'll do Hearts of Stone > Lost and Damned > Blood and Wine > Ballad of Gay Tony.


By the way, I had some serious issues with the last two bosses. That last part took me about 3 hours and a few rage quits.

The first boss actually glitched for me. He stood still and could not move, boy I was happy to finish that f*ck.

As for Eredin, I played around with my skills and found out a lifesaver: there's a skill that makes food regenerate your health for 20 minutes. Took me 2 playthroughs to figure that out.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users