Quantcast

Jump to content

» «
Photo

[SA\REL\Finally] Black roads fix

35 replies to this topic
MasterBlazee
  • MasterBlazee

    Error guy

  • Members
  • Joined: 28 Dec 2017
  • Colombia

#31

Posted 28 December 2017 - 11:47 PM Edited by MasterBlazee, 29 December 2017 - 12:24 AM.

Not Working... Crash everytime GTA SA starts...

 

Maybe is Silent Asi Loader... help


MasterBlazee
  • MasterBlazee

    Error guy

  • Members
  • Joined: 28 Dec 2017
  • Colombia

#32

Posted 30 December 2017 - 09:39 PM Edited by MasterBlazee, 30 December 2017 - 09:45 PM.

...

 

nvm that i posted...

 

I fixed it, just was Install gta_sa.exe 1.0 US, Cleo Fps Adjust, Cleo, Asi loader, SilentPatch... and then it worked.

 

Good Fix

 

10/10 but still waiting a gta_sa.exe EU 1.0 compatibility

 

EDIT: Where i can download your GPS? 

 

theres much sities where dont work... crash or just dont appaers

 

*Sorry my english


LaDiDa
  • LaDiDa

    I'm only human

  • Members
  • Joined: 12 Jul 2016
  • Netherlands

#33

Posted 30 December 2017 - 10:19 PM Edited by LaDiDa, 30 December 2017 - 10:22 PM.

Who still needs to play on low anyway?

MasterBlazee
  • MasterBlazee

    Error guy

  • Members
  • Joined: 28 Dec 2017
  • Colombia

#34

Posted 30 December 2017 - 11:20 PM

Who still needs to play on low anyway?

 

Me, 5 years old computer :(


Malotun
  • Malotun

    Humanistic Human

  • Members
  • Joined: 10 Apr 2017
  • Chile

#35

Posted 2 weeks ago

YEAH! Finally I've fixed it thanks to you, now I can play SAMP without those annoying black roads.  :lol:


aezakmi1992
  • aezakmi1992

    all you had to do, was follow that damn train, cj!

  • Members
  • Joined: 02 Sep 2017
  • Italy

#36

Posted 2 weeks ago Edited by aezakmi1992, 2 weeks ago.

6 years old pc with max graphics settings and 60 fps ✌🏼




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users