Quantcast

Jump to content

» «
Photo

[REL|SA] SAMP Addon

619 replies to this topic
[WC]Cloud
  • [WC]Cloud

    Grollensoul

  • Members
  • Joined: 01 Sep 2010

#61

Posted 20 August 2015 - 11:21 PM

Sup

 

First: Nice Work! Well Done! 

Second: I got a few problems, 

after I installed the "Samp Addon 1.8" I got the error message "install.res.????.dll"

Third: When I play samp without the addon I can play very well but after install the addon it will be crash after 20 seconds or less more...


nonamenoname
  • nonamenoname

    just noname

  • Members
  • Joined: 16 Sep 2014
  • None

#62

Posted 21 August 2015 - 12:24 PM

install.res.????.dll

 

some inno setup bug

 

win trouble?

 

it will be crash after 20 seconds or less more

 

other mod

 

single or multi?


[WC]Cloud
  • [WC]Cloud

    Grollensoul

  • Members
  • Joined: 01 Sep 2010

#63

Posted 22 August 2015 - 09:29 AM

 

install.res.????.dll

 

some inno setup bug

 

win trouble?

 

it will be crash after 20 seconds or less more

 

other mod

 

single or multi?

 

1st: I think i don't have the russian language on my windows. 

2nd: multiplayer. 

I have now installed the mod manual and it works great! 
Is there any way to add "not turn off" windows 7 aero effect to manual installation ? 


johnny404
  • johnny404

    (ノゝ∀・)~キラ☆

  • Members
  • Joined: 24 Feb 2007

#64

Posted 24 August 2015 - 10:28 PM Edited by johnny404, 24 August 2015 - 11:04 PM.

The website where this was uploaded is slow as a drugged up turtle.

 

Can you put a mirror?

 

EDIT: Works fine now.


Stan_
  • Stan_

    Player Hater

  • New Members
  • Joined: 01 Sep 2015
  • None

#65

Posted 01 September 2015 - 01:24 PM

Can you please make a version without the anti-pause thing? I would like to get not killed while I am afk.

And can you maybe help me with some mods I want to combine with this addon? I want to use the Skybox Final and 2dfx mod.

I'm trying to use them with the addon, but I keep getting crashes. My game sometimes freezes while I'm connecting to a server.

And almost everytime I go to desktop (press the Windows button) I cant go back in game, it stays minimized. If you don't understand, I can write it in simple russian too.


Ivey
  • Ivey

    GrandTheftModcast Podcast

  • Members
  • Joined: 19 Feb 2013
  • United-States

#66

Posted 06 September 2015 - 11:27 AM

Is there a way to disable the Transparent menu. Maybe there's some documentation on that.

 

I know you can disable some stuff by adding a text file that says like:

disableac.txt

 

Is there something similar for the Transparent Menu?


nonamenoname
  • nonamenoname

    just noname

  • Members
  • Joined: 16 Sep 2014
  • None

#67

Posted 07 September 2015 - 03:35 PM

disableantiesc.txt

 

Also you can press esc at start for check cleo information


Ivey
  • Ivey

    GrandTheftModcast Podcast

  • Members
  • Joined: 19 Feb 2013
  • United-States

#68

Posted 08 September 2015 - 09:39 PM

disableantiesc.txt

 

Also you can press esc at start for check cleo information

 

Thanks!

Do you have a list of these somewhere?


27a
  • 27a

    Player Hater

  • New Members
  • Joined: 04 Jul 2015
  • United-States

#69

Posted 25 October 2015 - 05:46 AM

how do i remove this? it's annoying.

9b92f62214.jpg


nonamenoname
  • nonamenoname

    just noname

  • Members
  • Joined: 16 Sep 2014
  • None

#70

Posted 25 October 2015 - 07:05 AM

my documents/GTA San Andreas User Files/SAMP/sa-mp.cfg

ime=0


nonamenoname
  • nonamenoname

    just noname

  • Members
  • Joined: 16 Sep 2014
  • None

#71

Posted 01 November 2015 - 09:16 PM Edited by nonamenoname, 01 November 2015 - 09:16 PM.

And can you maybe help me with some mods I want to combine with this addon? I want to use the Skybox Final and 2dfx mod.

I'm trying to use them with the addon, but I keep getting crashes. 

I don't have any problems with this mods


27a
  • 27a

    Player Hater

  • New Members
  • Joined: 04 Jul 2015
  • United-States

#72

Posted 02 November 2015 - 10:18 AM

my documents/GTA San Andreas User Files/SAMP/sa-mp.cfg

ime=0

thanks. what's this for exactly


nonamenoname
  • nonamenoname

    just noname

  • Members
  • Joined: 16 Sep 2014
  • None

#73

Posted 14 November 2015 - 09:39 AM Edited by nonamenoname, 14 November 2015 - 09:45 AM.

SAMP Addon 1.9

 

Download installer

Download Rar - for Win10 for all fixes you must download other gta_sa.exe

 

Changes:

 

Improves:

In Esc in SAMP Cleo now shows cleo scripts

Control of menu radar in Esc

Enhanced approximation map in Esc

 

Bugs fix:

Direct Play no longer needed on Windows 10

Minimizing on Windows 10

Nonworking 16 bit resolutions removed on Windows 10

Vehicle headlights lags

SA-MP bug when changing skin while player enter a vehicle and causing crash

Incompatibility SA-MP 0.3.7 and StreamMemoryFix and old version of Asi Loader and caused crash at 0x5B8E75 (0x005B8E75)

Crash when vehicle was recreated and cleo speedometer installed

Crash at Windows 10 and bugged vehicle numbers appeared in 1.7

Incompatible with SA-MP bug and causing crash when you use menu scroll appeared in 1.5

 

 

after I installed the "Samp Addon 1.8" I got the error message "install.res.????.dll"

fixed

 

fixed

 

enablefastload.txt - enable fast load with any version of sobeit (not all version good work with this)

disablefastload.txt - some mods and cleo scripts crash with fast load

disableantivsync.txt - you can enable vsync in samp

disableantiesc.txt - enable pause in samp

  • Snoops27 and thepotatospirit like this

nonamenoname
  • nonamenoname

    just noname

  • Members
  • Joined: 16 Sep 2014
  • None

#74

Posted 15 November 2015 - 09:26 AM Edited by nonamenoname, 15 November 2015 - 09:32 AM.

Fixed incompatibility with ENB in 1.9 caused lags

 

Also removed from original install server version:

 

HD map with mipmaps

 

from this

 

Changed FM3 Wheels: all wheels can change color!

 

Matheus-340 note: If you want you can edit/convert/use on other mods.

 

WheelsColor.jpg


heils0sa
  • heils0sa

    Player Hater

  • Members
  • Joined: 13 Jul 2015
  • Germany

#75

Posted 20 November 2015 - 12:44 PM

Hello,

 

how can I change the rims from the installer from the russian page ?


xxJUANxx
  • xxJUANxx

    Player Hater

  • Members
  • Joined: 11 Nov 2009

#76

Posted 16 December 2015 - 07:33 AM

ENB series is compatible with this??????


nonamenoname
  • nonamenoname

    just noname

  • Members
  • Joined: 16 Sep 2014
  • None

#77

Posted 17 December 2015 - 09:16 PM

 

ENB series is compatible with this??????

yes

 

Hello,

 

how can I change the rims from the installer from the russian page ?

2nd line


BoNNeRO
  • BoNNeRO

    Player Hater

  • Members
  • Joined: 22 Dec 2015
  • Romania

#78

Posted 22 December 2015 - 06:23 PM

I have crash always when a car exploding. Help please? @nonamenoname


Silent
  • Silent

    Chief Vision™ Alterer

  • GTA Mods Staff
  • Joined: 01 Feb 2010
  • Poland
  • Most Helpful [Modding] 2016
    Contribution Award [Mods]
    Best Script/Plugin 2014 [SilentPatch]
    Most Respected 2014
    Most Helpful [Mods] 2014
    Most Helpful [GTA] 2013
    Most Helpful [Mods] 2013
    Most Talented [Modding] 2013
    Best Map 2013 [ViceCityStories PC Edition]
    Best Vehicle 2013 [III Aircraft]
    Most Helpful [Mods] 2012
    Modder of the Year 2012

#79

Posted 24 December 2015 - 11:33 AM

This is an odd issue. It's been reported that using Windows 2000 compatibility mode fixes it - I usually really really really hate compatibility modes, but in this case it does seem to make a difference. No one just knows why, though.

iFarbod
  • iFarbod

    🍂™

  • Members
  • Joined: 17 Dec 2013
  • Unknown

#80

Posted 26 December 2015 - 04:05 PM Edited by iFarbod, 26 December 2015 - 04:05 PM.

This is an odd issue. It's been reported that using Windows 2000 compatibility mode fixes it - I usually really really really hate compatibility modes, but in this case it does seem to make a difference. No one just knows why, though.

Isn't these things in this mod already included in SilentPatch?


nonamenoname
  • nonamenoname

    just noname

  • Members
  • Joined: 16 Sep 2014
  • None

#81

Posted 31 December 2015 - 04:05 AM

I have crash always when a car exploding. Help please? @nonamenoname

need crash address or how to simulate


Snowshoe
  • Snowshoe

    Special Snowflake

  • Members
  • Joined: 04 Jun 2009
  • United-States

#82

Posted 03 January 2016 - 09:50 AM Edited by Snowshoe, 03 January 2016 - 10:07 AM.

Needs options to turn off "autodisable of FPS limiter"

 

30 fps has less bugs.


Elwood The Dude
  • Elwood The Dude

    Based

  • Members
  • Joined: 06 Jan 2013
  • None

#83

Posted 04 January 2016 - 09:10 PM

where can i get that radar/map mod? the orange one that is transparent?


nonamenoname
  • nonamenoname

    just noname

  • Members
  • Joined: 16 Sep 2014
  • None

#84

Posted 06 January 2016 - 03:32 PM Edited by nonamenoname, 06 January 2016 - 03:33 PM.

MapPack - 19 maps with mipmaps

 

 

Needs options to turn off "autodisable of FPS limiter"

 

30 fps has less bugs.

disableantivsync.txt


Alfyn
  • Alfyn

    Anarcho-statist

  • Members
  • Joined: 17 Dec 2013
  • Malaysia

#85

Posted 24 January 2016 - 05:01 PM

I tried to uninstall this mod but it seems it's stuck with SA-MP, I need help ASAP!


nonamenoname
  • nonamenoname

    just noname

  • Members
  • Joined: 16 Sep 2014
  • None

#86

Posted 24 January 2016 - 06:05 PM

try delete audio.asi


Deminu
  • Deminu

    Drifter In Training

  • Members
  • Joined: 09 Jan 2013

#87

Posted 10 February 2016 - 08:58 PM

Great mod, but when I have ENBSeries on at the same time, it darkens the colors of cars. When ENB is off, it doesnt occur. My config:

 

[GLOBAL]
UseEffect=true
 
[EFFECT]
UseOriginalPostProcessing=true
EnableBloom=false
EnableLens=false
EnableAdaptation=false
EnableDepthOfField=false
EnableShadow=true
EnableWater=false
EnableReflection=true
EnableAmbientOcclusion=true
 
[COLORCORRECTION]
UsePaletteTexture=true
UseProceduralCorrection=true
Brightness=1.2
GammaCurve=1.2
 
[NIGHTDAY]
DetectorLevelDay=0.7
DetectorLevelNight=0.15
DetectorLevelCurve=1.0
 
[ADAPTATION]
ForceMinMaxValues=false
AdaptationSensitivity=0.5
AdaptationTime=1.0
AdaptationMin=0.1
AdaptationMax=10.0
 
[BLOOM]
Quality=0
AmountDay=0.35
AmountNight=0.07
BlueShiftAmountDay=0.82
BlueShiftAmountNight=1.0
 
[LENS]
LenzReflectionIntensityDay=1.0
LenzReflectionIntensityNight=1.0
LenzReflectionPowerDay=2.0
LenzReflectionPowerNight=2.0
LenzDirtIntensityDay=1.0
LenzDirtIntensityNight=1.0
LenzDirtPowerDay=2.0
LenzDirtPowerNight=2.0
 
[SHADOW]
ShadowAmountDay=0.4
ShadowAmountNight=0.0
 
[WATER]
Deepness=200.0
Muddiness=1.0
 
[CARS]
SpecularMinDay=0.34
SpecularMinNight=0.0
SpecularMaxDay=0.04
SpecularMaxNight=1.0
SpecularMultiplierDay=50.0
SpecularMultiplierNight=10.0
GlossinessMinDay=1.0
GlossinessMinNight=0.0
GlossinessMaxDay=0.12
GlossinessMaxNight=1.0
GlossinessMultiplierDay=50.0
GlossinessMultiplierNight=5.0
ReflectionSourceSpecular=0.47
ReflectionSourceTFactor=0.04
ReflectionAmount=1.24
ReflectionFrennelFactor=6.0
GlassReflectionAmount=3.55
GlassFresnelFactor=8.0
IBLAmount=0.0
ReflectionFresnelFactor=1.0
 
[SSAO_SSIL]
UseIndirectLighting=true
SamplingQuality=0
SamplingPrecision=0
SamplingRange=0.15
FadeFogRangeDay=0.0
FadeFogRangeNight=0.0
SizeScale=1.0
SourceTexturesScale=0.5
FilterQuality=0
AOAmount=10.0
ILAmount=1.0
AOIntensity=0.5
AOMixingType=0
EnableComplexFilter=true
EnableDenoiser=false
 
 
(Downloaded somewhere, I highly reccomend it.)

nonamenoname
  • nonamenoname

    just noname

  • Members
  • Joined: 16 Sep 2014
  • None

#88

Posted 11 February 2016 - 10:06 AM

Deminu

what version of enb do you use?

this bug in samp or not?


Marty McFly
  • Marty McFly

    We've tried nothing and we're all out of ideas!

  • Feroci
  • Joined: 07 Nov 2010
  • Germany
  • Contribution Award [Mods]

#89

Posted 11 February 2016 - 04:36 PM

From the config it is obvious he uses 0.248. And the darkening could be that something disables timecyc illumination.

Deminu
  • Deminu

    Drifter In Training

  • Members
  • Joined: 09 Jan 2013

#90

Posted 11 February 2016 - 05:59 PM

Deminu

what version of enb do you use?

this bug in samp or not?

Yes, it's in SAMP, seeing as I'm using a SAMP addon. :p

 

 

From the config it is obvious he uses 0.248. And the darkening could be that something disables timecyc illumination.

How do I reenable it?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users