Quantcast

Jump to content

» «
Photo

White Car Textures

18 replies to this topic
sn95
  • sn95

    Powered by a pushrod 5.0l V8

  • Members
  • Joined: 19 Oct 2013
  • United-States

#1

Posted 31 December 2014 - 06:18 PM

I have a problem with my modded cars. The base of the cars are a solid color but other parts come out white. I've searched everywhere on the internet and found nothing. I even screwed around with the settings but that didn't work. When I put my game on administrator mode the modded cars are gone Asif they were never there but when I revert the mods are back. When im in GGMM the cars are normal  and there is no white textures.


M0rk
  • M0rk

    You mad I'm a pretty bitch, you mad you a gay bitch

  • Victim of The Pit™
  • Joined: 11 Jul 2012
  • Zimbabwe
  • Best Crew 2017 [Spanish Kings]
    April Fools Winner 2015

#2

Posted 31 December 2014 - 07:27 PM

Have you tried to rebuild gta3.img?


sn95
  • sn95

    Powered by a pushrod 5.0l V8

  • Members
  • Joined: 19 Oct 2013
  • United-States

#3

Posted 31 December 2014 - 08:45 PM

Yes and that didn't seem to fix the issue.


M0rk
  • M0rk

    You mad I'm a pretty bitch, you mad you a gay bitch

  • Victim of The Pit™
  • Joined: 11 Jul 2012
  • Zimbabwe
  • Best Crew 2017 [Spanish Kings]
    April Fools Winner 2015

#4

Posted 31 December 2014 - 09:40 PM

Did you import the .txd files to gta3.img?


sn95
  • sn95

    Powered by a pushrod 5.0l V8

  • Members
  • Joined: 19 Oct 2013
  • United-States

#5

Posted 31 December 2014 - 09:43 PM

Yes I did. Apparently GGMM picks them up but the game doesn't pick up the new txd files but somehow the old. It does however pick up the new dff files. Ill try and post some picks.

sn95
  • sn95

    Powered by a pushrod 5.0l V8

  • Members
  • Joined: 19 Oct 2013
  • United-States

#6

Posted 31 December 2014 - 09:57 PM

For some reason gta forums never let me POST any images so I will leave a link to an example and this isn't the only vehicle. http://imgur.com/jAua3nt

//XP//
  • //XP//

    :/

  • Members
  • Joined: 26 Jun 2012
  • None

#7

Posted 31 December 2014 - 10:42 PM

You took that car from Vice, didn't you?

All you have to do is enter the txd via a txd editing tool (I reccomend txd workshop)

Then, change the texture setting from GTA VC to GTA III, save it, add the files to GTA3.img,then,add the texture to txd.img,and, it should work! :)


sn95
  • sn95

    Powered by a pushrod 5.0l V8

  • Members
  • Joined: 19 Oct 2013
  • United-States

#8

Posted 31 December 2014 - 11:10 PM Edited by AdvancedShoe, 31 December 2014 - 11:11 PM.

Bingo! Case solved. Thank you for helping me out. The only problem is that all of the cars are from gta vc (not all original from vice) . . . looks like I have a lot of work.


//XP//
  • //XP//

    :/

  • Members
  • Joined: 26 Jun 2012
  • None

#9

Posted 31 December 2014 - 11:21 PM

Bingo! Case solved. Thank you for helping me out. The only problem is that all of the cars are from gta vc (not all original from vice) . . . looks like I have a lot of work.

You added the car or you replaced it? (If you added it, keep in mind that you cannot add many, only 7 or 8 car ide's work properly, without dodo physics, or, weird engine noses.)


sn95
  • sn95

    Powered by a pushrod 5.0l V8

  • Members
  • Joined: 19 Oct 2013
  • United-States

#10

Posted 31 December 2014 - 11:31 PM

Replaced. I wish I knew how to add.

M0rk
  • M0rk

    You mad I'm a pretty bitch, you mad you a gay bitch

  • Victim of The Pit™
  • Joined: 11 Jul 2012
  • Zimbabwe
  • Best Crew 2017 [Spanish Kings]
    April Fools Winner 2015

#11

Posted 31 December 2014 - 11:33 PM

There was a thread that has a tutorial for adding vehicles.

http://gtaforums.com...extra-vehicles/

 


sn95
  • sn95

    Powered by a pushrod 5.0l V8

  • Members
  • Joined: 19 Oct 2013
  • United-States

#12

Posted 01 January 2015 - 01:49 AM Edited by AdvancedShoe, 01 January 2015 - 05:16 AM.

Now I have another problem. When I rename a car say for instance the kuruma I change its name to Admiral and then I save but then in game the kuruma is still kuruma and not admiral.

 

 

Edit: Never mind I found the problem. I was editing the car section and not the actual car names.


mahad kamal
  • mahad kamal

    Private investigator.

  • Members
  • Joined: 10 Mar 2018
  • Australia

#13

Posted 4 weeks ago

MY CAR IS WHITE ALSO
 


Assasinge
  • Assasinge

    Square Civilian

  • Members
  • Joined: 27 Aug 2017
  • United-States

#14

Posted 4 weeks ago

MY CAR IS WHITE ALSO
 

 

Gonna go on a limb here and say texturing cars is the same as characters.

 

Unless you've done something like flattening your UV mapping and using that as the texture, if your car comes with multiple textures then try this:

 

Open up Magic TXD

 

Create a new txd and name it the same as your .dff file

 

Import all your car textures

 

Save the txd

 

Add to img and see if it works.

  • mahad kamal likes this

mahad kamal
  • mahad kamal

    Private investigator.

  • Members
  • Joined: 10 Mar 2018
  • Australia

#15

Posted 4 weeks ago

HMMMM i will try that


mahad kamal
  • mahad kamal

    Private investigator.

  • Members
  • Joined: 10 Mar 2018
  • Australia

#16

Posted 4 weeks ago

Did not work what so ever


guard3
  • guard3

    Liberty City's Finest

  • Members
  • Joined: 21 Jul 2013
  • Greece
  • Best Conversion 2017 Contribution [Liberty City Stories: PC]

#17

Posted 4 weeks ago

Missing txd; wrong txd assigned in IDE

  • mahad kamal likes this

Assasinge
  • Assasinge

    Square Civilian

  • Members
  • Joined: 27 Aug 2017
  • United-States

#18

Posted 4 weeks ago

Did not work what so ever

 

Shoot. Well I dont't do car mods so I'm not entirely aware of the process compared to rigging peds. Anyway, try what guard3 said and report back.

  • mahad kamal likes this

mahad kamal
  • mahad kamal

    Private investigator.

  • Members
  • Joined: 10 Mar 2018
  • Australia

#19

Posted 3 weeks ago

Well i found a TXD  repairing MOD so thanks

 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users