Quantcast

Jump to content

» «
Photo

[Rel|SA|SAMP] SAMPGraphicRestore

69 replies to this topic
WeedSR
  • WeedSR

    Player Hater

  • Members
  • Joined: 09 Nov 2014
  • Russia

#61

Posted 19 June 2016 - 11:00 PM

Seems SAMP Graphic Restore now incompatible with skygfx 2.8c and newer.

This bug happens during foggy weather and some other weathers at night.

When "vehiclePipe=1,2 or 5"

When "vehiclePipe=3 or 4" its okay.


nonamenoname
  • nonamenoname

    just noname

  • Members
  • Joined: 16 Sep 2014
  • None

#62

Posted 20 June 2016 - 04:11 AM

there is nothing to do with single player

 

there is bugs in skygfx


Ruvix
  • Ruvix

    .____.

  • Members
  • Joined: 09 Feb 2016
  • Romania

#63

Posted 20 June 2016 - 08:11 AM

So does it work with SkyGfx ?


nonamenoname
  • nonamenoname

    just noname

  • Members
  • Joined: 16 Sep 2014
  • None

#64

Posted 16 May 2017 - 01:21 PM

Fixed bug when players has graphical bugs on some systems

Download


Marsi4eg
  • Marsi4eg

  • Members
  • Joined: 08 Dec 2005
  • Ukraine

#65

Posted 17 May 2017 - 12:15 PM Edited by Marsi4eg, 17 May 2017 - 12:17 PM.

Have you fixed incompatibility with latest skygfx?

I'm talking about some graphical corruption when building pipe parameter is set to something not default.


nonamenoname
  • nonamenoname

    just noname

  • Members
  • Joined: 16 Sep 2014
  • None

#66

Posted 17 May 2017 - 02:50 PM

I didn't do this

there is nothing with skygfx


Snowshoe
  • Snowshoe

    Punk-ass Bitch

  • Members
  • Joined: 04 Jun 2009
  • United-States

#67

Posted 14 July 2017 - 01:53 AM

Can you update the source code download? Source is from 2015, not latest patch.


nonamenoname
  • nonamenoname

    just noname

  • Members
  • Joined: 16 Sep 2014
  • None

#68

Posted 14 July 2017 - 06:28 AM

uploaded

  • Snowshoe likes this

Sparkky
  • Sparkky

    Player Hater

  • Members
  • Joined: 4 weeks ago
  • France

#69

Posted 4 weeks ago

I installed SkyGFX and SA:MP Graphic Restore and...

 

It seems to be okay with SA:MP, I can launch the game, I played for minutes, fine.

But as I launch the solo game, right after loading a savefile, the game crashes! It's due to SAMP Graphic restore, because I tried to delete it and everything worked fine again.

Also tried to create a new savefile, game keeps crashing...  :panic:

 

I feel like I need some help... Thanks!


Sparkky
  • Sparkky

    Player Hater

  • Members
  • Joined: 4 weeks ago
  • France

#70

Posted 4 weeks ago

I installed SkyGFX and SA:MP Graphic Restore and...

 

It seems to be okay with SA:MP, I can launch the game, I played for minutes, fine.

But as I launch the solo game, right after loading a savefile, the game crashes! It's due to SAMP Graphic restore, because I tried to delete it and everything worked fine again.

Also tried to create a new savefile, game keeps crashing...  :panic:

 

I feel like I need some help... Thanks!

Okay it seems the problem came from the "windowed mode" mod i installed...

 

The savefile now loads, but I got these blue squares on the floor wherever there is light!

Still no fix for it?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users