Quantcast

Jump to content

» «
Photo

[Rel|SA|SAMP] SAMPGraphicRestore

65 replies to this topic
Miller786
  • Miller786

    Rat

  • Members
  • Joined: 14 Mar 2013

#31

Posted 07 December 2014 - 10:05 AM Edited by Miller786, 07 December 2014 - 10:07 AM.

Here are some problems im experiencing on SAMP with ps2 post process, i dont know if it's bound to the server i play in, anyone can confirm this bug please?

These pictures are taken, in this order, in 1 minute time

Spoiler


arkai
  • arkai

    Player Hater

  • Members
  • Joined: 08 Nov 2009
  • Brazil

#32

Posted 07 December 2014 - 07:06 PM Edited by arkai, 07 December 2014 - 07:07 PM.

There's some cleo or asi to enable motion blur in samp?


Snoops27
  • Snoops27

    Hustler

  • Members
  • Joined: 10 Aug 2013
  • United-Kingdom

#33

Posted 07 December 2014 - 07:39 PM

There's some cleo or asi to enable motion blur in samp?

Yes, this

 

http://www.gtainside...at=127&id=53137


TJGM
  • TJGM

    Boss

  • Members
  • Joined: 14 Jun 2011
  • Ireland
  • Helpfulness Award
    Contribution Award [Mods]

#34

Posted 07 December 2014 - 08:08 PM

Here are some problems im experiencing on SAMP with ps2 post process, i dont know if it's bound to the server i play in, anyone can confirm this bug please?

These pictures are taken, in this order, in 1 minute time

Spoiler

Isn't time server related?


Miller786
  • Miller786

    Rat

  • Members
  • Joined: 14 Mar 2013

#35

Posted 07 December 2014 - 09:45 PM

server time was stable, can anyone confirm this bug?

nonamenoname
  • nonamenoname

    just noname

  • Members
  • Joined: 16 Sep 2014
  • None

#36

Posted 08 December 2014 - 09:07 PM

I fixed problems with cars, redownload file

Download

 

Also

ENB 0.248

SAMPGraphicRestoreOtherENB.jpg

  • nyolc8, Nights744, Snoops27 and 2 others like this

Nights744
  • Nights744

    jochuan - Never forget!

  • Members
  • Joined: 07 Jan 2013
  • None

#37

Posted 12 December 2014 - 01:35 AM

I fixed problems with cars, redownload file

Download

Thanks a bunch! If you also re-enable motion blur I guess you will get some nice marriage proposals.


Fantomax
  • Fantomax

    X-Force Rulez

  • Members
  • Joined: 20 May 2011
  • Indonesia

#38

Posted 12 December 2014 - 04:29 AM

Um... maybe this is a dumb idea but,

Is it possible that this mod would be a part of SilentPatch? (CMIIW)

 

Awesome work on ENB 0.248 over there. This mod rocks!


nonamenoname
  • nonamenoname

    just noname

  • Members
  • Joined: 16 Sep 2014
  • None

#39

Posted 12 December 2014 - 07:52 AM

Yes, it's possible to load this plugin several times on start game without bugs

Sources open


_F_
  • _F_

    «««« † »»»»

  • Feroci
  • Joined: 04 Jun 2007
  • United-States
  • Best Vehicle 2014 [GTAV Vehicles converted to San Andreas]

#40

Posted 12 December 2014 - 11:29 AM

Well the latest version still didn't fix my problems :S

16bg6d5.jpg
  • FMMZ likes this

nyolc8
  • nyolc8

    -

  • Members
  • Joined: 12 Oct 2009
  • Hungary

#41

Posted 12 December 2014 - 01:56 PM

Maybe this bug is the samp bug which getting back because this mod removes the fix for it?

nonamenoname
  • nonamenoname

    just noname

  • Members
  • Joined: 16 Sep 2014
  • None

#42

Posted 22 December 2014 - 10:17 AM

may be, but I can't reproduce this


nonamenoname
  • nonamenoname

    just noname

  • Members
  • Joined: 16 Sep 2014
  • None

#43

Posted 23 December 2014 - 03:31 PM

16bg6d5.jpg

ok, this problem is happened only on win xp and also in single player

it's not a bug that samp fixed in 0.2.2

it's my plugin fault

  • Nights744 likes this

nonamenoname
  • nonamenoname

    just noname

  • Members
  • Joined: 16 Sep 2014
  • None

#44

Posted 24 December 2014 - 04:04 AM

I fixed problems with windows xp, redownload file

Download

  • Nights744 and Snoops27 like this

_F_
  • _F_

    «««« † »»»»

  • Feroci
  • Joined: 04 Jun 2007
  • United-States
  • Best Vehicle 2014 [GTAV Vehicles converted to San Andreas]

#45

Posted 24 December 2014 - 09:23 AM

Alright amazing, it works now. :)
xe09d5.jpg

One question though, how do I turn the lods back on?
  • Snoops27 and Neddo like this

nonamenoname
  • nonamenoname

    just noname

  • Members
  • Joined: 16 Sep 2014
  • None

#46

Posted 24 December 2014 - 10:36 AM

it don't affects lods


NTAuthority
  • NTAuthority

    hell, no, tunnel, no

  • Feroci
  • Joined: 09 Sep 2008
  • European-Union
  • Best Script or Plugin 2016 [SkyGfx] [Contribution]
    Best Conversion 2014 [ViIV for GTANY]
    Most Knowledgeable [Tech] 2013
    Best Map 2013 [ViceCityStories PC Edition]
    Contribution Award [Mods]

#47

Posted 24 December 2014 - 10:45 AM

One question though, how do I turn the lods back on?

it looks like the LODs are on just fine, look at the low level of detail :D

_F_
  • _F_

    «««« † »»»»

  • Feroci
  • Joined: 04 Jun 2007
  • United-States
  • Best Vehicle 2014 [GTAV Vehicles converted to San Andreas]

#48

Posted 24 December 2014 - 12:51 PM

Lol... Okay anyways, I'm having another problem. You know that fog that keeps you from seeing the half way cut out distance? It flickers. Like at one second it's there then another it's not.
1or9kg.jpg

nonamenoname
  • nonamenoname

    just noname

  • Members
  • Joined: 16 Sep 2014
  • None

#49

Posted 24 December 2014 - 02:35 PM

Can you say weather id and time?


_F_
  • _F_

    «««« † »»»»

  • Feroci
  • Joined: 04 Jun 2007
  • United-States
  • Best Vehicle 2014 [GTAV Vehicles converted to San Andreas]

#50

Posted 24 December 2014 - 02:40 PM

2 and 12:00

 

It happens with all IDs and all times. Even the foggy weather had this bug


nonamenoname
  • nonamenoname

    just noname

  • Members
  • Joined: 16 Sep 2014
  • None

#51

Posted 24 December 2014 - 03:08 PM Edited by nonamenoname, 24 December 2014 - 03:09 PM.

Can't reproduce, didn't tested on xp yet,

what is your draw distance and visual fx qualty parameters in esc - options - display setup - advanced

is it happened in singleplayer?

 

can you enable this pawn command on server?

TogglePlayerClock(playerid,1);


_F_
  • _F_

    «««« † »»»»

  • Feroci
  • Joined: 04 Jun 2007
  • United-States
  • Best Vehicle 2014 [GTAV Vehicles converted to San Andreas]

#52

Posted 24 December 2014 - 03:41 PM

Max settings, changing draw distance didn't help. Enabling clock didn't do anything apart from locking time and weather either.


nonamenoname
  • nonamenoname

    just noname

  • Members
  • Joined: 16 Sep 2014
  • None

#53

Posted 03 January 2015 - 06:47 PM Edited by nonamenoname, 03 January 2015 - 06:51 PM.

Problems on windows xp on ati videocards fixed

Who have this problems redownload file

Download

 

It was fog flickering happened only on xp on ati video and was fixed in samp 0.2.2 R3 (this fix cause problems with graphic and sampgraphicrestore delete this fix), now plugin stable with graphic

  • Snoops27 likes this

Neddo
  • Neddo

    Trick

  • Members
  • Joined: 07 Feb 2014
  • None

#54

Posted 04 January 2015 - 11:46 AM

PS2 reflections don't work for me !


Karap
  • Karap

    pacific reader!

  • Members
  • Joined: 06 Aug 2014
  • Brazil

#55

Posted 06 January 2015 - 03:33 PM

Problems on windows xp on ati videocards fixed

Who have this problems redownload file

Download

 

It was fog flickering happened only on xp on ati video and was fixed in samp 0.2.2 R3 (this fix cause problems with graphic and sampgraphicrestore delete this fix), now plugin stable with graphic

this link is giving >>> 502 - BAD GATEWAY
could provide another link please? example mediafire ...


SerejaN
  • SerejaN

    Player Hater

  • New Members
  • Joined: 31 Dec 2014
  • Russia

#56

Posted 20 February 2016 - 02:29 PM Edited by SerejaN, 25 February 2016 - 05:19 PM.

Realy good thing. Thx you for posting this  :lol:


Snowshoe
  • Snowshoe

    Punk-ass Bitch

  • Members
  • Joined: 04 Jun 2009
  • United-States

#57

Posted 08 May 2016 - 10:57 PM

Maybe needs an update for skygfx 2.8c?

 

3MWT8kX.png

  • WeedSR likes this

nonamenoname
  • nonamenoname

    just noname

  • Members
  • Joined: 16 Sep 2014
  • None

#58

Posted 08 May 2016 - 11:30 PM

skygfx has incompatibility with samp

The Hero didn't answer me


Snoops27
  • Snoops27

    Hustler

  • Members
  • Joined: 10 Aug 2013
  • United-Kingdom

#59

Posted 08 May 2016 - 11:35 PM

ye I have the same problem


MaTeeeS
  • MaTeeeS

    MOD Tester

  • Members
  • Joined: 03 May 2016
  • Czech-Republic

#60

Posted 09 May 2016 - 06:13 PM

Holy cheeky c*nt!! i super mod and gtaforums. I can find here everithing, what can fix my problems. Great community, nothing like fcking kids on SAMP (sometimes, i dont want to say this about everybody :D)


Lol... Okay anyways, I'm having another problem. You know that fog that keeps you from seeing the half way cut out distance? It flickers. Like at one second it's there then another it's not.
1or9kg.jpg

hey u r badass XD that Ahmad was angry on you, nigga XD





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users