Quantcast

Jump to content

» «
Photo

Mod Mix Sets

SA Released
355 replies to this topic
Minhkute360
  • Minhkute360

    King of crash - Give me the money or else!

  • Members
  • Joined: 18 Jan 2015
  • Vietnam

#331

Posted 18 October 2016 - 04:42 AM

Got trouble with Vehicle Immunities, it simply doesn't work.

Can it be incompartible with Mix_Sets, Silent Patch or smth? Trailers still explodes and I have no idea how to fix it.

 

I got the same problem, the other trailers except the petrol trailer (X-Fflow painted one) still exploded.


Davve95
  • Davve95

    CJ - You wanna get back down so?

  • Members
  • Joined: 10 Jan 2012
  • Sweden

#332

Posted 05 November 2016 - 11:08 PM Edited by Davve95, 05 November 2016 - 11:08 PM.

I have placed the files in my modloader, but it can't find the ini file anyway.

How to fix it?

Anyone? Sorry for bumping though.

Minhkute360
  • Minhkute360

    King of crash - Give me the money or else!

  • Members
  • Joined: 18 Jan 2015
  • Vietnam

#333

Posted 06 November 2016 - 03:58 AM Edited by Minhkute360, 06 November 2016 - 05:07 AM.

But does your modloader work properly?
Or u have accidentally renamed the ini file without knowing so that the script can't find it properly?
And have u installed cleo/which version is it?

Davve95
  • Davve95

    CJ - You wanna get back down so?

  • Members
  • Joined: 10 Jan 2012
  • Sweden

#334

Posted 26 November 2016 - 07:39 PM

Sorry for slow reply, I forgot about the topic. Yeah, my modloader is working.

I tested to put the files in the Cleo directory today instead.

 

But the game just crashed. So I don't think it's named wrong.

I have alot of other mods, is that the problem?

 

Thanks for your reply btw.


Minhkute360
  • Minhkute360

    King of crash - Give me the money or else!

  • Members
  • Joined: 18 Jan 2015
  • Vietnam

#335

Posted 27 November 2016 - 01:33 AM

1) U forgot to tell about your Cleo plugin - which version? Does it work properly which means all other .cs files still work fine? (currently latest Cleo is 4.3.21 - recommended).
2) U said that the .cs can't find it's .ini, so is it true that there was a message text at bottom of screen such like this: "...mixsets.ini not found..."?
3) How you configured your modloader.ini file? Maybe something wrong...
4) Unfortunately you used the .cs/.ini file from the previous version?
5) More important: both files were placed in correct path?
+ ...\modloader\Mixsets\.cs & .ini - CORRECT or WRONG, sometime the scripts work and sometime not with this path.
+ ...\modloader\.cs & .ini - WRONG.
+ ...\modloader\Mixsets\cleo\.cs & .ini - CORRECT.

_G-MAN_
  • _G-MAN_

    Player Hater

  • Members
  • Joined: 01 Dec 2016
  • Czech-Republic

#336

Posted 04 January 2017 - 11:49 PM Edited by _G-MAN_, 04 January 2017 - 11:49 PM.

Not working with cleo 4.1 and newest 4.3 ...


realarmy
  • realarmy

    Souvlaki

  • Members
  • Joined: 10 Apr 2017
  • United-States

#337

Posted 16 April 2017 - 12:27 PM Edited by realarmy, 16 April 2017 - 12:40 PM.

What should I do? It loads SA-MP and then just closes, no crash log or anything.

 

08038ddf26deb0788021ba52600bd651.png

 

EDIT: nvm important fixes file solved it


Kerouha
  • Kerouha

    Rest In Passive

  • Members
  • Joined: 11 Apr 2016
  • Russia

#338

Posted 26 April 2017 - 02:51 PM

I notice that with this mod, cars tend to pop in/out instantly, without fading into distance. This is also noticeable with other objects (breakable trees, highway signs, bushes). Is there a way to make the fading work?


LaDiDa
  • LaDiDa

    I'm only human

  • Members
  • Joined: 12 Jul 2016
  • Netherlands

#339

Posted 26 April 2017 - 04:05 PM

It's tied to messing with the rendering distance. Don't change any of those and it should fade in correctly. Nothing you can do about it otherwise (at least not known to me).

Kerouha
  • Kerouha

    Rest In Passive

  • Members
  • Joined: 11 Apr 2016
  • Russia

#340

Posted 26 April 2017 - 05:00 PM

So should I copy distances from default config? Strange thing that this happens not only with cars. I could live with cars behaving like that, it's the little trees and bushes that look awkward popping in 30-50 meters away.


LaDiDa
  • LaDiDa

    I'm only human

  • Members
  • Joined: 12 Jul 2016
  • Netherlands

#341

Posted 26 April 2017 - 06:02 PM

Just set them to -1 or put a # before drawdistance lines. Alternatively you could try and use 2dfx to set rendering distances so far away that you won't really notice pop in but it'll tank fps pretty hard and isn't an option for low end pc's.

Little trees and grass are hardcoded and cannot be set to higher drawdistances though so they will pop in no matter what if ANY drawdistance is changed (which I agree is kinda odd).

jedi93
  • jedi93

    Player Hater

  • Members
  • Joined: 21 Jun 2012
  • Germany

#342

Posted 01 May 2017 - 07:58 PM Edited by jedi93, 01 May 2017 - 07:58 PM.

Hi, I have a big problem:

My game crashes as soon as the loading bar is full, and only with your mod. If I remove it, everything loads normally.

 

Here is the error in my modloader.log:

Game version: GTA SA 1.0 US
Unhandled exception at 0x00000000 in gta_sa.exe: 0xC0000005: Access violation reading location 0x00000000.
    Register dump:
        EAX: 0x00000000  EBX: 0x00000001  ECX: 0x04028D08  EDX: 0x0000001C  
        EDI: 0x04028D08  ESI: 0x00000064  EBP: 0x0177F5C0  EIP: 0x00000000  
        ESP: 0x0177F5B4  EFL: 0x00210202  CS: 0x00000023   SS: 0x0000002B   
        GS: 0x0000002B   FS: 0x00000053   ES: 0x0000002B   DS: 0x0000002B   
        
    Stack dump:
        0x0177F5B4:  65FA28A1 04028D08 04028D08 0177F658 00469FF7 00000AF0
        0x0177F5CC:  04028D08 00000000 65FA054F 04028BB0 04028D08 0046A220
        0x0177F5E4:  0177F678 00863B10 0177F658 00000000 00000003 00863B10
        0x0177F5FC:  0156561A 00A49960 0053BCCE 0177F678 0053E593 00863B10
        0x0177F614:  5C31F54A 0177F6D0 01C7DAE8 5C37CDCC 01BAF7D8 00000000
        0x0177F62C:  01C50D60 01C7D030 0177F6B0 00020000 000201E8 0000001C
        0x0177F644:  0177F620 0177F620 0177F6A4 5C36B6B0 00000001 0177F668
        0x0177F65C:  5C32829F 01C7DAEC 0177F678 0177F6B0 5C323D05 0177F678
        0x0177F674:  01C7D0CC 5C371098 01BAF7D8 00000000 00000000 00000002
        0x0177F68C:  00000000 00000058 01C7DAE0 0177F6B8 00000000 0177F678
        base: 0x01580000   top: 0x0177F5B4   bottom: 0x01780000
        
    Backtrace (may be wrong):
        =>0x00000000 in unknown (+0x0) (0x0177F5B0) 
          0x65FA28A1 CLEO_ReadStringOpcodeParam+0x341 in cleo.asi (+0x228a1) (0x0177F5C0) 
          0x00469FF7 in gta_sa.exe (+0x69ff7) (0x0177F658) 
          0x5C32829F in std.data.dll (+0x21829f) (0x0177F668) 
          0x5C323D05 in std.data.dll (+0x213d05) (0x0177F6B0) 
          0x5C323E93 in std.data.dll (+0x213e93) (0x0177F6C8) 
          0x5C31F49C in std.data.dll (+0x20f49c) (0x0177F710) 
          0x5C32826F in std.data.dll (+0x21826f) (0x0177F720) 
          0x5C323D05 in std.data.dll (+0x213d05) (0x0177F768) 
          0x5C3294CE in std.data.dll (+0x2194ce) (0x0177F8B0) 
          0x00748D00 in gta_sa.exe (+0x348d00) (0x0177F948) 
          0x5C4F0504 in modloader.asi (+0x20504) (0x0177F968) 
          0x5C4EE756 in modloader.asi (+0x1e756) (0x0177F998) 
          0x5C4EC01F in modloader.asi (+0x1c01f) (0x0177F9EC) 
          0x5C4F052B in modloader.asi (+0x2052b) (0x0177FA0C) 
          0x5C4EEB52 in modloader.asi (+0x1eb52) (0x0177FA3C) 
          0x5C4F11DB in modloader.asi (+0x211db) (0x0177FBC8) 
          0x5C4F0B48 in modloader.asi (+0x20b48) (0x0177FBE0) 
          0x5C4EE828 in modloader.asi (+0x1e828) (0x0177FC10) 

Davve95
  • Davve95

    CJ - You wanna get back down so?

  • Members
  • Joined: 10 Jan 2012
  • Sweden

#343

Posted 03 May 2017 - 08:54 PM Edited by Davve95, 03 May 2017 - 08:56 PM.

Some mod might be incompatible with each other. Try to delete some mod, who you think might cause it.

jedi93
  • jedi93

    Player Hater

  • Members
  • Joined: 21 Jun 2012
  • Germany

#344

Posted 04 May 2017 - 07:31 PM Edited by jedi93, 04 May 2017 - 08:02 PM.

Even wih just CLEO, the modloader and this (no other .asi files or mods) it just crashes after loading!

I even tried the "everything disabled" ini, also no luck...

 

P.S: I'm using the Ultimate ASI Loader and the .asi scripts are in the "scripts" folder in the main GTASA folder.


LaDiDa
  • LaDiDa

    I'm only human

  • Members
  • Joined: 12 Jul 2016
  • Netherlands

#345

Posted 04 May 2017 - 08:37 PM Edited by LaDiDa, 04 May 2017 - 08:38 PM.

Did you install another Asi loader over the Asi loader paired with cleo install?

jedi93
  • jedi93

    Player Hater

  • Members
  • Joined: 21 Jun 2012
  • Germany

#346

Posted 04 May 2017 - 09:17 PM

As I said, I used Ultimate ASI loader instead.

I tried it now with the CLEO ASI loader but it's still the same, just crashes after loading...


jedi93
  • jedi93

    Player Hater

  • Members
  • Joined: 21 Jun 2012
  • Germany

#347

Posted 06 May 2017 - 05:43 PM

Now I even tried it with the complete HOODLUM version of GTASA (instead of my Steam version). It still doesn't work...


LaDiDa
  • LaDiDa

    I'm only human

  • Members
  • Joined: 12 Jul 2016
  • Netherlands

#348

Posted 06 May 2017 - 06:16 PM

Get a clean install, downgrade to 1.0, replace the exe with a 1.0 hoodlum exe, install cleo then add this mod with it's .ini to the cleo folder, next install open limit adjuster (or project 2dfx, it has open limit adjuster included). If it doesn't work you're doing something wrong since this mod has yet to produce any crash for me.

jedi93
  • jedi93

    Player Hater

  • Members
  • Joined: 21 Jun 2012
  • Germany

#349

Posted 06 May 2017 - 08:01 PM Edited by jedi93, 06 May 2017 - 08:09 PM.

Yup, I got it:

The cleo.asi (and .ini) has to be in the main folder, not in the scripts folder. Then it works  :facedesk:

 

Is it stated somewhere that the cleo.asi has to be in the main folder?


LaDiDa
  • LaDiDa

    I'm only human

  • Members
  • Joined: 12 Jul 2016
  • Netherlands

#350

Posted 06 May 2017 - 08:19 PM

as far as I know it installs there by default when using the installer from cleo.li, nowhere does it state you need to move the file to a different location (and of course all cleo scripts go into the cleo folder or modloader).


jedi93
  • jedi93

    Player Hater

  • Members
  • Joined: 21 Jun 2012
  • Germany

#351

Posted 06 May 2017 - 10:11 PM

I just meant: Does CLEO not work if the .asi file is in the scripts folder (from the asi loader)?


jedi93
  • jedi93

    Player Hater

  • Members
  • Joined: 21 Jun 2012
  • Germany

#352

Posted 20 May 2017 - 01:18 AM Edited by jedi93, 20 May 2017 - 01:18 AM.

I have a (small) problem with the game:

I can only see the shadows of the plane that i'm in when the camera angle is really high or really low (so the camera is above/at the same level as me).

Can I fix this with some settings in the Mod Mix Sets? I've already increased the shadow distance and height for planes but that doesn't seem to affect this...


inan.ahammad
  • inan.ahammad

    Project Props Modder

  • Members
  • Joined: 15 Jul 2016
  • Bangladesh

#353

Posted 11 June 2017 - 09:35 AM

One of the greatest mods which offers many features in one pack....Great mod bro👍

inan.ahammad
  • inan.ahammad

    Project Props Modder

  • Members
  • Joined: 15 Jul 2016
  • Bangladesh

#354

Posted 11 June 2017 - 09:54 AM

can anyone give me the download link..i cant find it..on mix mods

kkjj
  • kkjj

    The ORIGINAL GTA SAN ANDREAS PLAYER..

  • Members
  • Joined: 20 Jul 2016
  • None

#355

Posted 11 June 2017 - 10:42 AM

Link https://drive.google...UZtOWJSTUE/view

kkjj
  • kkjj

    The ORIGINAL GTA SAN ANDREAS PLAYER..

  • Members
  • Joined: 20 Jul 2016
  • None

#356

Posted 12 June 2017 - 01:23 PM

@Junior_djjr

I think this will be a great add-on for SA
In next update of ECG or EPT
This effect is also present in VC .
So, I hope you will think about this!




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users