Quantcast

Jump to content

» «
Photo
- - - - -

[WIP|SA] GTA San Andreas Map Fixes

692 replies to this topic
Reyks
  • Reyks

    Valar Morghulis

  • Feroci
  • Joined: 18 May 2012
  • Brazil
  • Helpfulness Awards [Mods]

#61

Posted 30 October 2014 - 08:43 PM Edited by StrafeBolt, 30 October 2014 - 08:46 PM.

Yeah TJGM actually fixed that plus a few more bugs some time ago in this post, but be aware that some models will have messed up textures.

 

EDIT: Aaand they look weird at night or when under any light source.


BMWSauberF1.08
  • BMWSauberF1.08

    San Andreas Rewind Vehicle Artist

  • Feroci
  • Joined: 03 Sep 2013
  • Italy
  • Contribution Award [Mods]

#62

Posted 30 October 2014 - 08:45 PM

yes,TJGM posted a link on your thread,it should be around page 16/17

 

oh,there are a lot of shadows like these,rockstar didn't welded the vertices of telegraph poles shadows


jochuan
  • jochuan

    modding noob

  • BUSTED!
  • Joined: 13 Sep 2014
  • Brazil

#63

Posted 30 October 2014 - 10:18 PM

 

Didn't Aztecas say somewhere in this topic (or the Fixes & Improvements one) that he can't fix prelight bugs?


Yeah, you're right ;)

So if you can Aztecas_5 fix this "thin line" of shadow bug :)
And if somebody is reading this topic and could fix this prelight bug we are going to appreciate this :)

 

i think this http://www.gtagarage...ow.php?id=18897 can fix that 


Savidge
  • Savidge

    シャコタン☆ブギ

  • Members
  • Joined: 29 Dec 2013
  • England

#64

Posted 30 October 2014 - 10:23 PM

i think this http://www.gtagarage...ow.php?id=18897 can fix that

no, unfortunately that pack doesn't fix it.


jochuan
  • jochuan

    modding noob

  • BUSTED!
  • Joined: 13 Sep 2014
  • Brazil

#65

Posted 30 October 2014 - 10:35 PM

maybe aztecas can join this pack to the pack of him and TJGM help with the prelight bugs 


Savidge
  • Savidge

    シャコタン☆ブギ

  • Members
  • Joined: 29 Dec 2013
  • England

#66

Posted 30 October 2014 - 10:45 PM

maybe aztecas can join this pack to the pack of him and TJGM help with the prelight bugs 

I'm sure both Aztecas and TJGM can fix these problems by themselves. But, saying that, aftburner is still active from what I can tell...


jochuan
  • jochuan

    modding noob

  • BUSTED!
  • Joined: 13 Sep 2014
  • Brazil

#67

Posted 30 October 2014 - 10:47 PM

so contact him to join the pack and fix another pre light issues


Savidge
  • Savidge

    シャコタン☆ブギ

  • Members
  • Joined: 29 Dec 2013
  • England

#68

Posted 30 October 2014 - 10:49 PM

so contact him to join the pack and fix another pre light issues

There's no use in me contacting him because I'm not the one fixing the stuff. :p


jochuan
  • jochuan

    modding noob

  • BUSTED!
  • Joined: 13 Sep 2014
  • Brazil

#69

Posted 30 October 2014 - 10:51 PM Edited by jochuan, 31 October 2014 - 10:30 AM.

them just make him read this topic

EDIT: i found this bug on santa maria beach

HZab8j.png

  • Savidge and Neddo like this

El Dorado
  • El Dorado

    If it keeps on rainin' levee's goin' to break

  • Feroci
  • Joined: 07 Nov 2013
  • Brazil

#70

Posted 31 October 2014 - 10:18 PM

I have a list of things to fix, but the thing is - I'm still learning about all IDE and IPL flags and values, some real life problems took a unfair slice of my time, and to complete my despair, MED is acting like a bitch on my PC.

 

Spoiler

 

The taskbar thumbnail preview shows that the program is running, and I can alt+tab it, but the proper window doesn't show no matter what, guess it is a .net framework thing


GTARandom
  • GTARandom

    Rockin' this place since 2009

  • Feroci
  • Joined: 15 Jun 2009
  • Croatia
  • Best Conversion 2016 [GTA: Underground] [Contribution]
    Best Map 2011 [IVSA]
    Modding Milestone [IVSA/Ped Paths]

#71

Posted 31 October 2014 - 10:43 PM

While the taskbar thumbnail for it is active either press Windows+Up Arrow key or go to task manager and find the application proccess and then click on Maximize. 

 

That ought to fix your issue


jochuan
  • jochuan

    modding noob

  • BUSTED!
  • Joined: 13 Sep 2014
  • Brazil

#72

Posted 01 November 2014 - 03:22 PM

i dont know if this is a bug but is weird

8uxfh9.png

  • Neddo likes this

BMWSauberF1.08
  • BMWSauberF1.08

    San Andreas Rewind Vehicle Artist

  • Feroci
  • Joined: 03 Sep 2013
  • Italy
  • Contribution Award [Mods]

#73

Posted 01 November 2014 - 03:27 PM

What?the line between the two objects or the brown terrain?

jochuan
  • jochuan

    modding noob

  • BUSTED!
  • Joined: 13 Sep 2014
  • Brazil

#74

Posted 01 November 2014 - 04:13 PM

the brown terrain is weird


frostbiT
  • frostbiT

    frostbiT

  • Members
  • Joined: 22 May 2011
  • None

#75

Posted 02 November 2014 - 12:17 PM Edited by Gytis-JDM, 02 November 2014 - 01:06 PM.

Good job fixing uv map, now fix prelight bugs :)

http://i.imgur.com/4ao0TfQ.png


BMWSauberF1.08
  • BMWSauberF1.08

    San Andreas Rewind Vehicle Artist

  • Feroci
  • Joined: 03 Sep 2013
  • Italy
  • Contribution Award [Mods]

#76

Posted 02 November 2014 - 12:29 PM

That model isn't mine,since it doesn't have any prelight problem

jochuan
  • jochuan

    modding noob

  • BUSTED!
  • Joined: 13 Sep 2014
  • Brazil

#77

Posted 02 November 2014 - 02:55 PM Edited by jochuan, 02 November 2014 - 02:55 PM.

and about the brown terrain


Savidge
  • Savidge

    シャコタン☆ブギ

  • Members
  • Joined: 29 Dec 2013
  • England

#78

Posted 02 November 2014 - 02:57 PM

and about the brown terrain

What's so bad about it?


jochuan
  • jochuan

    modding noob

  • BUSTED!
  • Joined: 13 Sep 2014
  • Brazil

#79

Posted 02 November 2014 - 02:59 PM

is weird and ugly


Savidge
  • Savidge

    シャコタン☆ブギ

  • Members
  • Joined: 29 Dec 2013
  • England

#80

Posted 02 November 2014 - 03:04 PM

is weird and ugly

That's R*'s fault. If it's really bothering you, find the .TXD file of it in gta3.img and replace it with one of the surrounding grass textures.


jochuan
  • jochuan

    modding noob

  • BUSTED!
  • Joined: 13 Sep 2014
  • Brazil

#81

Posted 02 November 2014 - 04:05 PM

do you have some easy way to find the txd ?


BMWSauberF1.08
  • BMWSauberF1.08

    San Andreas Rewind Vehicle Artist

  • Feroci
  • Joined: 03 Sep 2013
  • Italy
  • Contribution Award [Mods]

#82

Posted 02 November 2014 - 04:16 PM

https://wiki.multith...m/wiki/IDE_List

 

 

here there are all the dffs with their respective ide number and textures


jochuan
  • jochuan

    modding noob

  • BUSTED!
  • Joined: 13 Sep 2014
  • Brazil

#83

Posted 02 November 2014 - 04:30 PM

forget about it

and about the bug in santa maria beach


BMWSauberF1.08
  • BMWSauberF1.08

    San Andreas Rewind Vehicle Artist

  • Feroci
  • Joined: 03 Sep 2013
  • Italy
  • Contribution Award [Mods]

#84

Posted 02 November 2014 - 04:33 PM

what bug?the dark thing?


jochuan
  • jochuan

    modding noob

  • BUSTED!
  • Joined: 13 Sep 2014
  • Brazil

#85

Posted 02 November 2014 - 04:35 PM

the texture and lines 


Reyks
  • Reyks

    Valar Morghulis

  • Feroci
  • Joined: 18 May 2012
  • Brazil
  • Helpfulness Awards [Mods]

#86

Posted 03 November 2014 - 12:56 AM

That model isn't mine,since it doesn't have any prelight problem

I think he means the road model being darker than the ones surrounding it, it's like that in my game too.

  • Leeao likes this

BMWSauberF1.08
  • BMWSauberF1.08

    San Andreas Rewind Vehicle Artist

  • Feroci
  • Joined: 03 Sep 2013
  • Italy
  • Contribution Award [Mods]

#87

Posted 03 November 2014 - 05:58 AM

I saw it,is it caused by my model?

jochuan
  • jochuan

    modding noob

  • BUSTED!
  • Joined: 13 Sep 2014
  • Brazil

#88

Posted 03 November 2014 - 11:28 AM

no is a vanilla bug


Reyks
  • Reyks

    Valar Morghulis

  • Feroci
  • Joined: 18 May 2012
  • Brazil
  • Helpfulness Awards [Mods]

#89

Posted 03 November 2014 - 08:55 PM

I saw it,is it caused by my model?

Yep just tested the problem is in your model.

NVufDfv.png


BMWSauberF1.08
  • BMWSauberF1.08

    San Andreas Rewind Vehicle Artist

  • Feroci
  • Joined: 03 Sep 2013
  • Italy
  • Contribution Award [Mods]

#90

Posted 03 November 2014 - 09:01 PM

here is fine,later i'll check again the model

 

SFPDM1_zpsfcbc3702.png





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users