Quantcast

Jump to content

» «
Photo

Is anyone else with Google Chrome having this issue?

50 replies to this topic
universetwisters
  • universetwisters

    Traum - Tagtraum - Am Fenster

  • Members
  • Joined: 26 Feb 2011
  • United-States
  • Best Workshop 2014
    Most Improved 2014
    Funniest Member 2014
    April Fools Winner 2015

#1

Posted 27 August 2014 - 11:46 PM

Apologies if this isn't the right place to post, but I've been having some trouble on this site using Google Chrome. It just started today, I logged onto this site and bam: the text looks all mushed together like this:

 

Spoiler

 

So I tried to look up how to go about fixing it but to no avail, I ended up downloading firefox to see how it runs on there and this is how it looks:

 

Spoiler

 

Looks fairly normal, right? So now I'm wondering if this is just a glitch going on with all users with google chrome or if it's just me. Every other site is fine other than this and facebook.


AlienTwo
  • AlienTwo

    Sheriff of Paleto Bay

  • Paleto Bay Mayor's Office
  • Joined: 16 Nov 2013
  • Mars
  • Funniest Member 2015
    Best Poster [Gen Chat] 2015
    Helpfulness Award
    Best Poster [Gen Chat] 2014
    Second Best Alien

#2

Posted 27 August 2014 - 11:47 PM

I'm on chrome and all looks good from my end.

  • BlackScout and Static like this

Vanto
  • Vanto

  • Leone Family Mafia
  • Joined: 02 Nov 2013
  • None

#3

Posted 27 August 2014 - 11:48 PM

Same as AlienTwo, all good with my Chrome.

  • BlackScout likes this

Rewas
  • Rewas

    To Derp or not to Derp....

  • The Yardies
  • Joined: 14 Aug 2010
  • Lithuania
  • April Fools Winner 2015
    3rd Best Poster [Gen Chat] 2014
    Best Snapmatic [Scenery] 2013

#4

Posted 27 August 2014 - 11:49 PM Edited by Rewas514, 27 August 2014 - 11:49 PM.

I'm on chrome too and I have no problems with text.

  • BlackScout likes this

universetwisters
  • universetwisters

    Traum - Tagtraum - Am Fenster

  • Members
  • Joined: 26 Feb 2011
  • United-States
  • Best Workshop 2014
    Most Improved 2014
    Funniest Member 2014
    April Fools Winner 2015

#5

Posted 27 August 2014 - 11:51 PM

Ah sh*t, now it's most likely just my end. Now I gotta find a fix for this odd predicament. Thanks for checking folks


uNi
  • uNi

    Feroci

  • Administrator
  • Joined: 14 May 2004
  • None
  • Best Official Gang 2014 [Feroci]

#6

Posted 28 August 2014 - 01:27 AM

It's a chrome issue, have you tried to reset the fonts configuration in the settings?


RyanBurnsRed
  • RyanBurnsRed

    We're born with nothing and we die alone

  • Zaibatsu
  • Joined: 16 Jun 2010
  • United-States

#7

Posted 28 August 2014 - 02:02 AM

I was about to suggest what uNi said. Try resetting your settings. If that doesn't work that reinstall Chrome.

You shouldn't have to worry about things like your bookmarks and themes if you're logged in


universetwisters
  • universetwisters

    Traum - Tagtraum - Am Fenster

  • Members
  • Joined: 26 Feb 2011
  • United-States
  • Best Workshop 2014
    Most Improved 2014
    Funniest Member 2014
    April Fools Winner 2015

#8

Posted 28 August 2014 - 02:19 AM

I was about to suggest what uNi said. Try resetting your settings. If that doesn't work that reinstall Chrome.

You shouldn't have to worry about things like your bookmarks and themes if you're logged in

 

I've done that numerous times, not only that but reinstalling Chrome and restarting my computer but it all takes me back to where I started


GunWrath
  • GunWrath

    Alcoholic Blues

  • BUSTED!
  • Joined: 15 Jun 2012
  • United-States
  • Most Helpful [Expression] 2013

#9

Posted 28 August 2014 - 10:16 AM

Could try a system restore to before Chrome started acting up, see what that does.


universetwisters
  • universetwisters

    Traum - Tagtraum - Am Fenster

  • Members
  • Joined: 26 Feb 2011
  • United-States
  • Best Workshop 2014
    Most Improved 2014
    Funniest Member 2014
    April Fools Winner 2015

#10

Posted 28 August 2014 - 10:47 AM

Could try a system restore to before Chrome started acting up, see what that does.


I could try that out. My one concern is that I mess up or don't do it right and delete everything since I'm not too tech swavy

GTA50killer
  • GTA50killer

    m.A.A.d

  • Members
  • Joined: 12 Apr 2010
  • Australia

#11

Posted 28 August 2014 - 01:10 PM

im no expert but i think its a resolution issue with the text, or a text scaling error within chrome


uNi
  • uNi

    Feroci

  • Administrator
  • Joined: 14 May 2004
  • None
  • Best Official Gang 2014 [Feroci]

#12

Posted 28 August 2014 - 01:17 PM

 

I was about to suggest what uNi said. Try resetting your settings. If that doesn't work that reinstall Chrome.

You shouldn't have to worry about things like your bookmarks and themes if you're logged in

 

I've done that numerous times, not only that but reinstalling Chrome and restarting my computer but it all takes me back to where I started

 

 

Re-installing chrome won't do anything, we need to figure out what's actual going on. 

 

This usually happens when you installing a new font or change one of the installed windows ones, did you?


GunWrath
  • GunWrath

    Alcoholic Blues

  • BUSTED!
  • Joined: 15 Jun 2012
  • United-States
  • Most Helpful [Expression] 2013

#13

Posted 28 August 2014 - 03:38 PM

 

Could try a system restore to before Chrome started acting up, see what that does.


I could try that out. My one concern is that I mess up or don't do it right and delete everything since I'm not too tech swavy

 

It's simple man, just type in System Restore through your start menu, it'll open up, select a date or time you wish to restore back to and it automatically does everything else. You don't need to worry unless you've downloaded a program or something between the date/time you select and now then you'll more than likely lose that download.

 

I would try the system restore, if that doesn't work, then it may be some sort of font configuration issue that uNi is hinting at. 


JJ_Judge
  • JJ_Judge

    Tommy Vercetti! Remember the name!

  • Members
  • Joined: 05 Feb 2005
  • Ukraine

#14

Posted 28 August 2014 - 05:24 PM

Try to dig in with ClearType settings, they also can mess up.

Also, Chrome is BAD for very high resolutions (sh*tty render), maybe you have a Ultra-HD monitor or smth lnear that?


universetwisters
  • universetwisters

    Traum - Tagtraum - Am Fenster

  • Members
  • Joined: 26 Feb 2011
  • United-States
  • Best Workshop 2014
    Most Improved 2014
    Funniest Member 2014
    April Fools Winner 2015

#15

Posted 28 August 2014 - 07:25 PM Edited by universetwisters, 28 August 2014 - 08:22 PM.

 

 

I was about to suggest what uNi said. Try resetting your settings. If that doesn't work that reinstall Chrome.
You shouldn't have to worry about things like your bookmarks and themes if you're logged in

 
I've done that numerous times, not only that but reinstalling Chrome and restarting my computer but it all takes me back to where I started
 
 
Re-installing chrome won't do anything, we need to figure out what's actual going on. 
 
This usually happens when you installing a new font or change one of the installed windows ones, did you?

I don't change the font on google chrome, since I like to keep it all stock in case discussions like these arise. I did download fonts for photoshop but the last time I did that was months ago.

@gunwrath - I'll try the system restore thing you said once I get off work in about an hour, I'll keep it posted in case anyone else is having this problem, oddly enough

E- I did the system restore to the point before all this oddity started and it's the same thing :/

 

Q0uB1.jpg


Alchemist
  • Alchemist

  • Zaibatsu
  • Joined: 30 Jun 2013
  • United-States
  • The Congressional Medal of sh*tposting
    Most Talented Graphics Artist 2015
    Most Improved Member 2015
    Best General Topic 2015 [GTAForums Newbie Guide 2.0]
    Best Poster [Technology] 2015
    April Fools Winner 2015
    Best New Gang 2014 [RBE]
    Helpfulness Award [GTA V]

#16

Posted 29 August 2014 - 12:20 AM

Try holding Control and + at the same time, to enlarge text.


bread
  • bread

    Nutrition Facts not needed

  • The Connection
  • Joined: 27 Jul 2011
  • United-States

#17

Posted 29 August 2014 - 01:17 AM

Weird, because I actually have the same exact problem..


universetwisters
  • universetwisters

    Traum - Tagtraum - Am Fenster

  • Members
  • Joined: 26 Feb 2011
  • United-States
  • Best Workshop 2014
    Most Improved 2014
    Funniest Member 2014
    April Fools Winner 2015

#18

Posted 29 August 2014 - 02:18 AM Edited by universetwisters, 29 August 2014 - 02:19 AM.

Try holding Control and + at the same time, to enlarge text.

 

That doesn't do anything sadly. It just makes the page itself bigger.

 

@Mockage - Did it start yesterday for you? It just started yesterday for me


bread
  • bread

    Nutrition Facts not needed

  • The Connection
  • Joined: 27 Jul 2011
  • United-States

#19

Posted 29 August 2014 - 03:16 PM

It started about two days ago for me.


universetwisters
  • universetwisters

    Traum - Tagtraum - Am Fenster

  • Members
  • Joined: 26 Feb 2011
  • United-States
  • Best Workshop 2014
    Most Improved 2014
    Funniest Member 2014
    April Fools Winner 2015

#20

Posted 29 August 2014 - 04:05 PM

It started about two days ago for me.

 

Damn, same here. I hope there's a fix for it.


bread
  • bread

    Nutrition Facts not needed

  • The Connection
  • Joined: 27 Jul 2011
  • United-States

#21

Posted 29 August 2014 - 06:50 PM Edited by Mockage, 29 August 2014 - 06:54 PM.

It's not an isolated problem for me, however. I have squished font on yahoo.com as well. It's definitely a browser issue.

 

Forgot, facebook as well.


universetwisters
  • universetwisters

    Traum - Tagtraum - Am Fenster

  • Members
  • Joined: 26 Feb 2011
  • United-States
  • Best Workshop 2014
    Most Improved 2014
    Funniest Member 2014
    April Fools Winner 2015

#22

Posted 29 August 2014 - 07:35 PM

It's not an isolated problem for me, however. I have squished font on yahoo.com as well. It's definitely a browser issue.

 

Forgot, facebook as well.

 

I haven't checked Yahoo before but looking at it now, yeah, it's still all squashed about and stuff. It's a shame there's no way to fix this as far as we know


Trademark
  • Trademark

    Endure and Survive

  • Members
  • Joined: 20 Nov 2013
  • None

#23

Posted 29 August 2014 - 07:54 PM

Weird, I'm using Chrome and noticed that my text had gotten smaller a couple days ago. Everything seems to be normal in my settings too.


universetwisters
  • universetwisters

    Traum - Tagtraum - Am Fenster

  • Members
  • Joined: 26 Feb 2011
  • United-States
  • Best Workshop 2014
    Most Improved 2014
    Funniest Member 2014
    April Fools Winner 2015

#24

Posted 30 August 2014 - 05:15 PM

Weird, I'm using Chrome and noticed that my text had gotten smaller a couple days ago. Everything seems to be normal in my settings too.

 

Is it just for GTAF or is it for other sites?


CallumL
  • CallumL

    I love you, but you're an asshole.

  • Members
  • Joined: 14 Dec 2013
  • United-Kingdom

#25

Posted 30 August 2014 - 07:30 PM

Looks as if it has been zoomed out. Fine for me. 


hc41
  • hc41

    The Project

  • Members
  • Joined: 01 Jan 2011
  • None

#26

Posted 31 August 2014 - 04:00 PM Edited by hc41, 31 August 2014 - 04:01 PM.

This happened to me two Chrome updates ago. Been blurry like that ever since, just not as bad, but still blurry.

Not sure what's causing it. Google, fix pls.


Spider-Vice
  • Spider-Vice

    ...I will very carefully explain to you why it cannot be.

  • Zaibatsu
  • Joined: 09 Oct 2006
  • Portugal
  • Contribution Award [GTA V]

#27

Posted 31 August 2014 - 04:09 PM

The blurriness is because Chrome now renders fonts like Firefox has always done, via DirectWrite. Universetwisters, have you changed or added any fonts to the system lately? Chrome doesn't like when you mess with fonts and it just screws up.


universetwisters
  • universetwisters

    Traum - Tagtraum - Am Fenster

  • Members
  • Joined: 26 Feb 2011
  • United-States
  • Best Workshop 2014
    Most Improved 2014
    Funniest Member 2014
    April Fools Winner 2015

#28

Posted 31 August 2014 - 06:24 PM

The blurriness is because Chrome now renders fonts like Firefox has always done, via DirectWrite. Universetwisters, have you changed or added any fonts to the system lately? Chrome doesn't like when you mess with fonts and it just screws up.

 

Nope. I try to keep my browsers stock in case questions or problems like this arise. I do download fonts for photoshop though, but the last time I did that was months ago and I deleted them after this started happening.


Spider-Vice
  • Spider-Vice

    ...I will very carefully explain to you why it cannot be.

  • Zaibatsu
  • Joined: 09 Oct 2006
  • Portugal
  • Contribution Award [GTA V]

#29

Posted 31 August 2014 - 06:28 PM

I meant actual Windows fonts, not browser mods. Last week I installed a font and Chrome decided it was a good idea to replace all the fonts in certain websites, it disappeared after I uninstalled it. This is probably a fonts issue though, but something that Google needs to fix. Try checking if you have any left over custom fonts in the Fonts setting of Windows, if not, then Chrome is definitely confused about which font to use.


uNi
  • uNi

    Feroci

  • Administrator
  • Joined: 14 May 2004
  • None
  • Best Official Gang 2014 [Feroci]

#30

Posted 31 August 2014 - 06:32 PM

Sorry, I've forgot about this issue.

 

Install this extension:

https://chrome.googl...gmdaleoha?hl=en

 

Access the GLOBAL STYLESHEET and replace it with:

@font-face {
  font-family: "Helvetica Neue";
  src: local('Helvetica');
}

@font-face {
  font-family: 'Helvetica Neue';
  src: local('Helvetica');
}

@font-face {
  font-family: "Helvetica Neue";
  font-weight: bold;
  font-weight: 700;
  src: local('Helvetica');
}




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users