Quantcast

Jump to content

» «
Photo

How do i post a youtube video on here?

Best Answer Vanto, 26 August 2014 - 08:44 AM

You don't need to use this:

 

l37h9F7.png

 

Just post the video's URL as normal text.

 

E: It seems that the forum converts videos with 'm.' from mobile version to normal links. That's probably why you can't post it from mobile.

Go to the full post


5 replies to this topic
GtaFiveLs
  • GtaFiveLs

    /////BlackSeries.

  • Members
  • Joined: 19 Nov 2013
  • None

#1

Posted 26 August 2014 - 02:34 AM Edited by GtaFiveLs, 26 August 2014 - 02:37 AM.

Title says enough.

I tried everything but it doesnt work. Someone already explained to me but i still cant post a video on here?

Tried this but still nothing.

(media) youtube link ( /media).

[youtube] youtube link [ /youtube]

Or i am just f*cking stupid or there is something wrong with this forum.

TJGM
  • TJGM

    Gangsta

  • Feroci Racing
  • Joined: 14 Jun 2011
  • Ireland

#2

Posted 26 August 2014 - 03:34 AM Edited by TJGM, 26 August 2014 - 04:50 AM.

Posting just the link works fine for me, no bbcode needed.
 

 


GtaFiveLs
  • GtaFiveLs

    /////BlackSeries.

  • Members
  • Joined: 19 Nov 2013
  • None

#3

Posted 26 August 2014 - 04:29 AM Edited by GtaFiveLs, 26 August 2014 - 04:30 AM.

Posting just the link works fine for me, no bbcode needed.

If i do that the video doesnt show up, also if i use the bbcode it still doesnt show up.

This is without bbcode.
https://m.youtube.co...h?v=fGJj-rdV6o8

TJGM
  • TJGM

    Gangsta

  • Feroci Racing
  • Joined: 14 Jun 2011
  • Ireland

#4

Posted 26 August 2014 - 04:50 AM

Strange, I edited your video into my post without bbcode. What browser are you using anyway? 


GtaFiveLs
  • GtaFiveLs

    /////BlackSeries.

  • Members
  • Joined: 19 Nov 2013
  • None

#5

Posted 26 August 2014 - 04:55 AM

Strange, I edited your video into my post without bbcode. What browser are you using anyway?


Thanks. I forgot to say that im on my phone (not sure if that has anything to do with it).
Im using Safari with IOS 7.

Vanto
  • Vanto

  • Members
  • Joined: 02 Nov 2013
  • None

#6

Posted 26 August 2014 - 08:44 AM   Best Answer Edited by Vanto, 26 August 2014 - 08:46 AM.

You don't need to use this:

 

l37h9F7.png

 

Just post the video's URL as normal text.

 

E: It seems that the forum converts videos with 'm.' from mobile version to normal links. That's probably why you can't post it from mobile.

  • GtaFiveLs likes this




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users