Quantcast

Jump to content

» «
Photo

fastman92 limit adjuster

RW Released
3,201 replies to this topic
Inan-Ahammad
  • Inan-Ahammad

    Project Props - Mapper

  • Members
  • Joined: 15 Jul 2016
  • Bangladesh

#3181

Posted 6 days ago Edited by Inan-Ahammad, 6 days ago.

 

Spoiler


Maybe the Img organizer script need to be updated? Idk or game bug?.I also tried to use that several times but the game crash appears.

Well,I didn't read the full post(time).So match this with yours.
Are you facing this issue?

Model ID **** does not have collision loaded.(Note:You will only see this if you got FLA installed.)

If yes then
Spoiler

 
yeah that's the same error.
i'll test your suggestion inan....
 
can you do a video of the current setup ?
Not sure.Dont got that much time.If you can't understand something ask me in pm or even discord.

SHIFAAH9
  • SHIFAAH9

    Street Cat

  • Members
  • Joined: 23 Aug 2017
  • Maldives

#3182

Posted 6 days ago Edited by SHIFAAH9, 6 days ago.

@Inan-Ahammad

its not working.. i still get this error:

Error 0x534134, model ID 3999 does not have loaded collision.

So...?


EXOTIC1907
  • EXOTIC1907

    Player Hater

  • Members
  • Joined: A week ago
  • Turkey

#3183

Posted 6 days ago

 

 

 

Spoiler


Maybe the Img organizer script need to be updated? Idk or game bug?.I also tried to use that several times but the game crash appears.

Well,I didn't read the full post(time).So match this with yours.
Are you facing this issue?

Model ID **** does not have collision loaded.(Note:You will only see this if you got FLA installed.)

If yes then
Spoiler

 
yeah that's the same error.
i'll test your suggestion inan....
 
can you do a video of the current setup ?
Not sure.Dont got that much time.If you can't understand something ask me in pm or even discord.

 

can you do a video of the current setup ?


Inan-Ahammad
  • Inan-Ahammad

    Project Props - Mapper

  • Members
  • Joined: 15 Jul 2016
  • Bangladesh

#3184

Posted 6 days ago

@Inan-Ahammad
its not working.. i still get this error:

Error 0x534134, model ID 3999 does not have loaded collision.
So...?
opps.Try to do all the coll files.that includes all the imgs.

SHIFAAH9
  • SHIFAAH9

    Street Cat

  • Members
  • Joined: 23 Aug 2017
  • Maldives

#3185

Posted 6 days ago

Damn... thats a lot of work... (hope that idea work's)

 

@EXOTIC1907

are u blind he said he is kind of busy


kkjj
  • kkjj

    The ORIGINAL GTA SAN ANDREAS PLAYER..

  • Members
  • Joined: 20 Jul 2016
  • None

#3186

Posted 6 days ago

Give me the link of the mod...

SHIFAAH9
  • SHIFAAH9

    Street Cat

  • Members
  • Joined: 23 Aug 2017
  • Maldives

#3187

Posted 6 days ago

Ask fastman92 he must know where it is


kkjj
  • kkjj

    The ORIGINAL GTA SAN ANDREAS PLAYER..

  • Members
  • Joined: 20 Jul 2016
  • None

#3188

Posted 6 days ago Edited by kkjj, 6 days ago.

Ask fastman92 he must know where it is

You are getting error by a mod, then why I will ask fastman92.

Inan-Ahammad
  • Inan-Ahammad

    Project Props - Mapper

  • Members
  • Joined: 15 Jul 2016
  • Bangladesh

#3189

Posted 6 days ago

 

Ask fastman92 he must know where it is

You are getting error by a mod, then why I will ask fastman92.

 

idk but it doesnt seem to be issue of fastman92's tool.Anyway the tool is called img organizer .googleit


dkluin
  • dkluin

    GTA:Underground Developer

  • Members
  • Joined: 11 Jun 2013
  • Netherlands
  • Best Total Overhaul 2017 [GTA: Underground]
    Best Conversion 2016 [GTA: Underground]

#3190

Posted 5 days ago

Just so you people know, fastman92 is not going to fix the problems you people create.

  • Inan-Ahammad likes this

SHIFAAH9
  • SHIFAAH9

    Street Cat

  • Members
  • Joined: 23 Aug 2017
  • Maldives

#3191

Posted 5 days ago

i said to ask fastman92 to link you the mod,

he may have updated the mod/tool that is why i said ask him. plus idk the download link of it


Wakka387
  • Wakka387

    Ss4gogeta0

  • Members
  • Joined: 26 Apr 2017
  • United-States

#3192

Posted 5 days ago

Unsure whats causing this crash... thought it was from zone editing but I would rather have a professional look at it before I break it more

 

 

Spoiler

fastman92
  • fastman92

    фастман92 | ف

  • Members
  • Joined: 28 Jul 2009
  • Poland
  • Best Total Overhaul 2017 Contribution [GTA: Underground]
    Best Conversion 2016 [GTA: Underground] [Contribution]
    Contribution Award [Mods]

#3193

Posted 5 days ago

Unsure whats causing this crash... thought it was from zone editing but I would rather have a professional look at it before I break it more

The reason cannot be found by looking into your log.
  • Wakka387 likes this

pete9516
  • pete9516

    Player Hater

  • Members
  • Joined: 27 Jun 2016
  • None

#3194

Posted 5 days ago Edited by pete9516, 5 days ago.

Spoiler

 

can someone please tell me wtf i'm doing wrong? i only replaced ttdisa one's carcols.dat with my one where i have several VALID custom entries. i actually replaced vehicles.ide, cargrp.dat, handling.cfg from ttdisa with my ones and i did not change the vehicles ttdisa wants me to change. (dff,txd) now i'm asking myself if the script or something else doesn't fit with something from me??

here's my carcols.dat:

Spoiler

fastman92
  • fastman92

    фастман92 | ف

  • Members
  • Joined: 28 Jul 2009
  • Poland
  • Best Total Overhaul 2017 Contribution [GTA: Underground]
    Best Conversion 2016 [GTA: Underground] [Contribution]
    Contribution Award [Mods]

#3195

Posted 5 days ago

Refer to this answer: http://gtaforums.com...r/?p=1069022878

pete9516
  • pete9516

    Player Hater

  • Members
  • Joined: 27 Jun 2016
  • None

#3196

Posted 5 days ago Edited by pete9516, 5 days ago.

well thx but i found out the problem: the peds.ide from TTDISA does not fit with modded game files for whatever reason. i'm almost using every data from ttdisa and it works with my custom modded game with more than 20 vehicles added, but if i place peds.ide from ttdisa into my modded gta, it crashes with "last file to load: carcols.dat"

so better not use it :p just for everyone who likes to keep original vehicle data but wants to play storyline with TTDISA


EXOTIC1907
  • EXOTIC1907

    Player Hater

  • Members
  • Joined: A week ago
  • Turkey

#3197

Posted 4 days ago

fastman92 limit adjuster could you get a setup video? pls


dkluin
  • dkluin

    GTA:Underground Developer

  • Members
  • Joined: 11 Jun 2013
  • Netherlands
  • Best Total Overhaul 2017 [GTA: Underground]
    Best Conversion 2016 [GTA: Underground]

#3198

Posted 3 days ago

well thx but i found out the problem: the peds.ide from TTDISA does not fit with modded game files for whatever reason. i'm almost using every data from ttdisa and it works with my custom modded game with more than 20 vehicles added, but if i place peds.ide from ttdisa into my modded gta, it crashes with "last file to load: carcols.dat"

so better not use it :p just for everyone who likes to keep original vehicle data but wants to play storyline with TTDISA

Sounds like ID duplicates.

  • Inan-Ahammad likes this

pete9516
  • pete9516

    Player Hater

  • Members
  • Joined: 27 Jun 2016
  • None

#3199

Posted 3 days ago

damn you are right, just saw that ttdisa peds.ide uses different ids (for whatever reason). thx


mydesde23532
  • mydesde23532

    Player Hater

  • Members
  • Joined: 2 weeks ago
  • Ukraine

#3200

Posted 2 days ago Edited by mydesde23532, 2 days ago.

Starting loading screen at gta san andreas.. the game is crashed when plays music.. here is the error log. can please help me?

Spoiler


dkluin
  • dkluin

    GTA:Underground Developer

  • Members
  • Joined: 11 Jun 2013
  • Netherlands
  • Best Total Overhaul 2017 [GTA: Underground]
    Best Conversion 2016 [GTA: Underground]

#3201

Posted A day ago

Starting loading screen at gta san andreas.. the game is crashed when plays music.. here is the error log. can please help me?

Spoiler

The game crashes when adding a weapon model. 

  • mydesde23532 likes this

mydesde23532
  • mydesde23532

    Player Hater

  • Members
  • Joined: 2 weeks ago
  • Ukraine

#3202

Posted A day ago

 

Starting loading screen at gta san andreas.. the game is crashed when plays music.. here is the error log. can please help me?

Spoiler

The game crashes when adding a weapon model. 

 

 

 

Starting loading screen at gta san andreas.. the game is crashed when plays music.. here is the error log. can please help me?

Spoiler

The game crashes when adding a weapon model. 

 

Thanks for your help, maybe i used the NathanNS'S Mods..





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users