Quantcast

Jump to content

» «
Photo

Corrupted Models

Best Answer TheTaxidriver, 26 August 2014 - 08:41 PM

Solved it. Completely wiped all my AMD drivers and reverted to 14.4.

Go to the full post


2 replies to this topic
TheTaxidriver
  • TheTaxidriver

    Player Hater

  • Members
  • Joined: 17 Apr 2010

#1

Posted 16 August 2014 - 08:00 PM

I'm having an issue with the Steam version of GTA VC. Over time when being in-game the map seems to deteriorate:

 

http://cloud-4.steam...6A14EC5A6D4A2F/

http://cloud-4.steam...B448CAE70B6C2E/

 

This gets progressively worse till the point of complete unplayability. I've been trying to fix this by changing compatibility mode to 98/ME and updating my drivers. None of these fixes work and I can't seem to find someone who has similar problems. Strangely, GTA 3 has none of these problems.

 

Specs:

 

CPU: AMD FX 6300 6-Core

GPU: AMD Radeon HD 7950 4GB V-RAM

RAM: 16 GB

OS: Windows 7 64x Ultimate


Spuds725
  • Spuds725

    Party Animal

  • Moderator
  • Joined: 27 Sep 2003
  • United-States
  • Contribution Award [GTAF]

#2

Posted 20 August 2014 - 01:20 PM

Please look over the pinned buglist with solutions thread and see if anything jumps out at you regarding graphical problems-- trying some of those solutions may help.

 

http://gtaforums.com...ns-pc-ps2-xbox/

 

I don't recall hearing of this problem.

 

Try reducing your graphical settings also and see if the problem persists also.

 

One other thing to try-- on the "compatibility tab" -- try ticking the  "disable visual themes" check box and see if this does anything.

 

I'm kind of "shot gunning" this-- 


TheTaxidriver
  • TheTaxidriver

    Player Hater

  • Members
  • Joined: 17 Apr 2010

#3

Posted 26 August 2014 - 08:41 PM   Best Answer

Solved it. Completely wiped all my AMD drivers and reverted to 14.4.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users