Quantcast

Jump to content

» «
Photo

FIX THE 10 SECOND LAG!

3 replies to this topic
DjUntz
  • DjUntz

    Player Hater

  • Members
  • Joined: 18 Nov 2013

#1

Posted 14 August 2014 - 04:40 AM

When I first started playing GTA 5 online, there was hardly any lag at all.

Now I am experiencing 10 second lags at numerous times throughout the game.

I've also encountered the game lagging so much that it will not lock on to players when trying to shoot them and when it does lock on, shooting them does not take affect on their health because the game is so far behind that it doesn't realize I am shooting them.

 

Whatever has been done since the updates and expansion packs, it has made online play extremely frustrating.  Fix the platform before adding more expansions.  Its getting annoying!

  • elless777 likes this

Andreas
  • Andreas

  • V Staff
  • Joined: 27 May 2012
  • Austria
  • Most Helpful [GTA] 2014
    Best Avatar 2013
    Best New Member 2012
    Contribution Award [GTA V]

#2

Posted 14 August 2014 - 04:46 AM

Moved to GTA Online > Troubleshooting

tails_prower_2040
  • tails_prower_2040

    Tails Prower

  • Members
  • Joined: 12 Apr 2014
  • United-Kingdom

#3

Posted 14 August 2014 - 04:18 PM

I don't experience any lag and certainly not ten seconds worth when around other players,

this sounds like an internet connection issue, does it just happen with shooting player sor

is it when you are driving cars etc as well?


garvdart
  • garvdart

    Street Cat

  • Members
  • Joined: 28 Feb 2014
  • United-States

#4

Posted 15 August 2014 - 05:16 PM

Are you using Wi-Fi, I suggest you plug your connection straight into your system. If there are multiple people using the same system it can play havoc on your connection.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users