Quantcast

Jump to content

» «
Photo

PSP E-1000 Problem

4 replies to this topic
GFenderio
  • GFenderio

    A Nice Man

  • Members
  • Joined: 22 Dec 2012
  • Indonesia

#1

Posted 12 August 2014 - 01:16 PM

Hey I want to ask, can my GTA:CW can Sync to Rockstar Games Social Club?
I'm using PSP E-1000 that don't have WLAN.
Is that Possible??
Thanks in advance..
PS. Sorry for bad english
NOTE: Its PSP E-1000 not PSP 1000

vengeancehawk
  • vengeancehawk

    Finally Hit 700 posts

  • Members
  • Joined: 17 May 2012
  • United-States

#2

Posted 12 August 2014 - 02:30 PM Edited by hawkstalker, 12 August 2014 - 02:32 PM.

Hmm, I don't think I've ever been able to hook my PSP to my PC with a USB cable to get internet that way. So, I doubt it. I might be wrong though, as I've never used an E-1000


Im2akillerfish
  • Im2akillerfish

    Mostly Harmless

  • Members
  • Joined: 14 Aug 2013
  • Finland

#3

Posted 13 August 2014 - 05:40 AM

Unfortunately, The PSP-E1000 cannot be connected to internet in any way. Used to own one, so I know.

 

Even more urfortunately, due to Gamespy servers shutting down, any of the social club content cannot be accessed anymore.

 

Even if they could be accessed, an authentication error blocks the way, even if the Login info is put in correctly. This bug was there for about 6 months before the servers were closed.


GFenderio
  • GFenderio

    A Nice Man

  • Members
  • Joined: 22 Dec 2012
  • Indonesia

#4

Posted 13 August 2014 - 10:15 AM

That's a bad news for me guys, Anyways Thanks

HeroBrineR007
  • HeroBrineR007

    Perennials, Perennials everywhere!

  • BUSTED!
  • Joined: 19 Jul 2014
  • Netherlands

#5

Posted 16 September 2014 - 07:16 PM

Unfortunately, The PSP-E1000 cannot be connected to internet in any way. Used to own one, so I know.
 
Even more urfortunately, due to Gamespy servers shutting down, any of the social club content cannot be accessed anymore.
 
Even if they could be accessed, an authentication error blocks the way, even if the Login info is put in correctly. This bug was there for about 6 months before the servers were closed.


Wait is that why i can't login in SA Mobile?
Thanks bro i thought my account was hacked.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users