Quantcast

Jump to content

» «
Photo

Errr help?

Best Answer T0X1C, 06 August 2014 - 06:37 PM

Tried that but didn't help, did a full system scan instead. Made me restart my PC.

Problem is cleared up now, instead of the giant pizza I see the little dot again. Guess it was a virus, pretty weird.

Go to the full post


11 replies to this topic
T0X1C
  • T0X1C

    Carry on My Wayward Son

  • Members
  • Joined: 03 Jul 2012
  • South-Africa

#1

Posted 06 August 2014 - 06:14 PM

So when I'm in the menu for each subforum, everything is f*cked up.

To the left of every topic I've posted in, I see this image

t_read_dot.png

If you can't see this image, it's basically a large drawing of a pizza. Is it just me seeing this?

 

This doesn't happen when browsing on mobile or when I'm offline, what the hell is going on? It's kinda funny... for now.

 

 

 


Azazel
  • Azazel

  • Moderator
  • Joined: 10 Mar 2003
  • None
  • Topic of the Year 2012 "GTA V Vehicle Database"
    Contribution Award [GTA V]

#2

Posted 06 August 2014 - 06:18 PM

A tiny, blue pizza? Maybe you're just hungry. :p

 

Try clearing your browser cache.

  • android likes this

T0X1C
  • T0X1C

    Carry on My Wayward Son

  • Members
  • Joined: 03 Jul 2012
  • South-Africa

#3

Posted 06 August 2014 - 06:37 PM   Best Answer

Tried that but didn't help, did a full system scan instead. Made me restart my PC.

Problem is cleared up now, instead of the giant pizza I see the little dot again. Guess it was a virus, pretty weird.


slohbur
  • slohbur

    - - -✄- - - - - - - - - - - - - - - -

  • Leone Family Mafia
  • Joined: 01 Mar 2014
  • Unknown
  • Helpfulness Award

#4

Posted 06 August 2014 - 06:47 PM

To the left of every topic I've posted in, I see this image

t_read_dot.png

 

You answered your own question!?

 

Also:

t_unread_dot.png means someone posted new content and you have not yet read.

t_read_dot.png   means you posted in this topic and read all the latest content

t_unread.png means you have not yet posted in this topic and have not read the latest post


T0X1C
  • T0X1C

    Carry on My Wayward Son

  • Members
  • Joined: 03 Jul 2012
  • South-Africa

#5

Posted 06 August 2014 - 06:51 PM

You don't understand.

 

Instead of those symbols I saw large images of pizza. This isn't like some weird attempt at trolling, I'm being serious. :p I see the symbols again now, even the one I posted above. I saw it as a massive image of a pizza until my antivirus kicked in.  


Franceska
  • Franceska

  • The Connection
  • Joined: 28 Nov 2013
  • United-Kingdom
  • Queen of Pandas

#6

Posted 06 August 2014 - 06:53 PM

A virus that changes images into large pizzas?

 

16052d1398308727-posted-article-2015-gmc 

  • Harley, TJGM, T0X1C and 2 others like this

slohbur
  • slohbur

    - - -✄- - - - - - - - - - - - - - - -

  • Leone Family Mafia
  • Joined: 01 Mar 2014
  • Unknown
  • Helpfulness Award

#7

Posted 06 August 2014 - 06:54 PM

Thats weird, I dont see any pizzas, but this made me hungry.

Could you take a screenshot?

  • Franceska likes this

Spider-Vice
  • Spider-Vice

    I know you've been complaining, but you weren't ready.

  • Zaibatsu
  • Joined: 09 Oct 2006
  • Portugal
  • Contribution Award [GTA V]

#8

Posted 06 August 2014 - 06:55 PM

This sounds like a bug Firefox has when aggressive pipelining is enabled, especially in Nightly versions. Is this what you're using?


T0X1C
  • T0X1C

    Carry on My Wayward Son

  • Members
  • Joined: 03 Jul 2012
  • South-Africa

#9

Posted 06 August 2014 - 07:04 PM

Using Chrome. I was considering taking a screenshot but AVG started flashing about needing to restart and clean so I clicked restart. It fixed it, really seems like it was a virus to me. I'm pretty technologically illiterate, I don't know how a virus could make me see a certain image as another image. Look at my post above, that image url was what I saw as the massive pizza. At first I thought GTAF was hacked or something but nobody else was complaining.


Troubadour
  • Troubadour

    God Is Great, Beer Is Good, People Are Crazy

  • Members
  • Joined: 17 Oct 2013
  • North-Korea

#10

Posted 07 August 2014 - 04:56 PM

You don't understand.

 

Instead of those symbols I saw large images of pizza. This isn't like some weird attempt at trolling, I'm being serious. :p I see the symbols again now, even the one I posted above. I saw it as a massive image of a pizza until my antivirus kicked in.  

Can you take a screen grab so we can see what you are seeing and maybe we could be in a better place to help you.


Andreas
  • Andreas

    GTA V/Online Forum Leader

  • Leone Family Mafia
  • Joined: 27 May 2012
  • Austria
  • Best Avatar 2013
    Best New Member 2012
    Contribution Award [GTA V]

#11

Posted 07 August 2014 - 05:18 PM Edited by Andreas, 07 August 2014 - 05:45 PM.

There is no point for him to do so, since the problem is no longer present apparently.
  • Franceska likes this

sivispacem
  • sivispacem

    Empty Pleasures and Desperate Measures since 1994

  • Moderator
  • Joined: 14 Feb 2011
  • United-Kingdom
  • Contribution Award [D&D, General Chat]
    Most Knowledgeable [Vehicles] 2013
    Best Debater 2013, 2012, 2011

#12

Posted 08 August 2014 - 01:07 PM

The likely cause for this was a cached image from another site sharing the same name as the dot image used on the forums and therefore being erroneously used to replace it by your browser. Rare but not unheard of.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users