Quantcast

Jump to content

» «
Photo

Eye in the Sky mission glitches for me

2 replies to this topic
rodrikes
  • rodrikes

    Player Hater

  • New Members
  • Joined: 04 Aug 2014
  • Netherlands

#1

Posted 04 August 2014 - 04:49 PM

Hi, this is my first post here ^-^

 

Well, long story short, doesn't matter if I enter the mission as franklin or trevor, the mission always glitches out.

 

If I go in as Franklin: I go to the mission start, trevor flies in with the helicopter above me, and I need to switch to Trevor. After I've switched to Trevor, the problems start. Either NOTHING happens at all (I just float there in the helicopter, can't move, whatsoever), or whilst in the scanner nothing happens (I can only fly around).

 

If I go in as Trevor, I go to the police station, go to the roof, and 2 things happen: 1. The pilot says NOTHING and I hop in the helicopter, and he doesn't even take off. 2. He says something equal to "hop in" (can't exactly remember) and he takes off. He flies up a bit and then just starts floating (no movement, no scanner booting whatsoever).

 

Please help me for this is quite  game-breaking!

 

Thanks (even for just reading this),

 

rodrikes

 


zuckmeslow
  • zuckmeslow

    Writer/Director

  • Members
  • Joined: 15 May 2013
  • None
  • April Fools Winner 2015

#2

Posted 04 August 2014 - 06:53 PM

i have not had this happen to me so im not sure if this will work, but you should try clearing your system chache or reloading an earlier save. 

 

if problems persist it might be an issue with the disc or the hard drive on your console. 


rodrikes
  • rodrikes

    Player Hater

  • New Members
  • Joined: 04 Aug 2014
  • Netherlands

#3

Posted 04 August 2014 - 09:32 PM

i have not had this happen to me so im not sure if this will work, but you should try clearing your system chache or reloading an earlier save. 

 

if problems persist it might be an issue with the disc or the hard drive on your console. 

 

Thanks for the reply, the disc is slightly damaged but everything else in the game worked perfectly fine...

 

Also, I noticed that sometimes my game crashes when I try to start it now... and loading a previous save does NOT work. I tried that already and thus wasted alot of time :b





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users