Quantcast

Jump to content

» «
Photo

Broken topic?

3 replies to this topic
Vanto
  • Vanto

    Ghetto Star

  • Leone Family Mafia
  • Joined: 02 Nov 2013
  • None

#1

Posted 04 August 2014 - 09:52 AM

Is it me, or this topic seems a little bit broken on the first post and the last post?

 

http://gtaforums.com...t-auto-revenge/


Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#2

Posted 04 August 2014 - 11:01 AM

Seems fine to me.


TJGM
  • TJGM

    Politically incorrect.

  • Members
  • Joined: 14 Jun 2011
  • Ireland
  • Helpfulness Award
    Contribution Award [Mods]

#3

Posted 04 August 2014 - 12:08 PM

I can confirm its broken. The design is all over the place, I think its because of too much BBCode.

Compare these images to other topics.

First Post:
48cd9fca91e30c45ad5eb92a1e5a73e6%20%281%

Last Post:
18a50d7938ae9d8cdba62300bce7bd91.png
  • Vanto likes this

Andreas
  • Andreas

  • Leone Family Mafia
  • Joined: 27 May 2012
  • Austria
  • Most Helpful [GTA] 2014
    Best Avatar 2013
    Best New Member 2012
    Contribution Award [GTA V]

#4

Posted 04 August 2014 - 12:51 PM Edited by Andreas, 04 August 2014 - 08:35 PM.

Yeah, the page seems to be broken, indeed. That mostly happens when you mess up the code somehow. I don't think there's too much BBcode because if that were the case, then the tables themselves would be broken, and not the whole page. I will see if I can find any mistakes.

EDIT: I just quoted and reviewed the post, and I already found a number of errors at first glance. Let me just say that I haven't seen such a mess in a while, so it will take me a while to fix it up and to make it editable for the topic creator. :p

EDIT2: I tracked down all errors in the first post, and sent everything to the topic creator. If he sees it and actually uses the code, then the page won't be broken anymore.
  • TJGM likes this




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users